Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem Internetzugang über Netzwerk

Frage Netzwerke LAN, WAN, Wireless

Mitglied: versuchundirrtum

versuchundirrtum (Level 1) - Jetzt verbinden

30.01.2005, aktualisiert 15.02.2005, 7890 Aufrufe, 7 Kommentare

Keine Verbindung mit dem Internet über das Netzwerk

Fogendes Infrastrukturnetzwerk ist vorhanden:

PC xp home Keller mit direktem ISDN-Zugang und Internetfreigabe für Netzwerk wie vorgesehen,
PC xp home (Client) 1. OG mit Netzwerkverbindung Wlan Netgear,
laptop xphome (Client) mit Netzwerkverbindung Wlan Netgear,
Accesspoint Netgear.

Alle IP-Adressen sind manuel konfiguriert von 192.168.0.1 aufwärts. Gateway und DNS eingetragen, gemeinsamer Netzwerkname. ping funktioniert in alle Richtungen.

Auffallend: IP-Adresse laptop wird evtl. über Accesspoint nach jedem Neustart neu vergeben, z.B. 169.254.112.147.
Wer kann helfen?
Mitglied: fritzo
30.01.2005 um 02:11 Uhr
Hi,

Ip-Adressen aus dem Bereich 169.254.x.x werden vergeben, wenn der Client keine Adresse vom DHCP-Server beziehen kann respektive den dhcp-Server nicht übers Netz erreichen kann. Es besteht wahrscheinlich keine Netzverbindung. Versuch mal, dem Client eine feste IP aus dem Range 192.168.0.x zu verpassen.

Grüße,
fritzo
Bitte warten ..
Mitglied: Atti58
30.01.2005 um 11:00 Uhr
@fritzo

... er schreibt ja, dass alle IP's fest vergeben sind ...

Vielleicht hat Du nicht die entsprechenden Rechte, um IP-Adressen zu vergeben. Log Dich mal als Administrator (bei Home wohl nur im "abgesicherten Modus" erreichbar) ein und versuche es so noch einmal,

Gruß

Atti
Bitte warten ..
Mitglied: dsj
30.01.2005 um 11:20 Uhr
Hallo,

das Problem kommt mir irgendwie bekannt vor . Bei mir trat dieses Problem auf, wenn die Firewall (z. B. auf dem Internet-Server) auf "hoch" gestellt war. D. h., war der Schutz auf "mittel" gestellt, gab es keine Probleme, die IP blieb stets unverändert. Kaum wieder auf "hoch" gesetzt, wurde sie auf 169.xxx.xxx. geändert.
Bitte warten ..
Mitglied: edvcm
30.01.2005 um 15:17 Uhr
Die Internetfreigabe unter Windows XP verlangt nach einem DHCP, d.h. Rechner im Keller sollte als DHCP artbeiten, bei den anderen Clients das Netzwerk auf automatisch einstellen. Dann sollte es funktionieren.
Bitte warten ..
Mitglied: edvcm
30.01.2005 um 15:19 Uhr
Ergänzend: Der DHCP des Access Point sollte ausgeschaltet sein.
Bitte warten ..
Mitglied: versuchundirrtum
03.02.2005 um 21:45 Uhr
Ergänzend: Der DHCP des Access Point
sollte ausgeschaltet sein.

Toll, das hier echt eine REsonanz da ist. Freut mich. Ich habe alles versucht. Was geholfen hat war die automatische IP Adresse. Beim laptop hat das sofort funktioniert. Aber der PC im 1. OG holt sich keine IP Adresse, obwohl eine schwache Verbindung da ist.
Bitte warten ..
Mitglied: Hoschy
15.02.2005 um 10:28 Uhr
Hast Du im DHCP auf eine IP-Adress Range eingerichtet
sprich vergebe von 192.168.0.1 - 192.168.0.10 ( z.B.)

wenn ja, kannst Du auch versuchen, den Accesspoint als DHCP und Router zu nutzen
schaltest auf dem Server den DHCP wieder ab, den vom Accespoint ein und routest vom accespoint zum server.
Du solltst aber nicht vergessen (nur zur Sicherheit)
dem Accespoint eine MAC Access-List einzurichten und wenn alle Rechner verbindung bekommen den Broadcast der SSID auszuschalten.
Wenn Du dann noch auf dem Server eine Firewall einrichtest bist Du auf der sicheren seite.
Sollte dein Rechner im 1.stock immer noch keine IP bekommen, probiers mal mit einem anderen Accesspoint ( bei uns wollte der Netgear auch nicht), wir benutzen jetzt 3Com

Eine andere Möglichkeit ist, das der PC im 1.stock noch garnicht für den vorbereitet ist, sprich es fehlt das standart Gateway über den Accesspoint
Bitte warten ..
Ähnliche Inhalte
Windows 7
gelöst Netzwerk-Domäne gleich Online-Domäne - DNS Problem (11)

Frage von Manik013 zum Thema Windows 7 ...

Windows Server
SCCM 2012 R2 Problem: Client hat 5 Min kein Netzwerk (1)

Frage von LordNicon79 zum Thema Windows Server ...

Neue Wissensbeiträge
Windows 10

Windows 8.x oder 10 Lizenz-Key aus dem ROM auslesen mit Linux

(6)

Tipp von Lochkartenstanzer zum Thema Windows 10 ...

Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(38)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Heiß diskutierte Inhalte
Windows 10
gelöst Windows 10 Home "Netzlaufwerk nicht bereit" (19)

Frage von Oggy01 zum Thema Windows 10 ...

Viren und Trojaner
Verschlüsselungstrojaner simulieren (18)

Frage von AlbertMinrich zum Thema Viren und Trojaner ...

SAN, NAS, DAS
+100tb Storagelösung (11)

Frage von Data-Fabi zum Thema SAN, NAS, DAS ...

Exchange Server
Exchange Postfach leeren - nicht löschen (11)

Frage von AndreasOC zum Thema Exchange Server ...