Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem Internetzugang über Netzwerk

Frage Netzwerke LAN, WAN, Wireless

Mitglied: versuchundirrtum

versuchundirrtum (Level 1) - Jetzt verbinden

30.01.2005, aktualisiert 15.02.2005, 7896 Aufrufe, 7 Kommentare

Keine Verbindung mit dem Internet über das Netzwerk

Fogendes Infrastrukturnetzwerk ist vorhanden:

PC xp home Keller mit direktem ISDN-Zugang und Internetfreigabe für Netzwerk wie vorgesehen,
PC xp home (Client) 1. OG mit Netzwerkverbindung Wlan Netgear,
laptop xphome (Client) mit Netzwerkverbindung Wlan Netgear,
Accesspoint Netgear.

Alle IP-Adressen sind manuel konfiguriert von 192.168.0.1 aufwärts. Gateway und DNS eingetragen, gemeinsamer Netzwerkname. ping funktioniert in alle Richtungen.

Auffallend: IP-Adresse laptop wird evtl. über Accesspoint nach jedem Neustart neu vergeben, z.B. 169.254.112.147.
Wer kann helfen?
Mitglied: fritzo
30.01.2005 um 02:11 Uhr
Hi,

Ip-Adressen aus dem Bereich 169.254.x.x werden vergeben, wenn der Client keine Adresse vom DHCP-Server beziehen kann respektive den dhcp-Server nicht übers Netz erreichen kann. Es besteht wahrscheinlich keine Netzverbindung. Versuch mal, dem Client eine feste IP aus dem Range 192.168.0.x zu verpassen.

Grüße,
fritzo
Bitte warten ..
Mitglied: Atti58
30.01.2005 um 11:00 Uhr
@fritzo

... er schreibt ja, dass alle IP's fest vergeben sind ...

Vielleicht hat Du nicht die entsprechenden Rechte, um IP-Adressen zu vergeben. Log Dich mal als Administrator (bei Home wohl nur im "abgesicherten Modus" erreichbar) ein und versuche es so noch einmal,

Gruß

Atti
Bitte warten ..
Mitglied: dsj
30.01.2005 um 11:20 Uhr
Hallo,

das Problem kommt mir irgendwie bekannt vor . Bei mir trat dieses Problem auf, wenn die Firewall (z. B. auf dem Internet-Server) auf "hoch" gestellt war. D. h., war der Schutz auf "mittel" gestellt, gab es keine Probleme, die IP blieb stets unverändert. Kaum wieder auf "hoch" gesetzt, wurde sie auf 169.xxx.xxx. geändert.
Bitte warten ..
Mitglied: edvcm
30.01.2005 um 15:17 Uhr
Die Internetfreigabe unter Windows XP verlangt nach einem DHCP, d.h. Rechner im Keller sollte als DHCP artbeiten, bei den anderen Clients das Netzwerk auf automatisch einstellen. Dann sollte es funktionieren.
Bitte warten ..
Mitglied: edvcm
30.01.2005 um 15:19 Uhr
Ergänzend: Der DHCP des Access Point sollte ausgeschaltet sein.
Bitte warten ..
Mitglied: versuchundirrtum
03.02.2005 um 21:45 Uhr
Ergänzend: Der DHCP des Access Point
sollte ausgeschaltet sein.

Toll, das hier echt eine REsonanz da ist. Freut mich. Ich habe alles versucht. Was geholfen hat war die automatische IP Adresse. Beim laptop hat das sofort funktioniert. Aber der PC im 1. OG holt sich keine IP Adresse, obwohl eine schwache Verbindung da ist.
Bitte warten ..
Mitglied: Hoschy
15.02.2005 um 10:28 Uhr
Hast Du im DHCP auf eine IP-Adress Range eingerichtet
sprich vergebe von 192.168.0.1 - 192.168.0.10 ( z.B.)

wenn ja, kannst Du auch versuchen, den Accesspoint als DHCP und Router zu nutzen
schaltest auf dem Server den DHCP wieder ab, den vom Accespoint ein und routest vom accespoint zum server.
Du solltst aber nicht vergessen (nur zur Sicherheit)
dem Accespoint eine MAC Access-List einzurichten und wenn alle Rechner verbindung bekommen den Broadcast der SSID auszuschalten.
Wenn Du dann noch auf dem Server eine Firewall einrichtest bist Du auf der sicheren seite.
Sollte dein Rechner im 1.stock immer noch keine IP bekommen, probiers mal mit einem anderen Accesspoint ( bei uns wollte der Netgear auch nicht), wir benutzen jetzt 3Com

Eine andere Möglichkeit ist, das der PC im 1.stock noch garnicht für den vorbereitet ist, sprich es fehlt das standart Gateway über den Accesspoint
Bitte warten ..
Ähnliche Inhalte
Netzwerke
Mehrere VLANS - 1 Internetzugang (7)

Frage von Soilder zum Thema Netzwerke ...

Router & Routing
Netzwerk Problem - verworrenes Netz (4)

Frage von holladie zum Thema Router & Routing ...

Windows Netzwerk
gelöst Netzwerk Ping Problem (11)

Frage von ITSS-HR zum Thema Windows Netzwerk ...

Netzwerkmanagement
VLAN mit Internetzugang über Speedport Hybrid (10)

Frage von matthias1711 zum Thema Netzwerkmanagement ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
CNC Maschinen verlieren Netzwerkverbindung (kurioser Fehler) (22)

Frage von NoHopeNoFear zum Thema LAN, WAN, Wireless ...

Webentwicklung
Aktuellen Mitarbeiter auf Homepage anzeigen (13)

Frage von alemanne21 zum Thema Webentwicklung ...

Windows Server
gelöst Parameter Übergabe Terminal Server (9)

Frage von ThomasKern zum Thema Windows Server ...

Server-Hardware
Starker PC zum Virtualisieren (8)

Frage von canlot zum Thema Server-Hardware ...