Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit IPX unter Win SP2

Frage Netzwerke Netzwerkprotokolle

Mitglied: Metrix99

Metrix99 (Level 1) - Jetzt verbinden

09.03.2009, aktualisiert 14:38 Uhr, 3164 Aufrufe, 2 Kommentare

Hallo zusammen, habe ein seltsames Problem mit einem HP Laser Jet 4000 N in Verbindung mit Win XP SP2 Home und einem PrintServer. Suche schon seit Tagen eine Lösung. Leider ohne Erfolg. Hoffentlich kann mit hier jemand helfen. Für Eure Bemühungen schon mal herzlichen Dank.

So nun zu der Konfiguration.

Ein kleines Netzwerk mit 3 WinXP Rechnern.

Rechner A: XP Home (ursprünglich SP1 ohne jegliche Updates)
Rechner B: XP Home SP2 mit allen von MS gelieferten Updates
Rechner C: XP Pro SP2 mit ausgesuchten Updates

Mit dem Netzwerk verbunden ein HP LaserJet 4000N. Verbindung über einen Ethernet Print Server

Typ: PCI Ethernet PrintServer Mini, SerNr ZOB10200053

Zugriff auf den Drucker über IPX / SPX Protokoll. Alles bestens. Alle drei Rechner können Drucken.

Problem:

Bedingt durch die Installation einer Software die SP2 voraussetzt habe ich auf Rechner A das SP2 installiert. Nach der Installation
des SP2 funktioniert die Verbindung zum Drucker nicht mehr.

Vergleicht man die Rechner A und B so sind in der Registry alle "offensichtlichen" Einträge die den PrintServer betreffen da und
haben die gleichen Einträge. Es funktioniert trotzdem nicht.

Image SP1 vorhanden.

Deinstallation des SP2, Installation SP3, Rechtevergabe auf einzelnen Schlüsseln, Deinstallation und Wiederinstallation
des Protokolls habe ich schon alles gemacht. Firewall, Virenscanner und weitere Programme und Dienste deaktiviert. Alles ohne Erfolg.

Hat hier jemend eine Idee was da los ist.

Gruß M99
Mitglied: aqui
09.03.2009 um 14:41 Uhr
Gibt es einen triftigen Grund warum du das Novell IPX Protokoll zum Drucken verwendetst und nicht das ansonsten dafür übliche TCP/IP was so oder so immer aktiv ist auf dem Rechner ??

Ist IPX/SPX nach dem Update weiterhin aktiv (angehakt) auf diesem Rechner ??
Bitte warten ..
Mitglied: Metrix99
10.03.2009 um 10:09 Uhr
Hallo aqui,

ja es gibt einen triftigen Grund. Der Drucker ist noch in einwandfreiem Zustand (auch noch reserve Toner vorhanden und der PrinterPort versteht nur IPX.

Ja nach dem Update auf SP2 bzw SP3 ist das Protokoll aktiv.

Gruß M99
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Windows 10
gelöst Win 10 - Lenovo - Netzwerkkarten Problem (20)

Frage von MarcelMa zum Thema Windows 10 ...

Peripheriegeräte
Acer Aspire Switch 10 mit WIN 10 PEN problem (6)

Frage von killtec zum Thema Peripheriegeräte ...

SAN, NAS, DAS
gelöst Synolgy 1815+ - Rechte- und Richtlinien-Problem User-Ordner Home (3)

Frage von Nintox zum Thema SAN, NAS, DAS ...

Peripheriegeräte
Roccat Ryos - Support verzweifelt an Problem mit Profilen

Frage von sascha382 zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...