Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

problem mit JPG auf html seite

Frage Entwicklung HTML

Mitglied: Raubsau

Raubsau (Level 1) - Jetzt verbinden

27.08.2007, aktualisiert 21:45 Uhr, 3527 Aufrufe, 5 Kommentare

hallo,
hab folgendes problem. wenn ich mit den folgenden befehlen

<img src="lagerfeuer.jpg"border=0"hspace=20 vspace=0><br>
<img src="dienst.jpg"border=0"hspace=20 vspace=0><br>
<img src="dienst2.jpg"border=0"hspace=150 vspace=0><br>
<img src="dienst3.jpg"border=0"space=190 vspace=0>


die jpg´s einfügen will dann geht nur das erst also lagerfeuer.jpg alle anderen funktionieren nich ( bild davon lad ich mit hoch)
alle jpg´s sind auf dem FTP hochgeladen und es leigt glaub nich an meinem browser weil ich es an 6 oder 7 rechner mit glaub 4 verschiednen browsern getestet hab immer das selbe !
danke im vor raus für evt. hilfe !





3db6fef0778571f0b2f4b181314e941a-unbenannt - Klicke auf das Bild, um es zu vergrößern
Mitglied: 2095
27.08.2007 um 14:27 Uhr
Hoi

versuchs mal damit

<p><img src="name.JPG" width="1024" height="768" alt="name bild""></p>
<p><img src="name.JPG" width="1024" height="768" alt="name bild""></p>
<p><img src="name.JPG" width="1024" height="768" alt="name bild""></p>
<p><img src="name.JPG" width="1024" height="768" alt="name bild""></p>

usw..
Bitte warten ..
Mitglied: SlainteMhath
27.08.2007 um 14:53 Uhr
Hi,

also wenn das:
01.
<img src="lagerfeuer.jpg"border=0"hspace=20 vspace=0><br> 
02.
<img src="dienst.jpg"border=0"hspace=20 vspace=0><br> 
03.
<img src="dienst2.jpg"border=0"hspace=150 vspace=0><br> 
04.
<img src="dienst3.jpg"border=0"space=190 vspace=0>
dein HTML-Code ist, und die fehlenden Leerzeichen und Anführungszeichen nicht von der Forumsoftware gefressen wurden, dann versuchs mal hiermit:

01.
<img src="lagerfeuer.jpg" border="0" hspace="20" vspace="0"><br> 
02.
<img src="dienst.jpg" border="0" hspace="20" vspace="0"><br> 
03.
<img src="dienst2.jpg" border="0" hspace="150" vspace="0"><br> 
04.
<img src="dienst3.jpg" border="0" space="190" vspace="0">
Ansonsten solltest Du noch checken ob die Dateinahmen *wirklich* korrekt sind (Groß- und Kleinschreibung beachten, auch bei der Dateiendung!) und ob die Rechte auch passen.
Bitte warten ..
Mitglied: 32067
27.08.2007 um 15:01 Uhr
<img
src="lagerfeuer.jpg"border=0"hspace=20
vspace=0><br>

Für wirklich korrektes HTML mußt du entweder <img ...></img> oder die Kurzform <img src=... /> schreiben, d.h. hinten mit dem Slash, sonst ist das img-Tag nicht korrekt geschlossen und alles was danach kommt darf als Inhalt des IMG-Tags gewertet werden.

Bei BR ist es genau dasselbe, allerdings lassen die Browser hier ne Menge durchgehen.
Bitte warten ..
Mitglied: Raubsau
27.08.2007 um 15:05 Uhr
Danke nach etwas umschreiben funkt das ! danke danke
Bitte warten ..
Mitglied: filippg
27.08.2007 um 21:45 Uhr
Für wirklich korrektes HTML mußt
du entweder <img ...></img> oder
die Kurzform <img src=... /> schreiben,[...]

<BesserwisserModus>
Nein. HTML fordert nicht, dass jedes Tag geschlossen wird, da ist auch <br> richtig. Allerdings fordert XHTML (als XML-Dialekt), dass jedes Tag geschlossen wird, hier muss es also <br/> heißen. XHTML ist der Nachfolger von HTML.
</BesserwisserModus>

Filipp
Bitte warten ..
Neuester Wissensbeitrag
Windows Update

Windows Update-Suche nach Win7 Neuinstallation wieder schneller

(1)

Erfahrungsbericht von the-buccaneer zum Thema Windows Update ...

Ähnliche Inhalte
Outlook & Mail
Outlook 2016 Problem mit HTML Vorlagen

Frage von mario01 zum Thema Outlook & Mail ...

HTML
gelöst HTML-Seite auf mehreren Geräten öffnen (6)

Frage von Crumpy zum Thema HTML ...

Peripheriegeräte
Roccat Ryos - Support verzweifelt an Problem mit Profilen

Frage von sascha382 zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Hyper-V
gelöst Reiner Hyper- V Server oder lieber Rolle (21)

Frage von Winuser zum Thema Hyper-V ...

Exchange Server
Bestehende eMails autoamatisch weiterleiten (21)

Frage von metal-shot zum Thema Exchange Server ...

SAN, NAS, DAS
gelöst Synology Version 6.1 Probleme (18)

Frage von Hendrik2586 zum Thema SAN, NAS, DAS ...

Router & Routing
gelöst IP Kamera für drei unabhängige Netzwerke (16)

Frage von ProfessorZ zum Thema Router & Routing ...