Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem "Klasseninstallationsprogramm"

Frage Microsoft Windows Installation

Mitglied: Eliquas

Eliquas (Level 1) - Jetzt verbinden

05.04.2005, aktualisiert 17.09.2005, 18551 Aufrufe, 10 Kommentare

Fehlermeldung:
"Das Klasseninstallationsprogramm hat die Anforderung abgelehnt, dieses Gerät zu installieren oder zu aktualisieren."

Fehlerbeschreibung

Nachdem der Scanner UMAX Astra 200U wegen der Reinigung des PC abgesteckt war, gelingt die Inbetriebnahme nicht mehr. Der Gerätemanager meldet den Fehler: USB Device.

Eine mehrmals versuchte Neuinstallation der Treibersoftware brachte nur die weitere Meldung:

"Das Klasseninstallationsprogramm hat die Anforderung abgelehnt, dieses Gerät zu installieren oder zu aktualisieren."

Was ist zu tun, damit der Scanner wieder läuft.

Bisher habe ich folgendes versucht (Tipp aus dem Internet!):

Unter WINDOWS/Inf alle Dateien mit der Bezeichnung "oemxx.inf", "oemxx.pnf" und alle Dateien mit "oemxx.cat" gelöscht und eine Neuinstallation vorgenommen.

Das Gerät im Gerätemanager zu deinstallieren geht nicht, da dann eine Fehlermeldung erschein mit dem Worlaut: Das Gerät kann nicht deinstalliert werden, da es für den Systemstart benötigt wird.

Weiß Jemand in der Weiten Windowswelt, wie ich den Scanner wieder zum funktionieren bekomme, ohne dass ich eine komplette Neuinstallation mit allen damit verbundenen Problemen vornehmen muss?
Mitglied: leknilk0815
05.04.2005 um 15:24 Uhr
Hi,
geh in den Gerätemanager und deinstalliere alles, was unter "USB" enthalten ist (Hub, Root Hub, etc).
Nach dem Reboot installiert sich alles wieder selbst (bei XP). Dann könnte der Scanner wieder tun. Wenn nicht, melde dich nochmal.
Gruß - Toni
Bitte warten ..
Mitglied: Eliquas
05.04.2005 um 18:54 Uhr
Danke für den Tipp,

habe alle USB-Treiber deinstalliert, neu gebootet und die Treiber wieder installiert.

Erfolg: Die Fehlermeldung war wieder da. Scanner wird zwar richtig erkannt, aber der Treiber läßt sich nicht installieren.

Weißt Du noch weitere Tipps?

Vielen Dank
Bitte warten ..
Mitglied: leknilk0815
05.04.2005 um 22:08 Uhr
schwierig...
ich würde so weiter vorgehen:
1. versuchen, das Gerät im Gerätemanager zu löschen
2. alle Treiberdateien vom Scanner sowohl aus system32 UND dllcache herausnehmen (ausschneiden und in ein temp- Verzeichnis kopieren, falls ein falscher dabei sein sollte, (Dateien evt. mit dem Explorer suchen))
3. nochmal alles was mit USB zu tun hat, aus dem gerätemanager löschen
4. bein booten KEINE USB- Geräte anschließen
4a. falls 1. schiefgegangen ist, Gerätemanager aufrufen und ggf. Leichen entfernen
5. booten, dann als erstes den Scanner anschließen und Treiber installieren
6. falls das nichts bringt, evt. nach einem neueren Treiber suchen
7. Tapi- Treiber könnte man auch noch neu installieren...
8. Ende der Weisheit
Viel Glück - Toni
Bitte warten ..
Mitglied: Gumzi
15.09.2005 um 17:08 Uhr
Hi zusammen,

habe den selben Scanner mit dem selben Problem.
Nachdem ich ihn vom PC hatte,und ihn wieder anschloss ging gar nix mehr !!!

Bei mir zeigt er seit kurzem folgende Meldung:

Scanner nicht gefunden,bitte überprüfen sie ob der Scanner ordnungsgemäss angeschlossen wurde.

Bin auch über jeden Tipp und jede Hilfe dankbar.

Gruss Petra
Bitte warten ..
Mitglied: Eliquas
16.09.2005 um 08:02 Uhr
Hallo Petra,

Ja, der Scanner ist von UMAX ist ein "Sensibelchen". Das von Dir beschriebene Problem hatte ich auch schon mal. Wenn ich mich recht erinnere habe ich damals eine komplette Neuinstallation gemacht. Wichtig dabei ist, dass Du genau in der beschriebenen Reihenfolge wie in der Anleitung vorgehst. Zusätzlich solltest Du Dir von der UMAX-Seite ein kleines Update herunterladen und installieren. D.h. wenn die Software installiert ist, sofort das Update installieren. Dann erst die nächsten Schritte vornehmen.

Wichtig ist, vorher UMAX komplett deinstallieren und auch in der Registry alles mit UMAX und ASTRA löschen.

Dann die Software genau nach Anleitung installieren und den Scanner anschließen.

Er sollte dann eigentlich "gefunden" werden.

Viel Glück

Jürgen
Bitte warten ..
Mitglied: Gumzi
16.09.2005 um 09:21 Uhr
Hallo Jürgen,

vielen Dank versuche das mal,halte dich auf dem laufenden

Gruss Petra
Bitte warten ..
Mitglied: Gumzi
16.09.2005 um 10:09 Uhr
Hi Jürgen,

hab´s versucht aber im Arbeitsplatz bei meinem Scanner steht plötzlich ein #3 dahinter,und das mit dem Deinstallieren geht auch net wirklich,hab den Eindruck als ob er immer die selben Dateien löscht. Mist Ding

Gruss Petra

Ach ja hab Ihn aus der HArdware deinstalliert,und nach dem Neustart nicht angeschlossen steht aber trotzdem noch drin ?????
Bitte warten ..
Mitglied: Eliquas
16.09.2005 um 10:42 Uhr
Wenn Du immer noch einen Eintrag im Arbeitsplatz oder im Gerätemanager hast, dann ist an irgendeiner Stelle die Deinstallation nicht ausgeführt worden. Denn sonst dürfte er nicht erscheinen.

Ganz wichtig. Lösche alles, was mit UMAX zu tun hat. Die Deinstallation in der Systemsteuerung kannst Du Dir klemmen. Da bleiben Reste zurück.

Also:
Verknüpfung auf Desktop löschen,
Dateien löschen
Einträge in Registry löschen.

Dann in Windows Explorer gehen, über "Suchen" prüfen, ob noch irgendwelche Einträge vorhanden sind. Suchworte: UMAX, ASTRA, VISTA Scan usw. Alle löschen.

Nun sollte auch im Gerätemanager kein Eintrag mehr vorhanden sein.

Jetzt Neuinstallation, Reihenfolge wie in Handbuch beschrieben und Update einfügen. Keinen Schritt überspringen! Plug and Play geht nicht wirklich gut bei unserem UMAX-Freund.

Jetzt sollte es klappen.

Jürgen
Bitte warten ..
Mitglied: Gumzi
16.09.2005 um 12:56 Uhr
Hallo Jürgen,

sorry aber das geht net wirklich.

Gruss Petra
Bitte warten ..
Mitglied: Eliquas
17.09.2005 um 10:05 Uhr
Schade, bei mir hat es so geklappt. Mein Scanner läuft wieder einwandfrei.

Dann muß ich hier jetzt passen. Mehr weiß ich auch nicht.

Jürgen
Bitte warten ..
Ähnliche Inhalte
Server
Problem PHP5.4 Update nun ein Problem
Frage von vServerServer4 Kommentare

Hallo, habe heute auch PHP 5.4 Updatet, nun erhalte ich folgende Meldung: PHP-Quelltext Würde gerne noch auf PHP5.5 ...

Windows Tools
Problem mit excel
Frage von bertaschweigerWindows Tools2 Kommentare

ich habe da mal ein Problem: Excel 2013 / 365 setzt einen Blattschutz, welcher die Zellenbearbeitung (Eingabe) bei ungeschützten ...

PHP
Problem mit php
Frage von jensgebkenPHP4 Kommentare

hallo gemeinschaft ein bekannter hat mir ein kleines script geschrieben in diesem code weerden die variaben f eine sql ...

Windows 10
Großes Problem!
gelöst Frage von L.0.B.0.TWindows 1022 Kommentare

Ich habe Windows im sicheren Modus gestartet, alles läuft normal ausser das nur cmd gestartet wir und ich keine ...

Neue Wissensbeiträge
Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 4 StundenInternet3 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registierunf von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Verschlüsselung & Zertifikate

19 Jahre alter Angriff auf TLS funktioniert immer noch

Information von BassFishFox vor 11 StundenVerschlüsselung & Zertifikate1 Kommentar

Interessant zu lesen. Der Bleichenbacher-Angriff gilt unter Kryptographen als Klassiker, trotzdem funktioniert er oft noch. Wie wir herausgefunden haben, ...

Windows 10

Windows 10 Fall Creators Update - Neue Funktion Hyper-V Standardswitch kann ggf. Fehler bei Proxy Configs verursachen

Erfahrungsbericht von rzlbrnft vor 22 StundenWindows 103 Kommentare

Hallo Kollegen, Da wir die Gefahr lieben, haben wir bei einigen Usern nun mittlerweile das Creators Update drauf. Einige ...

Sicherheit

TLS-Zertifikat und privater Schlüssel von Microsofts Dynamics 365 geleakt

Information von Penny.Cilin vor 1 TagSicherheit

Microsoft hat versehentlich das TLS-Zertifikat inklusive dem privaten Schlüssel seiner Business-Anwendung Dynamics 365 geleakt. TLS-Zertifikat und privater Schlüssel von ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

Netzwerkmanagement
NAS über zwei weitere Ethernet Anschlüsse verbinden
gelöst Frage von Sibelius001Netzwerkmanagement16 Kommentare

Sorry - ich bin hier wahrscheinlich als kompetter IT Trottel unterwegs. Aber eventuell kann mir jemand ganz einfach helfen: ...

LAN, WAN, Wireless
Von rj11 auf rj45
Frage von jensgebkenLAN, WAN, Wireless16 Kommentare

Hallo Gemeinschaft, könnt ihr mir vielleicht bei der anfertigung eines Kabels helfen - habe ein rj 11 stecker und ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...