Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit Kommunikation der Komponenten

Frage Microsoft

Mitglied: 83martin

83martin (Level 1) - Jetzt verbinden

26.03.2007, aktualisiert 27.03.2007, 3133 Aufrufe, 2 Kommentare

Hallo,

habe seit dem letzten booten meines WinXP folgendes Problem:
Die Schnellstartleiste meiner Taskleiste war verschwunden.
Die Taskleiste zeigt keine aktiven Programme/Fenster mehr an.
Kopieren und Einfügen sowie Drag&Drop funktionieren niergends mehr.
Im IE funktionieren Links die einen neuen IE öffnen sollen nicht mehr.
Weiters wird Java-Skript und Active-X nicht mehr ausgeführt. Somit komme ich auch nicht mehr auf die Win-Update Site.
Im IE funktioniert das Drucken auch nicht mehr.
Outlook lässt keine neuen Mails schreiben da es einen OLE-Registrierungsfehler meldet und Word als Editor nicht mehr findet.
Ich komme mit der MMC nicht mehr in die Komponentenverwaltung.

Beim letzten Herunterfahren ging alles noch ganz normal.

Habe jetzt mit verschiedenen Virenscannern mein System kontrolliert und keine Viren oder dergleichen damit gefunden.
Kann es an einem Problem mit den COM-Komponenten liegen?

Weiß nicht was ich noch tun könnte. Hat jemand ähnliche Probleme schon mal gehabt?

Grüße Martin
Mitglied: 45666
26.03.2007 um 16:36 Uhr
Hallo Martin!

Oha, das klingt nicht gut. Wenn es kein kritisches System ist solltest du über eine Neuinstallation nachdenken.
Alternativ kannst du versuchen, das Office Paket, den IExplorer, Java etc neuzuinstallieren.

Gruß
Bitte warten ..
Mitglied: 83martin
27.03.2007 um 08:19 Uhr
Hallo,

danke für die Antwort. Leider ist es ein kritisches System und bei einer kompletten Neuinstallation sitze ich 2-3 Tage dran.

Habe im Eventvwr gesehen dass ich zB beim Versuch etwas mit Strg-C zu kopieren einen COM Fehler 10022 auslöse. Leider habe ich nichts nützliches dazu im Netz gefunden. Kann man das COM System irgendwie neu aufsetzen?

Grüße
Martin
Bitte warten ..
Ähnliche Inhalte
Rechtliche Fragen
gelöst Microsoftkonto wurde gehackt - Liegt das Problem direkt bei Microsoft? (6)

Frage von Stefan007 zum Thema Rechtliche Fragen ...

Python
Problem mit Python und imaplib2

Frage von meinsm zum Thema Python ...

Windows 7
gelöst Windows 7 Umzug zum neuen PC (SATA-Problem) (7)

Frage von MaxMoritz6 zum Thema Windows 7 ...

Heiß diskutierte Inhalte
Verschlüsselung & Zertifikate
gelöst Festplattenverschlüsselung im Ausland (13)

Frage von Nicolaas zum Thema Verschlüsselung & Zertifikate ...

Festplatten, SSD, Raid
gelöst Fehlerhafte Blöcke im RAID 10 (12)

Frage von Kojak-LE zum Thema Festplatten, SSD, Raid ...

Windows Server
gelöst Microsoft-Lizenz CALs und passendes Server-Betriebssystem (12)

Frage von planetIT2016 zum Thema Windows Server ...

Netzwerkgrundlagen
gelöst Cisco SG500 Series LAG hat sich von selbst umgestellt (11)

Frage von Ex0r2k16 zum Thema Netzwerkgrundlagen ...