Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit Laptop - Grafikkarte Geforce 8600m GS

Frage Hardware Notebook & Zubehör

Mitglied: gailer

gailer (Level 1) - Jetzt verbinden

26.02.2008, aktualisiert 28.02.2008, 7439 Aufrufe, 3 Kommentare

Brauche Hilfe

Hallo, bin neu in diesem Forum und hab gleich ein mal ein komisches Problem.

Und zwar da ich regelmäßig wow(World of Warcraft) spiele, nervt mich das Problem so langsam.

Und zwar wenn ich eine bestimmte Zeit spiele(noch nie geschaut wielange) kommt für eine kurze zeit(30 sekunden - 1 minute) ein greller piepton aus meinem laptop. Kann zwar jetzt nicht hundertprozentig sagen was es ist aber ich denke die grafikkarte.

Sobald nämlich das piepen kommt gehen die FPS(Bilder pro Sekunde) in die Knie. Das heißt normalerweise habe ich konstant 50 FPS. Sobald das piepen kommt sinken die Frames auf etwa 5 - 15 FPS. --> Denke dass es an der Grafikkarte liegt.

Desweiteren finde ich es äußerst komisch, dass der Laptop(Acer Aspire 5520G) an einer Stelle sehr warm wird. Denke auch dass dort die Grafikkarte plaziert ist.

Nun zu meinem Laptop:

Betriebssystem: Windows XP prof.
Prozessor: AMD Turion 64 x2 Mobile Technology TL-64 (2,2 GHz, 2 * 512 kb L2 Cache)
Arbeitsspeicher: 2 GB DDR2
Festplatte: 250 GB HDD(kann nich genau sagen welcher typ bzw. Marke)
Grafikkarte: NVIDIA Geforce 8600m GS(up to 1280Mb)

Laptop-Bezeichnung: Acer Aspire 5520G

Ich bedanke mich jetzt schon mal bei euch!

Mit freundlichen Grüßen

Alexander Gailer
Mitglied: 46356
26.02.2008 um 19:15 Uhr
Hallo Alex!

Versuch mal die Treiber zu aktualisieren...
Falls das nicht funktioniert, Notebook zurückschicken!

Lg. Alex
Bitte warten ..
Mitglied: gailer
26.02.2008 um 20:33 Uhr
Also Treiber sollten die aktuellsten darauf installiert sein. Also bleibt mir nichts anderes übrig wie einschicken, oder weiß noch jemand woher das Problem kommt.

Gruss
Bitte warten ..
Mitglied: napperman
28.02.2008 um 16:54 Uhr
Da stimmt wohl was mit der Kühlung nicht.
Steht das Gerät auf einem Tisch? Alle Lüftungsöffnungen frei?
Dann würde ich es wirklich einschicken. Das die Frames runtergehen ist klar.
Wenn was zu heiß wird, wird einfach der Takt runtergeschraubt.
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
gelöst Dateinamen mit Batch-Datei ändern - Problem (9)

Frage von fffffuuuuuuuhhhh zum Thema Batch & Shell ...

Debian
Squid Proxyserver - HTTPS Problem (1)

Frage von Cartman zum Thema Debian ...

Windows Server
Problem mit Webdav und Webserver IIS (3)

Frage von JUJUS31 zum Thema Windows Server ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(2)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...