Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit Laufwerksbuchstaben

Frage Microsoft Windows Server

Mitglied: da-michi

da-michi (Level 1) - Jetzt verbinden

30.12.2008, aktualisiert 15:48 Uhr, 3051 Aufrufe, 4 Kommentare

Hi,

Habe einen Server 2003 mit O&O DiskImage 3 und 2 Backupplatten, die wöchtenlich gewechstelt werden.
Es ist eingestellt, das die täglichen Backups auf F:\ gemacht werden.

Das Problem ist nun, wenn ich die Festplatten wechsele, bekommt die neue Platte einen falschen Buchstaben, meist E:\, zugewiesen.
Hab zwar bereits in Systemsteuerung\Computerverwaltung die Buchstaben beider Platten auf F:\ umgestellt, aber jeweils wenn die Platte abgeschlossen wird und die andere angeschlossen wird, tritt das Problem auf.

Hat irgendwer eine Lösung hierzu?

Danke
da-michi
Mitglied: DerWoWusste
30.12.2008 um 16:06 Uhr
Ich stelle mir zwei Möglichkeiten vor:
Entweder das Backup anpassen, so dass es an den Tagen, an denen f: dran ist f: nimmt und e bei e: und drauf pfeifen
oder mit dem mounteddevices Registrierungsschlüssel rumspielen. Dieser bindet einen Buchstaben an eine Partitions-ID. Verpasst Du vor dem Anmelden der Möchtegern-e-Platte dem Buchstaben f: deren Partitions-ID (per Skript), sollte es gehen.
Skript:
--
regedit /s mainpulierteMounteddevices-Schlüsse.reg
rem jetzt in Ruhe die Platte anschließen
sleep.exe 30
"Sicherungstask"
--
Bitte warten ..
Mitglied: keksprinz
30.12.2008 um 16:14 Uhr
Kennst du Diskpart

http://support.microsoft.com/default.aspx?scid=kb;DE;300415

würd mir damit was Scripten bevor der Job läuft
Bitte warten ..
Mitglied: DerWoWusste
30.12.2008 um 16:33 Uhr
Stimmt, das sieht weitaus netter aus.
Bitte warten ..
Mitglied: da-michi
30.12.2008 um 18:16 Uhr
Danke für die Antworten!
Werde sie gleich mal ausprobieren.
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Windows 10
Laufwerksbuchstaben - Kriege das Problem irgendwie nicht los (6)

Frage von Estefania zum Thema Windows 10 ...

Exchange Server
Problem mit POP3-Abruf eines Exchange-2013-Postfachs

Frage von YotYot zum Thema Exchange Server ...

Multimedia & Zubehör
gelöst BENQ Beamer Fernbedingung Frequenz Problem (4)

Frage von xbast1x zum Thema Multimedia & Zubehör ...

Windows Server
Google Chrome Web Store Problem auf Terminal Farm

Frage von dakoerry zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...