Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit Laufwerksbuchstaben bei Weiderherstellung mit Acronis True Image 9.1 Server für Windows

Frage Microsoft Windows Tools

Mitglied: copper

copper (Level 1) - Jetzt verbinden

11.09.2007, aktualisiert 12.09.2007, 6359 Aufrufe, 1 Kommentar

Weiderherstellung eines Windows Server 2003. Die Hardware sind Fujitsu Siemens PRIMERGY
Econel 100.

Hallo,

ich habe das Image von 2 Partitionen auf DVD. In den Server ist ein SATA-Raid eingebaut. Der Server ist niegel nagel neu. Sprich, die Festplatten wurden noch nie Formatiert.
Das Problem während des Weiderherstellungsprozesses ist nun, dass dem DVD-Rom der Laufwerksbuchstabe c: zugeweisen wird.
Dadurch erhalten die beiden Partitionen die Buchstaben D: und E:, was so nicht tragbar ist. Die Partitionen hatten vorher die Buchstaben C: und D:. Wobei c: die OS-Partition ist.

Wie kann ich das Problem lösen.

Vorher LW-Buchstaben festlegen? -> Wie?
Im Bios was einstallen? Da hab ich zwar schon gesucht und nichts gefunden, aber evtl. auch nur was übersehen.
Muss die Platte im Voraus formatiert werden?
Benötige ich evtl. die Universal Restore Option von Acronis?

Grüße
Mitglied: copper
12.09.2007 um 16:11 Uhr
Hab das Prob selbst gelöst.
Hab mit einer Startdisk mit fdisk drauf erstaml 2 Partitionen erstellt, für C: und D:. Somit war das CD-Rom jetzt E: und alles ist in Butter.

Grüße und THX für die nicht gegebenen Antworten ... Späßchen
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Erkennung und -Abwehr
Spam mit eigener Domain (12)

Frage von NoobOne zum Thema Erkennung und -Abwehr ...