Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit Lightbox

Frage Entwicklung Webentwicklung

Mitglied: himmelph

himmelph (Level 1) - Jetzt verbinden

03.10.2008, aktualisiert 04.10.2008, 3459 Aufrufe, 2 Kommentare

Hallo zusammen

Ich habe für einen Freund eine Homepage erstellt. Jetzt will ich, dass die Bilder per lightbox angezeigt werden da ich diese Art viel schöner finde als einfach nur Bilder zu verlinken die dann in einem Browserfendter angezeigt werden. Ich hab mir im internet unter http://www.dynamicdrive.com/dynamicindex4/lightbox2/index.htm die Anleitung zur lightbox durchgelesen und alles genauso gemacht, wie beschrieben. Ich habe dann auch eine Testseite gemacht, wo ich zuerst alles mit den Beispielbildern ausprobiert habe, was auch funktioniert hat. Als ich die Beispielbilder dann durch meinen eigenen Bildern ersetzt habe ist dann sowas rausgekommen: http://teentreff-gauangelloch.de/testbild.htm Ich habe die Bilder in den gleichen Ordner wie die Beispielbilder gelegt doch ich bekomme einfach nicht das gewünschte zu sehen.


Ich hoffe ihr könnt mir weiterhelfen

Danke im Vorraus

Gruß
Mitglied: Mitchell
04.10.2008 um 08:27 Uhr
Er findet die Bilder nicht. Sicher, dass die im Ordner "images" sind?

Mfg

Mitchell
Bitte warten ..
Mitglied: badrulecracker
04.10.2008 um 21:32 Uhr
hi,

um solcher Probleme Herr zu werden, kannst du gut Firefox + Firebug verwenden. Damit kannst du dann überprüfen, ob die Javascript Bibliotheken richtig geladen werden, ob die Quelle der Bilder stimmt usw.

Ist also auf jeden Fall sehr gut für die Fehlersuche.

mfg, brc
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
gelöst Dateinamen mit Batch-Datei ändern - Problem (9)

Frage von fffffuuuuuuuhhhh zum Thema Batch & Shell ...

Debian
Squid Proxyserver - HTTPS Problem (1)

Frage von Cartman zum Thema Debian ...

Windows Server
Problem mit Webdav und Webserver IIS (3)

Frage von JUJUS31 zum Thema Windows Server ...

Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(4)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Exchange Server
Exchange 2016 Standard Server 2012 R2 Hetzner Mail (41)

Frage von Datsspeed zum Thema Exchange Server ...

Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (18)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...