Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit Linux auf VMWare.

Frage Linux Linux Netzwerk

Mitglied: Freakyone

Freakyone (Level 1) - Jetzt verbinden

03.08.2006, aktualisiert 05.08.2006, 5201 Aufrufe, 9 Kommentare

komme nicht ins Internet

Hallo erstmal...

Zuerst mal: Ich bin in Sachen VMWare und Suse Linux 10.0 totaler Anfänger.

Ich möchte auf meinem Rechner (Win XP) VMWare mit Linux ans laufen bringen.

Das funktioniert auch soweit, nur komm ich über den virtuellen Rechner nicht ins Internet.

Und ich hab auch ganz ehrlich kein Plan was ich da machen muss.

Bin jetzt schon seit 14 Stunden am basteln und komme net weiter.

Ich hoffe mir kann jemand helfen. Danke schon mal im Vorraus..
Mitglied: Der-Teddy
03.08.2006 um 09:55 Uhr
Hey Freakyone,

also du solltest erstmal bei deinen Einstellungen von der Virtuellen Maschiene gucken ob der Netzwerk Adapter "Brigded" ist. Dann versuch mal ob du deine Workstation anpingen kannst.

Dann sehen wir weiter!

MfG Tdy
Bitte warten ..
Mitglied: 27119
03.08.2006 um 10:06 Uhr
Ja. In den Netzwerkeinstellungen der VM kannst du einstellen, mit welchem VMnet die VM verbunden sein soll. Das VMnet ist ein virtueller Switch.
Bei der Installation bzw. Konfiguration deines VMWare hast du ein script ausgeführt, wo du definiert hast, welches vmnet auf welche physikalische netzwerkkarte verbunden sein soll.

Also musst du auf diese beiden Dinge schauen. Die VM bekommt freilich auch eine IP verpasst, die aus dem selben Range ist wie deine physik. Netzwerkkarte.

Hast du ferner das Default Gateway konfiguriert? Das is bei Suse bissi anders als bei XP.
Bitte warten ..
Mitglied: Freakyone
03.08.2006 um 12:00 Uhr
moment mal langsam zum mitschreiben bitte...
Ich hab ein Skript ausgeführt????
nicht das ich wüsste....

Also der PC ist direkt an das Modem angeschlossen und hat ne 62.143.irgendwas ip.
also muss ich die netzwerkarte von suse auf bridged stellen und dann auch ne 62.143. irgendwas ip verpassen????

Weil der PC bezieht die automatisch... nur Suse net...
Bitte warten ..
Mitglied: 27119
03.08.2006 um 12:28 Uhr
Nein, in diesem Fall hängt dein Server direkt am Internet.
Dann musst du NAT oder Host-Only verwenden. D.h. deine VM bekommt eine private IP automatisch vom VMWare DHCP Dienst zugewiesen.
Du wirst wohl nicht drumrumkommen, mal ins VMWare Manual reinzuschauen.
Da ist alles gut beschrieben.
Dein Modem ist halt kein router - klar dass du nur EINE IP von deinem Provider bekommst.
WEnn du nen Router hättest könntest du deinen PCs und VMs private IPs geben.
Bitte warten ..
Mitglied: 27119
03.08.2006 um 12:31 Uhr
moment mal langsam zum mitschreiben bitte...
Ich hab ein Skript ausgeführt????
nicht das ich wüsste....


Hast du nicht das script /usr/bin/vmware-config.pl ausgeführt?
Dazu wird man am Ende der Installation von vmware eigentlich aufgefordert.
Bitte warten ..
Mitglied: Freakyone
04.08.2006 um 07:51 Uhr
fragt mich so komplizierte dinge. das ist meine erste linux installation gewesen....

Die von XP kann ich euch beten aber Linux....

Ich schau mal ob ich diese Skript noch manuell ausführen kann...


Edit: Diese Skript datei gibt es nicht. oder ich find se net.
Kann es sein das Ihr hier von der VMWare Workstation redet????
Ich hab nur den VMWare Player (gratis Version)
Bitte warten ..
Mitglied: Der-Teddy
04.08.2006 um 08:27 Uhr
Das sollte man natürlich auch sagen.....
Bitte warten ..
Mitglied: 27119
04.08.2006 um 08:28 Uhr
Das sollte man natürlich auch sagen.....

Ich mach jezz erstmal Tee...
Bitte warten ..
Mitglied: Freakyone
05.08.2006 um 12:29 Uhr
Und was kann ich da jetzt machen???
Oder geht da gar nix???
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Vmware
VMware VSphere 6 + MSA60 (6)

Frage von Crystallic zum Thema Vmware ...

Linux Netzwerk
VPN Client für Linux mit IPsec - in der Console (2)

Frage von sudusu zum Thema Linux Netzwerk ...

Router & Routing
Cisco 2951 VPN Problem (9)

Frage von Serial90 zum Thema Router & Routing ...

Heiß diskutierte Inhalte
TK-Netze & Geräte
gelöst Telefonanlage gesucht (37)

Frage von Xaero1982 zum Thema TK-Netze & Geräte ...

Windows Netzwerk
Anmeldung an Domäne schlägt oft fehlt (Fehlermeldung: falsches Passwort) (24)

Frage von harald.schmidt zum Thema Windows Netzwerk ...

Exchange Server
gelöst Wie freigegebenes Postfach immer als primäre Sendeadresse verwenden? (18)

Frage von Flinxit zum Thema Exchange Server ...

Microsoft Office
Outlook 2016 - Keine Mails sichtbar (nach Suche schon) (17)

Frage von Hirschix3 zum Thema Microsoft Office ...