Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Problem mit Login in Remote Desktop Session zur Administration des 2008 Servers

Frage Microsoft Windows Server

Mitglied: MLandgraf

MLandgraf (Level 1) - Jetzt verbinden

15.06.2009, aktualisiert 17:37 Uhr, 8535 Aufrufe, 7 Kommentare

Hallo Ihr Guten,

vielleicht kann mir ja jemand sagen, wie ich auf dieses schmale Brett gekommen bin...

Ich versuche über eine .rdp-Datei auf unseren Server eine remote session zur Administration des Servers aufzubauen. Dies gelingt mir einwandfrei von einem XP64 Rechner, jedoch nicht von einem ganz bestimmten XP Rechner (andere laufen).

Von diesem Rechner bekomme ich immer die Meldung \"Der Benutzername bzw. das Kennwort ist falsch\" im Fenster von mstsc. Ich verwende jedoch den gleichen Benutzernamen \"Administrator\" und das dazu passende Kennwort. Der Fehler tritt auch auf, wenn ich die auf einem anderen Rechner funktionierende .rdp-Datei von diesem Rechner aus aufrufe.

Der einzige für mich sichtbare Unterschied ist, daß ich an diesem Rechner als User eingeloggt bin, der nicht Administrator heißt, jedoch Mitglied der Gruppe der Administratoren ist. Sollte aber eh keinen Unterschied für die Terminalsession machen, oder?

Der Server ist ein 2008 Standard, ohne weitere Terminal Services, der Rechner ein XP mit SP3 (sollte also sogar mstsc 6.1 haben).

Vielen Dank im Voraus!

Mathias


...Was steht auf Ihrem Monitor? User: Eine Tasse Kaffee.
Mitglied: bubifix
15.06.2009 um 17:49 Uhr
Hallo Mathias,

nur eine vielleicht (dumme) Frage: Ist der Administrator ein Domänenadminstrator oder benutzt du verschiedene lokale Administratoren?

Gruß

bubifix
Bitte warten ..
Mitglied: MLandgraf
15.06.2009 um 17:56 Uhr
Du weißt doch - dumme Fragen gibt's nicht, nur Leute, die zu dumm sind, um zu fragen...

Ich will mich als Domänenadministrator auf dem Server einloggen. Wenn ich "Benutzer wechseln" anklicke, sehe ich daß es der User \\SERVER\Administrator ist.

Die gleiche .rdp-Datei funktioniert auf dem einen und nicht auf dem anderen Rechner. Passwort war gleich, habe ich mal zur Sicherheit über cut&paste eingefügt...

Hoffe, das macht es klarer.

Gruß,
Mathias
Bitte warten ..
Mitglied: bubifix
15.06.2009 um 18:09 Uhr
Hallo Mathias,

nur noch mal zur Klarheit. Du hast eine RDP-Verbindung, wo Du zur Anmeldung den Domänenadminstrator verwendest? Und wenn Du Dich auf dem Remote-Rechner anmeldest sollst Du den Benutzer wechseln, weil ein Benutzer angemeldet ist, oder weil Du es mit dem lokalen Admin versuchst?

Gruß

bubifix
Bitte warten ..
Mitglied: MLandgraf
15.06.2009 um 18:16 Uhr
So ist der Ablauf:

Ich will den Server verwalten, deshalb melde ich mich als Domänenadministrator an.

Ich klicke auf die .rdp-Datei, die ich erstellt habe (und die auf anderen Rechnern funktioniert, die ebenfalls in der Domäne sind).

Dann bekomme ich die Fehlermeldung <Der Benutzername bzw. das Kennwort ist falsch>. An dieser Stelle kann ich dann einen neuen Loginversuch machen oder ich könnte den Benutzer wechseln.

Ich hoffe, es ist jetzt so besser verständlich.

Gruß

Mathias
Bitte warten ..
Mitglied: bubifix
15.06.2009 um 18:28 Uhr
Hallo Mathias,

ich glaube jetzt nähern wir uns an. Ich denke, dass in deiner RDP-Datei der Domainadmin nicht richtig verankert ist.

Wenn Du mit der rechten Maustaste auf die RDP-Datei klickst und Bearbeiten auswählst, siehst Du da unter "Allgemein" unter dem Computernamen auch einen Benutzernamen, den DU editieren oder löschen kannst. Enthält der Benutzername deine Domain? Also domainname\Administrator? Wenn nicht, dann bitte ändern und noch einmal versuchen.

Gruß

Stefan
Bitte warten ..
Mitglied: MLandgraf
16.06.2009 um 07:51 Uhr
Vielen Dank, das wars.

Ich hatte in der Registerkarte als Benutzername "administrator" stehen. Über bearbeiten konnte ich zwischen verschiedenen admins auswählen - nachdem ich den Benutzernamen auf "Administrator@domain.local" umgestellt hatte, hat das Login auf dem Server funktioniert.

Interessant ist, daß diese Information nicht fest in der .rdp-Datei gespeichert ist, sondern von der lokalen Konfiguration der Benutzer abhängt. Ein Kopieren der Datei hilft also wohl nur manchmal.

Auf jeden Fall,
nochmals danke - jetzt kann ich den Server auch von meinem Arbeitsplatz aus fernbedienen.

Liebe Grüße,

Mathias
Bitte warten ..
Mitglied: bubifix
16.06.2009 um 08:11 Uhr
Guten Morgen Mathias,

beim Kopieren werden nur die Grundeinstellungen übernommen - einzige Ausnahme halt ist der Login. Der wird immer lokal im Profil des jeweiligen Benutzers hinterlegt. Schön, das es geklappt hat.

Gruß

bubifix
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...