Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Problem bei Loginscript per GPO

Frage Microsoft Windows Server

Mitglied: setixx

setixx (Level 1) - Jetzt verbinden

07.04.2010, aktualisiert 12:57 Uhr, 5162 Aufrufe, 1 Kommentar

Hi, habe unser vorhandenes Anmeldescript von AD Benutzer & Computer Pfadeinstellung auf eine neue GPO umgestellt. Das Script macht was ich will (Abfrage der Gruppen über ifmember, bginfo Laufwerksmapping) jedoch bleibt nach dem erfolgreichen Scriptdurchlauf ein Explorerfenster offen mit dem Titel \\Server\netlogon wobei Server einer unserer beiden Domänencontroller ist.

Server: Windows 2008 R2 + WSUS Updates
Clients: Windows XP SP3 + WSUS Updates

Anbei ein Auszug aus unserem script:
das Script ist eine cmd Datei

@echo off
:Allgemein

net time /setsntp:server.domäne.com
net time \\server.domäne.com /set /yes

del /f /q c:\sapworkdir\*.jpg
del /f /q c:\sapworkdir\*.jpeg
del /f /q c:\sapworkdir\*.tiff
del /f /q c:\sapworkdir\*.tif
del /f /q c:\sapworkdir\*.pdf

net use p: /delete /yes
net use e: /delete /yes
net use i: /delete /yes

net use p: \\Basis\user$\%username%
net use e: \\Daten\Austausch
net use I: \\Daten\Info


\\server\NETLOGON\bginfo\bginfo.exe \\server\netlogon\bginfo\workstation1.bgi /timer:0 /nolicprompt

:Gruppe1
\\server\NETLOGON\ifmember Gruppe1
if not errorlevel 1 goto Gruppe2
net use x: /delete /yes
net use x: \\Daten\XAL
net use z: /delete /yes
net use z: \\Daten\Einkauf$

:Gruppe2
\\server\NETLOGON\ifmember Gruppe2
if not errorlevel 1 goto Gruppe3
net use n: /delete /yes
net use n: \\Daten\Auswertung

usw...

:end
exit
Mitglied: setixx
07.04.2010 um 18:05 Uhr
Habe den Fehler selbst gefunden. In der GPO muss anzeigen von legacy Scripts ausgeblendet werden
Bitte warten ..
Ähnliche Inhalte
Heiß diskutierte Inhalte
Windows Installation
Eine etwas (wirklich) speziellere Frage: Windows 10-Installation über (16)

Frage von DerFurrer zum Thema Windows Installation ...

Multimedia & Zubehör
gelöst Iphone 6 prob (12)

Frage von jensgebken zum Thema Multimedia & Zubehör ...

Verschlüsselung & Zertifikate
gelöst Festplattenverschlüsselung im Ausland (12)

Frage von Nicolaas zum Thema Verschlüsselung & Zertifikate ...

Netzwerkgrundlagen
gelöst Cisco SG500 Series LAG hat sich von selbst umgestellt (11)

Frage von Ex0r2k16 zum Thema Netzwerkgrundlagen ...