Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit LSI MegaRAID SCSI 320-1

Frage Hardware Server-Hardware

Mitglied: sixoffive

sixoffive (Level 1) - Jetzt verbinden

22.11.2007, aktualisiert 23.11.2007, 7540 Aufrufe, 1 Kommentar

Hallo,

ich sitze hier immernoch an meinem Serverumzug (http://www.administrator.de/Serverumzug.html).
Windows 2k startet normal und auch sonst gibt es keine schwerwiegenden Probleme.
Leider lässt sich das Raid inkl. Controller nicht mit dem Global Array Manager 5.00-19 (GAM) von LSI konfigurieren. Auch der SAN Array Manager Client ist dazu nicht in der Lage. Immer wenn ich doppelt auf den Server klicke kommt folgender Dialog:

Cannot find any controller on this server. Do you want to Rescan the server?

Wenn ich das Programm dann nach einem Controller suchen lasse, erscheint für 30sec die Sanduhr und dann nichts mehr.
Die GAM-Server-Software ist aber gestartet.

Das komische ist nun das die Konfiguration des Controllers und des Raids funktioniert wenn ich den Server mit einer DOS-Bootdisk starte und dann das Controller-Config-Tool für DOS verwende.
Ich möchte aber nicht immer den Server in DOS booten nur damit ich mir das Log ansehen kann. Die LSI Knowledge Base konnte mir mit diesem Problem leider nciht weiterhelfen

Aktuellste Soft- und Firmeware sind installiert...


Ich hoffe einer von euch kann mir helfen
Mitglied: sixoffive
23.11.2007 um 15:50 Uhr
Aktuellste Soft- und Firmeware sind installiert...

Dem war leider doch nicht so...
Nach langem suchen auf der Hompage von LSI bin ich dann doch noch auf eine Aktuellere Version der Software gestoßen. Damit hat alles wunderbar funktioniert.

Man muss nur darauf acheten, wenn man mit der Global Array Management Software arbeitet, einen User in Windows (oder AD) mit dem Namen "gamroot" anzulegen und diesem User komplette Admin Rechte (in der AD auch Dom-Admin) zu geben.
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
gelöst LSI Megaraid 9260 nach Reboot ESXi Raidvebund weg (2)

Frage von zeroblue2005 zum Thema Festplatten, SSD, Raid ...

Festplatten, SSD, Raid
gelöst LSI MegaRaid SAS 9271-4i - Upgrade Key Missing! (5)

Frage von runasservice zum Thema Festplatten, SSD, Raid ...

Speicherkarten
gelöst LSI MegaRaid Controller 9211-4i langsam (3)

Frage von Maffi zum Thema Speicherkarten ...

Hardware
gelöst LSI MegaRAID RAID 1 wird nicht gefunden (6)

Frage von billy01 zum Thema Hardware ...

Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(4)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Exchange Server
Exchange 2016 Standard Server 2012 R2 Hetzner Mail (41)

Frage von Datsspeed zum Thema Exchange Server ...

Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (20)

Frage von terminator zum Thema LAN, WAN, Wireless ...