Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit MailEnable

Frage Internet E-Mail

Mitglied: Dogface

Dogface (Level 1) - Jetzt verbinden

23.03.2005, aktualisiert 14.04.2005, 9767 Aufrufe, 20 Kommentare

Kann keine E-Mails empfangen

Hallo Leute.

Ich hoffe, dass ihr mir helfen könnt.

Ich habe MailEnable auf meine Windows 2003 Server installiert. Das versenden von E-Mails von meinem
Mail Account geht. Ich kann nur keine E-Mails z.B von Versatel an meinen E-Mail Account auf dem Server
schicken.... Dabei bekomme ich folgende Mail zurück :



The original message was received at Wed, 23 Mar 2005 17:34:49 +0100
from mx02.versatel.de [212.7.146.2]

----- The following addresses had permanent fatal errors -----
<parwolowski@dogface-entertainment.de>
(reason: 503 This mail server requires authentication. Please check your mail client settings.)

----- Transcript of session follows -----
... while talking to dogface-entertainment.de.:
RCPT To:<parwolowski@dogface-entertainment.de>
<<< 503 This mail server requires authentication. Please check your mail client settings.
554 5.0.0 Service unavailable


Kann mir jemand helfen?

Danke


MfG
Sebastian
Mitglied: Egbert
23.03.2005 um 18:17 Uhr
So wies da steht wirst Du nicht authentifiziert und kannst Somit nichts machen.
Überprüfe das zuerst mal.


<<< 503 This mail server requires authentication. Please check your mail client settings.
554 5.0.0 Service unavailable


Gruß
Egbert
Bitte warten ..
Mitglied: Dogface
23.03.2005 um 18:30 Uhr
aber was soll denn da authentifiziert werden? an andere emailadressen senden geht doch auch? nur halt nicht an meinen server
Bitte warten ..
Mitglied: Egbert
23.03.2005 um 19:38 Uhr
Hallo,

dogface-entertainment.de
ist das Dein Server? Oder habe ich Dich falsch verstanden
wenn Du eine Mail von aussen an Deinen Server senden willst geht es nicht?


Gruß
Egbert
Bitte warten ..
Mitglied: Dogface
23.03.2005 um 19:43 Uhr
genau
Bitte warten ..
Mitglied: Egbert
23.03.2005 um 19:51 Uhr
Also lässt Deiner von aussen nichts rein.

Schau Dir doch mal Deinen SMTP Connector an.

Gruß
Egbert
Bitte warten ..
Mitglied: Egbert
23.03.2005 um 19:55 Uhr
Hallo

ich hab das mal nachgeschaut Dein MailEnable lässt niemanden ran.

Probier mal

telnet dogface-entertainment.de 25
HELO xyz.de
MAIL FROM: emailadresse
RCPT TO: interne Adresse von Dir
und Du siehst das Du niemanden reinlässt.
Ich kenn MailEnable jetzt nicht im Detail aber sicher ein Häkchen irgenwo.

Gruß
Egbert
Bitte warten ..
Mitglied: Dogface
23.03.2005 um 21:17 Uhr
alles klar. ich schau mir das mal an...
Bitte warten ..
Mitglied: Dogface
23.03.2005 um 23:02 Uhr
So...

funktioniert endlich!

Habe die Zugriffsrechte auf alle IP's gesetzt

Danke nochmal für die Hilfe!

MfG
Sebastian
Bitte warten ..
Mitglied: Dogface
23.03.2005 um 23:13 Uhr
Das einzige ist, das ich über einen php script keine mails versenden kann

komisch...
Bitte warten ..
Mitglied: Egbert
24.03.2005 um 13:22 Uhr
Hallo

da bekommst Du sicher auch eine Meldung zurück, oder?

Könnte es auch eine Rechtegeschichte sein?
Wer darf denn nun deinen SMTP Server als Relay verwenden?

Gruß
Egbert
Bitte warten ..
Mitglied: Dogface
24.03.2005 um 16:06 Uhr
Schon gut

Das Problem habe ich gestern irgendwann Nachts um 2 Uhr gelöst
Bitte warten ..
Mitglied: Schultzi
14.04.2005 um 13:49 Uhr
So...

funktioniert endlich!

Habe die Zugriffsrechte auf alle IP's
gesetzt

Danke nochmal für die Hilfe!

MfG
Sebastian

Kannst du mir das mal genauer erklären, ich habe genau das gleiche Problem, Wo hast du die Zugriffsrechte auf alle IP,s gesetzt ???
Bitte warten ..
Mitglied: Dogface
14.04.2005 um 14:25 Uhr
Hoi!

Du musst einfach das relay für das netzwerk freigeben. Schau mal in den relayoptionen.

Gib das relay für alle IP-adressen frei.

MfG
Sebastian
Bitte warten ..
Mitglied: Schultzi
14.04.2005 um 14:52 Uhr
Schultzi = Ultranoob ;o))

Wo finde ich das ??? Sorry wenn ich so doof frage, aber bin am verzweifeln. ;o)))
Bitte warten ..
Mitglied: Dogface
14.04.2005 um 15:28 Uhr
Allllsooo.

Du öffnest die Kategorien Server->Connectors->dann machst du einen rechtsklick auf SMTP.
Dann wechselst du in die Kategorie Relay.

Da aktivierst du Allow relay for authentification ; allow relay for previleged IP ranges ;
allow relay for local sender adresses. bei Previlieged IP range trägst du einmal (*.*.*.*) ein und
(127.0.0.1)

Dann müsste es funktionieren. Sag bescheid wenn es klappt oder auch nicht ;)

MfG
Sebastian
Bitte warten ..
Mitglied: Schultzi
14.04.2005 um 16:05 Uhr
nur damit ich nicht s falsch mache, steht *.*.*.* für die IP Adresse, oder muss ich, ich habe 2 IPs erhalten, dies eintragen ???

Vielen Dank auch für Eure schnelle Hilfe ist echt super.
Bitte warten ..
Mitglied: Schultzi
14.04.2005 um 16:09 Uhr
nur damit ich nicht s falsch mache, steht
*.*.*.* für die IP Adresse, oder muss
ich, ich habe 2 IPs erhalten, dies eintragen
???

Vielen Dank auch für Eure schnelle
Hilfe ist echt super.


Habs getestet mit *.*.*.* und es funktioniert super vielen viel Dank an Euch
Bitte warten ..
Mitglied: Schultzi
14.04.2005 um 16:46 Uhr
So habs getestet geht, hab dann aber gleich voSupport ein paar aufn Deckel bekommen, dass der Server nun offen sei für Spammer. Ich solle doch umstellen auf Thunderbird. Und da funktioniert es auch ohne *.*.*.* ist doch seltsam oder ???
Bitte warten ..
Mitglied: Dogface
14.04.2005 um 21:14 Uhr
ja komisch ist es schon...

naja hauptsache es funktioniert

und für spam gibt es ja immerhin noch spamschutz ne?

Mfg
Sebastian
Bitte warten ..
Mitglied: Schultzi
14.04.2005 um 22:58 Uhr
Problem dabei ist nur, wenn ich Kunden anlegen will müssen die dann umstellen auf Thunderbird ;o). Ich persönlich hab da nix gegen, aber versuch mal andere davon zu überzeugen.

Danke Euch.

Liebe Grüße Schultzi
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail
MailEnable Enterprise und Outlook
Frage von Tanja86Outlook & Mail

Hallo zusammen, wir haben seit kurzem ein Problem mit MailEnable Enterprise bzw. mit Outlook. So genau wissen wir noch ...

Outlook & Mail
Mailenable Standardordner Englisch vs Deutsch, Open-Xchange, Domainsperre
Frage von StefanT81Outlook & Mail7 Kommentare

Hallo Zusammen, ich habe ein weit verbreitetes Problem. Und zwar habe ich den Mailserver "mailenable" auf meinem Windows 2012 ...

E-Mail
Windows Webserver mit Plesk 12.5 und MailEnable von Standard auf Professional upgraden
Frage von Rene1976E-Mail1 Kommentar

Hallo, wir haben von unserem Provider einen Windows Root-Webserver mit Plesk 12.5 und MailEnable 8.5 Standard Edition zu Verfügung ...

Server
Problem PHP5.4 Update nun ein Problem
Frage von vServerServer4 Kommentare

Hallo, habe heute auch PHP 5.4 Updatet, nun erhalte ich folgende Meldung: PHP-Quelltext Würde gerne noch auf PHP5.5 ...

Neue Wissensbeiträge
Linux

Limux-Ende in München: Wie ein Linux Projekt unter Ausschluss der Öffentlichkeit zerstört wurde

Information von Frank vor 5 StundenLinux12 Kommentare

Mein persönlicher Kommentar zum Thema "Limux-Ende". Die SPD-Politikerin Anne Hübner hat die Richtung von München ganz klar definiert: "Wir ...

Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 1 TagBatch & Shell9 Kommentare

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Humor (lol)

"gimme gimme gimme": Automatischer Test stolpert über Easter Egg im man-Tool

Information von Penny.Cilin vor 1 TagHumor (lol)6 Kommentare

Interessant, was man so alles als Easter Egg implementiert. Ist schon wieder Ostern? "gimme gimme gimme": Automatischer Test stolpert ...

MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 2 TagenMikroTik RouterOS8 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Heiß diskutierte Inhalte
Router & Routing
Zwei Netzwerke erstellen
Frage von bunteblumeRouter & Routing14 Kommentare

Hallo Zusammen, Ich möchte gerne ein backup von einem bestimmten Folder welcher auf dem Server regelmässig synchronisiert wird auf ...

Off Topic
Fachkräftemangel in Deutschland? - Talentschmiede schreibt alle 2 Tage die gleichen Stellen aus
Frage von Penny.CilinOff Topic12 Kommentare

Hallo, haben wir in Deutschland Fachkräftemangel? Die Talentschmiede schreibt gefühlt alle zwei Tage dieselben Stellen aus. Und das schon ...

Linux
Limux-Ende in München: Wie ein Linux Projekt unter Ausschluss der Öffentlichkeit zerstört wurde
Information von FrankLinux12 Kommentare

Mein persönlicher Kommentar zum Thema "Limux-Ende". Die SPD-Politikerin Anne Hübner hat die Richtung von München ganz klar definiert: "Wir ...

Windows 10
Alle Programme mit bestimmtem Namen automatisch (per GPO) deinstallieren
gelöst Frage von lordofremixesWindows 1012 Kommentare

Hallo zusammen, gibt es eine Möglichkeit, alle Programme beginnend mit z.B. "Dell" im Namen per Script und somit per ...