Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem Mailversand zu diversen Domains

Frage Microsoft Exchange Server

Mitglied: toemsn

toemsn (Level 1) - Jetzt verbinden

20.05.2008, aktualisiert 03.06.2008, 3268 Aufrufe, 1 Kommentar

Hallo zusammen,

ich habe ein seltsames Phänomen. Zwei oder drei User bei uns können an gewisse Domains (einige, wenige) keine Mails versenden. Es kommt ein ein Delay zurück und nach zwei Tagen eine Unzustellbar Meldung von unserem Mailserver.

zuerst:
DIES IST NUR EINE WARNUNG.

SIE MÜSSEN DIE NACHRICHT NICHT ERNEUT SENDEN.

Übermittlung an folgende Empfänger wurde verzögert.

später:
Reporting-MTA: dns;mx.meineDomain.com

Final-Recipient: rfc822;empfänger@domain.com
Action: delayed
Status: 4.4.7
Will-Retry-Until: Sun, 18 May 2008 10:36:43 +0200
X-Display-Name: Nachname Vorname

Bei einer einzigen Domain kommt noch folgendes:
Folgende Empfänger konnten nicht erreicht werden:

xyz am 17.05.2008 02:45
Fehler bei der SMTP-Kommunikation mit dem E-Mail-Server des Empfängers. Wenden Sie sich an Ihren Systemadministrator.
<mx.meineDomain.com #5.5.0 smtp;553 sorry, that domain isn't in my list of allowed rcpthosts (#5.7.1)>

Ich habe diese Probleme seit ich bei meinem internen DNS Server (dieser war Server für die Domäne meineDomain.local) noch eine Zone hinzugefügt habe mit meineDomain.com. Zumindest ist es mir vorher nie aufgefallen.

Dies habe ich gemacht, um interne Server mit einer .com Adresse anzusprechen und um einen Bug unserer Firewall zu umgehen.

Ich habe im ESM im virtuellen SMTP Server als FQDN den externen mx-Eintrag gemacht, nicht die interne .local Adresse (mx.meineDomain.com)

Ich habe auch bei meiner meineDomain.com DNS-Zone einen MX-Eintrag gemacht und ich habe einen Reverse Lookup Eintrag meiner IP beim Leitungsprovider einrichten lassen, der wieder auf den MX-Eintrag zeigt.

Ich habe auch eine Reverse Lookupzone im DNS für meinen public IP gemacht, wo ich dann einen PTR Eintrag auf den mx-Record gemacht habe.

Danke für eure Hilfe,
Thomas
Mitglied: HubertN
03.06.2008 um 19:52 Uhr
Da solltest du prüfen, ob die Konfiguration des Mailservers bzw. seiner IP-Adresse im INternet auch korekt aufgelöst werden kann.

Die Meldung ist doch ganz klar: Der andere Mailserver prüft, ob dein Server berechtigt ist für diese Domäne Mails zu versenden. Das ist offensichtlich nicht der Fall und schon bekommst du diese Fehlermeldung.

Wenn du das frisch eingerichtet hast, dann bedenke aber auch, dass die Replikation einen Moment dauern kann...


DNS prüfen !!

Gruß

Hubert
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Exchange Server
gelöst Exchange 2013 Outlook 2013 Autodiscover Mailbox Problem (GUID) (4)

Frage von Systembastler zum Thema Exchange Server ...

SAN, NAS, DAS
gelöst Synolgy 1815+ - Rechte- und Richtlinien-Problem User-Ordner Home (3)

Frage von Nintox zum Thema SAN, NAS, DAS ...

Peripheriegeräte
Roccat Ryos - Support verzweifelt an Problem mit Profilen

Frage von sascha382 zum Thema Peripheriegeräte ...

Windows Update
gelöst Windows Server 2012 R2 - WSUS Problem (1)

Frage von aladin.inder zum Thema Windows Update ...

Heiß diskutierte Inhalte
CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (23)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Mac OS X
Mac kann nicht im LAN pingen alle anderen schon (19)

Frage von smartino zum Thema Mac OS X ...

Hardware
gelöst PCI-Express-Adapterfrage (14)

Frage von DerWoWusste zum Thema Hardware ...

Linux Netzwerk
DHCP IP-vergabe erst nach 1-2 Minuten (11)

Frage von Maik82 zum Thema Linux Netzwerk ...