Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit mehrer SMTP Connectoren

Frage Microsoft Exchange Server

Mitglied: zwockie

zwockie (Level 1) - Jetzt verbinden

16.11.2008 um 13:51 Uhr, 2680 Aufrufe

Hallo Forum,

für eine neue Tochterfirma haben wir den SBS2003 installiert und auch Exchange 2003 SP2 installiert. Am Standort haben wir leider nur Pop 3 Postfächer von T-Online, die aber mit dem Exchange verwaltet werden sollen. Nun zum Problem:

In Altverträgen mit der T-Online gab es die Möglichkeit den SMTP-Smarthost "smtprelay.t-online.de" zu nutzen. Dies ist aber neuerdings nur mit einer Beschränkung von 1000 Mails pro Monat möglich und scheidet somit für unsere Zwecke aus. Also haben wir ein Homepagepaket mit eigener Domain "domain.de" erworben bei T-Online erworben, dieses bietet aber keinen Relayserver an. Somit habe ich für jeden Benutzer einen eigenen SMTP-Connector eingerichtet und unter Erweitert die jeweiligen SMTP-Zugangsdaten des Benutzers für sein Postfach eingerichtet. In den Empfangseinschränkungen des Connetorts habe ich dann für jeden Connector gsetzt, das alle Mails standardmässig nicht angenommen werden und nur eine Ausnahme für den jeweiligen User gemacht. Ich habe auch den Registry-Eintrag für CheckConnectorRistrictions = 1 gemacht. Hintergrund dieses Vorgehens ist, das die T-Online-Postfächer den Email-Absender von Exchange überschreiben mit den Absenderdaten des jeweils angemeldeten Benutzers mit dem die Email zu T-Online übertragen wird.
D. H. Emailabsender des Users ist "xy@firma.de", der Versand zu T-Online erfolgt über den T-OnlineAccount "ab@firma.de", der Absender wird dann auf "ab@firma.de" geändert und zum Empfänger geschickt
In der Theorie sollte es nun so funktionieren, das jeder Benutzer sich über den zugehörigen SMTP-Connector am richtigen Postfach anmeldet und somit auch die richtige Absenderadresse beim Empfänger ankommt.
In der Praxis sieht es aber so aus, das Exchange die Empfangsbeschränkungen im Connector nicht bzw. nicht richtig beachtet. Die Auswahl des Connectors erfolgt scheinbar zufällig und mit dem Resultat das der Empfänger einer Nachricht in seiner Mail dann eine falsche Absenderadresse stehen hat. Antwortet dann der Empfänger auf diese Mail so kommt sie bei uns in der Firma dann beim falschen Empfänger an. Merkwürdig ist, das wenn ich bei allen Connetoren in den Empfangseinschränkungen die Einstellung auf Mails standardmässig nicht annehmen setze kein User mehr eine Mail nach draussen schicken kann und im Outlook-Client eine entsprechende Fehlermeldung erhält. Es scheint also so, das Exchange die Empfangseinschränkungen überprüft, aber halt nicht richtig. Habe ich etwas vergessen?
Bitte dringend um Hilfe, ich hab keine Idee mehr
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Netzwerk
gelöst Problem mit PSexec64 von Sysinternals (8)

Frage von MaxMoritz6 zum Thema Windows Netzwerk ...

Windows Server
gelöst Problem nach DC-Installation unter Server 2012 R2 (9)

Frage von manuel1985 zum Thema Windows Server ...

Windows 10
Problem: einzige Konto gesperrt + Bitlocker aktiv (14)

Frage von Windows11 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...