Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Problem mit mobilem Outlook Client

Frage Microsoft Outlook & Mail

Mitglied: tray-park

tray-park (Level 1) - Jetzt verbinden

06.04.2010, aktualisiert 07.04.2010, 5952 Aufrufe, 9 Kommentare

Ich habe heute die Wartung von einem HTC HD2 übernommen.

Betriebssystem: Windows Mobile
Version: 6.5

Wir haben ein HTC HD2 im Einsatz und nutzen dies u.a. als mobilen Outlook Client.
Urplötzlich war es uns nicht mehr möglich E-Mails empfangen bzw. zu versenden.

Unsere Exchange Einstellungen sind überprüft und korrekt.
Auf dem Server wie auch auf dem HD2. Benutzername Kennwort, Server-IP-Adresse des OWA e.t.c.
ist alles korrekt eingerichtet.

Kann das vielleicht an einem kürzlichen Anbieterwechsel liegen.... obwohl
IMAP Konten funktionieren ja.

Hat es eventuell was mit der Datenverbindung und dem ActiveSync zu tun?

Ich bin etwas verwirrt.

Hat jemand ähnliche Erfahrung und vielleicht auch Lösungsvorschläge?

Vielen Dank schon einmal.

Grüße

Tray
Mitglied: jhinrichs
06.04.2010 um 15:02 Uhr
Hallo,
was heißt "Anbieterwechsel"?
Nur der Mobil/Internetprovider oder wird dort auch der Exchange (welche Version?) gehosted? Hat sich der URL für den Exchangeserver geändert (dann passt ggf. das Zertifikat nicht mehr?).
Oder ist das Zertifikat abgelaufen?
Lässt sich vom HD2 aus der OWA erreichen?
Was sagt denn ActiveSync?
Funktioniert die Synchronisation von Kontakten/Terminen?
Zumindest unter WinMobile 6.1 gibt es manchmal das Phänomen, dass die Mail-Anwendung streikt, den Fehler kann man dann durch simples Löschen des Inbox.mst* - Ordners auf der Speicherkarte lösen.
Grüße
Bitte warten ..
Mitglied: tray-park
07.04.2010 um 08:39 Uhr
Der Mobil/Internetprovider wurde gewechselt und der Exchange 2007 Server steht bei uns im Hause.
Das Zertifikat ist noch frisch vom Februar und auch nicht ablegaufen.

Was meinst du mit "lässt sich der OWA erreichen?"
Vom HD2 Browser die URL aufrufen?

ActivSync synchronisiert fleißig mit dem bitlosen Nirvana. Also ohne Ergebnis.

Allerdings hab ich ne Ereignismeldung gefunden die in etwa folgendes von sich gibt:

Es kann nicht mit dem Exchange Server kommuniziert werden, wenden Sie sich an Ihren Exchange Admin.

Fehlercode: 0x8000FFFF

Der sagt mir aber, dass der Exchange und OWA reibungslos laufen.

Kann ja dann nur an den Einstellungen des HD2 liegen oder?
Bitte warten ..
Mitglied: jhinrichs
07.04.2010 um 09:11 Uhr
Hallo,
genau, kannst Du vom HD2-Browser den OWA-URL aufrufen?
Die Ereignismeldung findet sich auf dem HD2, habe ich das richtig verstanden?
Grüße
Bitte warten ..
Mitglied: tray-park
07.04.2010 um 09:20 Uhr
Die OWA Adresse aufzurufen hat funktioniert. Konnte mich auch anmelden.

Die Ereignismeldung hab ich auf dem HD2 unter "Funkeinstellungen" > "Microsoft Direct Push" > "Status anzeigen" > "Unterstützungscode anzeigen" gefunden.
Bitte warten ..
Mitglied: jhinrichs
07.04.2010 um 09:41 Uhr
Hallo,
stehe jetzt auch etwas auf dem Schlauch. Nur noch einmal zum Verständnis:
Die gleiche Endgeräte/Serverkombination hat bislang funktioniert.
Die einzige Änderung, soweit bekannt, war der Wechsel des Mobilfunkproviders.
Im Log des Exchange-Servers findet sich nichts.
Der Server ist vom Mobilgerät per OWA erreichbar.
Hmmmmm.....
Gibt es eine Exchange-seitige Einschränkung der IPs/Domains, die zugreifen dürfen?
Hast Du den inbox.mst...-Ordner mal gelöscht (funktioniert zumindest bei WM 6.1; 5.x kenne ich nicht direkt)?
Bitte warten ..
Mitglied: tray-park
07.04.2010 um 09:48 Uhr
Ich muss dich leider enttäuschen, du stehst nicht auf dem Schlauch

Schätze nicht, dass es eine Einschränkung auf dem Exchange gibt, ich kann mich
ja über den Browser anmelden, warum dann nicht per Mail-Client?

Kann ich den inbox.mst - Ordner auch direkt vom HD2 aus löschen?
Bitte warten ..
Mitglied: jhinrichs
07.04.2010 um 10:00 Uhr
Ja, der liegt - wie gesagt, bei WM 6.1 - auf dem Gerät, in der Regel auf der Speicherkarte. Er dient als Cache für die Mails, scheint manchmal die weitere Sync zu blockieren.
Bitte warten ..
Mitglied: tray-park
07.04.2010 um 10:04 Uhr
Ich suche mich gerade im Datei-Explorer wund. Gibt es keine gescheite Suchfunktion?
Bitte warten ..
Mitglied: tray-park
07.04.2010 um 10:41 Uhr
Ich habe die Inbox Datei und das Outlook Konto gelöscht, dann neu eingerichtet. Fertig. Läuft!

P.S. hab mich mit der Windows Mobile Version vertan. Ist die 6.5 Sorry

Dankeschön!
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (44)

Frage von sabines zum Thema Internet ...

Netzwerke
Wie erstelle ich ein Intranet (19)

Frage von Leonardnet zum Thema Netzwerke ...

LAN, WAN, Wireless
gelöst Eintägige Netzwerkunterbrechung trotz Backupleitung (15)

Frage von iAmbricksta zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2012 R2 - Zugriff Verweigert bei jeglicher Tätigkeit (13)

Frage von DarkLevi zum Thema Windows Server ...