Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Problem mit Monitor ViewSonic VP950b

Frage Hardware Graphics cards & Monitors

Mitglied: NickMcNaim

NickMcNaim (Level 1) - Jetzt verbinden

2009/08/07, aktualisiert 16:08 Uhr, 5807 Aufrufe, 5 Kommentare

Hallo zusammen!
Ich habe mir kürzlich einen neuen Monitor zugelegt, einen ViewSonic VP950b. Nun habe ich ein Problem mit der Bilddarstellung, wenn ich unter Windows XP aus dem Standby zurückkehre.

Obwohl in den Windows-Anzeigeoptionen unverändert die native Auflösung von 1280 x 1024 ausgewählt ist, zeigt der Monitor dann lediglich einen Ausschnitt von 800 x 600 Pixeln. Die übrigen Bildbereiche sind nur erreichbar, indem der Mauszeiger dorthin bewegt wird. Die Wahl einer anderen Desktopauflösung schafft keine Abhilfe, ausschließlich der Neustart des Rechners.

Die neueste Treiberversion ist aufgespielt, den Treiber meines alten Samsung-Röhrenmonitors hatte ich zuvor deinstalliert.

Zu meinem Rechner:
Monitor angeschlossen via DVI
Grafikkarte Gainward GeForce 7600GT
Windows XP Home SP3

Ich bin für jeden Lösungsvorschlag dankbar.
Mitglied: DerWoWusste
2009/08/07 um 16:14 Uhr
Hi!
Erneuer mal den Grafikkartentreiber. Ebenso mit dem Standby hat das Bios zu tun und evtl. auch die Chipsatztreiber des Boards - alles erneuern in dieser Reihenfolge.
Bitte warten ..
Mitglied: aqui
2009/08/07 um 16:40 Uhr
Die VP950 Monitor Beschreibungsdateien hast du in XP eingespielt und aktiviert ???

http://www.viewsonic.com/support/downloads/drivers/_download/Standard_M ...

Der Monitor darf nicht auf Plug and Pray oder sowas stehen !!
Bitte warten ..
Mitglied: NickMcNaim
2009/08/11 um 13:15 Uhr
Vielen Dank für Eure Antworten.

Ich habe nun zusätzlich den Grafikkartentreiber aktualisiert, für den Mainboard-Chipsatz gibt es keine neuere Version. Leider tritt der Fehler immer noch auf. Nicht jedes Mal, aber häufig genug, um zu stören. Eine Logik habe ich in den Fällen, in denen der Fehler auftritt, aber auch nicht erkennen können.

Das BIOS habe ich bislang noch nicht geflasht, weil ich damit überhaupt keine Erfahrungen habe und ein bisschen Bammel habe, mir damit das Mainboard zu zerschießen. Begründet oder unbegründet?

Und: Ist es wahrscheinlich, dass es am BIOS liegt, obwohl es mit dem alten Monitor keine Standby-Probleme gab?
Bitte warten ..
Mitglied: DerWoWusste
2009/08/11 um 22:38 Uhr
Probier es ruhig. Lad Dir das Bios beim Hersteller runter, beachte die Hinweise und es wird passen.
Bitte warten ..
Mitglied: NickMcNaim
2009/08/12 um 15:35 Uhr
Habe das BIOS jetzt erfolgreich geflasht... und der Rechner läuft noch. Das war ja tatsächlich ein Kinderspiel!
Beim ersten Standby-Test habe ich nun keinen Bildfehler gehabt, aber da er - wie bereits erwähnt - nicht immer auftritt, muss ich erst noch abwarten, ob das so bleibt. Hoffentlich.
Zwischenzeitlich habe ich im Übrigen mal die ViewSonic-Hotline kontaktiert, aber dort konnte man mir erwartungsgemäß nicht weiterhelfen.

Gut, bis jetzt gab es keine Probleme mehr, daher werde ich den Beitrag als gelöst markieren. Vielen Dank nochmals für die rasche Hilfe.

Ein paar Tage hatte ich Ruhe, jetzt wieder das alte Spiel. Sieht so aus, als müsste ich dann wohl damit leben.
Bitte warten ..
Ähnliche Inhalte
Grafikkarten & Monitore
Problem mit meinem Monitor
Frage von TaumelGrafikkarten & Monitore4 Kommentare

Ich habe ein Problem mit meinem Monitor und bin momentan etwas irritiert. Folgende Sache: Monitor funktionierte vor ein paar ...

Grafikkarten & Monitore
Neuer Monitor, Problem mit Einstellung
Frage von holliegeriGrafikkarten & Monitore5 Kommentare

Hallo Ich habe einen neuen Monitor Acer S242HL LCD, 24", Diagonale 61 cm. Ich habe das Problem, dass sich ...

Windows 8
3 Monitore, 2 Auflösungen 1 Problem
gelöst Frage von Nick-StarWindows 84 Kommentare

Hallo zusammen Ich habe an meinem Surface pro 3 zwei externe Monitore angeschlossen diese haben je eine Auflösung von ...

Windows 10
Windows 10 Problem mit Monitor am Laptop wenn Deckel geschlossen wird
Frage von SilenZerWindows 102 Kommentare

Hallo zusammen, ich habe gestern mein Notebook von 8.1 auf Windows 10 upgegradet und stehe gerade vor einem Problem ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 6 StundenApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 11 StundenWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 11 StundenWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 23 StundenInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Von rj11 auf rj45
Frage von jensgebkenLAN, WAN, Wireless19 Kommentare

Hallo Gemeinschaft, könnt ihr mir vielleicht bei der anfertigung eines Kabels helfen - habe ein rj 11 stecker und ...

Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...

Windows Server
Remotesteuerung der Sitzung (Kennung XX) fehlgeschlagen
gelöst Frage von Stefan91Windows Server14 Kommentare

Hallo Zusammen, seit kurzem bekomme ich oben genannte Fehlermeldung, wenn ich versuche eine Remotesitzung über den Taskmanager fernzusteuern (Rechtsklick ...