Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit MSExchange Transport Dienst

Frage Microsoft Exchange Server

Mitglied: rage1212

rage1212 (Level 1) - Jetzt verbinden

16.04.2010, aktualisiert 18:25 Uhr, 6508 Aufrufe, 4 Kommentare

Hi again!

Grad die erste und jez direkt die zweite Frage hinterher ... komische Sache diesmal.

Also beim Kunden läuft nen SBS 2008 mit Exchange 2007 und das hat auch ganz gut funktioniert. Von einem auf den anderen Tag startet jez der MSExchange Transport Dienst nicht mehr mit folgendem Feheler:

Fehler beim Erstellen der Agentfactory für den Agent "Content Filter Agent" mit Fehler "Fehler beim Erstellen des Typs 'Microsoft.Exchange.Transport.Agent.ContentFilter.ContentFilterAgentFactory' aus Assembly 'C:\Program Files\Microsoft\Exchange Server\TransportRoles\agents\Hygiene\Microsoft.Exchange.Transport.Agent.Hygiene.dll' aufgrund von Fehler 'Bibliothek nicht registriert. (Ausnahme von HRESULT: 0x8002801D (TYPE_E_LIBNOTREGISTERED))'.". Stellen Sie sicher, dass die entsprechende Transport-Agent-Assembly und die Abhängigkeiten mit der richtigen Version installiert sind.

Was kann ich tun? Woran kann das liegen? Einer ne Idee?

auch hier schon mal danke für eure Hilfe.

greetz
Mitglied: GuentherH
16.04.2010 um 18:30 Uhr
Hallo.

Exchange SP2 und letzte Rollup bereits installiert? Wenn nein, dann bringe den Exchange auf den letzten Patchstand.

LG Günther
Bitte warten ..
Mitglied: rage1212
16.04.2010 um 18:35 Uhr
okay wird gemacht! ich melde mich sobald das rdy is.

thx

greetz
Bitte warten ..
Mitglied: rage1212
23.04.2010 um 11:18 Uhr
Updates installiert. DIenst startet auch wieder. Aber POP 3 Connector kann immernoch nicht drauf zugreifen ....

vlt noch eine Idee?

greetz
Bitte warten ..
Mitglied: GuentherH
23.04.2010 um 19:59 Uhr
Hallo.

Aber POP 3 Connector kann immernoch nicht drauf zugreifen

Was soll das heißen. Der POP3 Connector ist ein eigenständiges Programm, der nur an den Exchange über SMTP sendet.

- wie äußert sich also der Fehler?
- welche Fehlermeldung erhältst du?
- usw.

LG Günther
Bitte warten ..
Ähnliche Inhalte
Exchange Server
MSExchange - nicht nachvollziehbarer Neustart
Frage von TlBERlUSExchange Server1 Kommentar

Moin, wir setzen einen Exchange 2010 unter WinServer 20008r2 ein. Letztens haben wir bemerkt, dass er sich trotz entsprechender ...

Exchange Server
Transport Regeln - Subdomain
Frage von teslajrExchange Server1 Kommentar

Hallo Leute, für eine fliessende Migration soll eine temporäre Lösung her. in der neuen Exchange 2016 Umgebung existieren alle ...

JavaScript
Vehicle oder Transport aus Googlemaps entfernen
Frage von 94451JavaScript2 Kommentare

Hallo ich habe mir die Google Maps API geholt weil ich ein kleines Project habe bei dem ich Kartenteile ...

Exchange Server
MSExchange Assistants Warnung ID 9045
Frage von MazenauerExchange Server1 Kommentar

Guten Tag zusammen, Ich habe nun zum dritten Mal seit ca. drei Tagen die folgende Warnung im Eventlog eines ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 1 TagWindows 106 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 1 TagSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 2 TagenInternet5 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 2 TagenDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
Batch & Shell
Kann man mit einer .txt Datei eine .bat Datei öffnen?
Frage von HelloWorldBatch & Shell16 Kommentare

Wie schon im Titel beschrieben würde ich gerne durch einfaches klicken auf eine Text oder Word Datei eine Batch ...

Router & Routing
OpenWRT bzw. L.E.D.E auf Buffalo WZR-HP-AG300H - update
gelöst Frage von EpigeneseRouter & Routing11 Kommentare

Guten Tag, ich habe auf einem Buffalo WZR-HP-AG300H die alternative Firmware vom L.E.D.E Projekt geflasht. Ich bin es von ...

Windows Server
Ping auf einen bestimmten Server nicht möglich
gelöst Frage von a.thierWindows Server7 Kommentare

Hallo, ich habe folgendes Problem. srv-dc1: Ping srv-nav > geht Ping srv-exchange > geht nicht srv-exchange: Ping srv-dc1 > ...

Hardware
Fujitsu Workstation mit K80 und Quadro P5000, Fehlermeldung: Connect Power Adapter
Frage von MachelloHardware7 Kommentare

Hallo Zusammen, ich benötige euren Rat da ich ratlos bin. Folgende Konfiguration im Büro: Fujitsu Workstation Celcius R940 Power ...