Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

problem mit msvcr80.dll und r6034 verhindern programmstart

Frage Off Topic

Mitglied: ToyLand

ToyLand (Level 1) - Jetzt verbinden

13.02.2008, aktualisiert 01.10.2008, 32891 Aufrufe, 6 Kommentare

programm lässt sich nicht nutzen

hallo,

ich versuche ein programm ( flashmenufactory) zu nutzen, jedoch stürtzt es bei einigen aktionen ab mit der fehlermeldung:
"executable 'c:\...\fmf.exe' had the following unrecoverable error:
Could not find library MSVCR80.DLL (requiered by c:\...\adobe\acrobat\activex\pdfshell.dll)
please enshure that is is installed"


also hab ich die dll von microsoft geladen und ins windows/system32 verzeichniss kopiert...seitdem bekomme ich 2 meldungen...die erste ist :

"runtime error!
programm c:\...\fmf.exe

R6034

An application has made an attempt to load the C runtime library incorrectly."

und dann kommt die zuerst beschriebene meldung erneut.

das internet ist voll mit der gleichen frage, allerdings finde ich keinen thread der eine lösung liefert.

hat jemand eine ahnung und evtl einelösung für das problem?

gruss
Sven
Mitglied: misterdemeanor
14.02.2008 um 15:45 Uhr
Grüß Dich Sven,

seltsam ist das schon. In der FAQ von Flash Menu Factory wird Dein Problem behandelt.

Microsoft schreibt zum C-Laufzeitfehler R6034 das der Anwendung ein entsprechendes Manifest fehlt.

Hmm. Also das neuinstallieren des .Net Frameworks2 wäre vielleicht Overkill...sicher das Du die richtige Datei geladen hast?

Ggfls. mal nur die Laufzeitkomponenten von Visual C++ installieren.
Wenn auch das nicht geholfen hat Flash Menu Factory neu installieren.

BG, Felix -misterdemeanor-
Bitte warten ..
Mitglied: ToyLand
19.02.2008 um 18:45 Uhr
Hallo Felix,

vielen dank für deine antwort.

also das das Problem "behandelt" wird in den FAQ von Flash Menu Factory ist ein wenig übertrieben...dort steht lediglich kopiere die msvcr80.dll und das problem ist behoben...ists halt nicht wirklich....

die msvcr80.dll hab ich von der seite http://www.dll-files.com/dllindex/dll-files.shtml?msvcr80 und diese hat die version Microsoft® C Runtime Library, v. 8.0.50727.42...

die Laufzeitkomponenten von Visual C++ hab ich spasseshalber auch mal installiert und das problem bleibt das gleiche.

die software flashmenufactory hab ich dann auch desinstalliert und neu installiert und das problem bleibt das gleiche.

der support von flashmenufactory (fmf) schweigt sich dazu beharrlich aus....glücklicherweise hab ich das programm noch nicht gekauft...(kostet ja auch nur 109 dollar in der vollversion............)

auf meinem rechner ist net.framework 1.1 und 2.0 installiert...

das mit den manifesten versteh ich nicht wirklich...soweit ich dasverstehe gibt es interne manifeste (in .exe enthalten) und externe....wenn ein internes fehlt ists das problem von fmf,wenns externe sind ebenfalls *g*

was auffällt ist das in meinem system32 ordner keine weitere datei mit *80.dll zu finden ist, jedoch einige mit *60.dll und *71.dll,wie z.b. die msvcr71.dll ... ein versionskonflikt? weitere lösungs vorschläge?

grüsse
Sven
Bitte warten ..
Mitglied: Flaver
30.04.2008 um 14:23 Uhr
Ich habe das Problem mit flash menu (Ich habe es schaffen, mit Builder) und ich kann es nicht lösen.

Was ist zu tun?
Bitte warten ..
Mitglied: 66140
11.06.2008 um 17:19 Uhr
Hallo,

erstellt euch eine Kopie der MSVCR71.DLL im selben Verzeichnis und benennt die Kopie in MSVCR80.DLL um.
Sollte gehen ...

Gruß
Bitte warten ..
Mitglied: ClarkKent
01.10.2008 um 14:09 Uhr
Hi, habe das selbe problem nur mit dem Video2Brain PHP 5.1, habe mir den file runtergeladen und funkt auch nicht, dann habe ich aus der VS Runtime den file MSVCR71.DLL in das verzeicheniss C:\Programme\Gemeinsame Dateien\Microsoft Shared\OFFICE12 kopiert und umbenannt in MSVCR80.DLL hat funktioniert startet der erste Bildschirm und dann hört man das geräusch im hintergrund für fehlschlag und das Bild ist weg.

was kann ich machen.

Hoffe auf Hilfe.

Bedanke mich schonmal im Voraus.
Bitte warten ..
Mitglied: ClarkKent
01.10.2008 um 14:31 Uhr
Hat sich erlädigt das problem habe ich hiermit gelöst

http://www.video2brain.com/de/alternative-start-applikation.108.htm

habe mir die setup runtergeladen und installiert nun funktioniert es.


Hoffe das ich anderen die das selbe Problem mit den Video2brain haben helfen konnte.


Gruß
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows 10
Problem: einzige Konto gesperrt + Bitlocker aktiv (11)

Frage von Windows11 zum Thema Windows 10 ...

Exchange Server
Problem mit POP3-Abruf eines Exchange-2013-Postfachs

Frage von YotYot zum Thema Exchange Server ...

Multimedia & Zubehör
gelöst BENQ Beamer Fernbedingung Frequenz Problem (4)

Frage von xbast1x zum Thema Multimedia & Zubehör ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (29)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...