Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Netzwerke Router & Routing

Problem mit Netgear-Router und LANSuite-Server

Mitglied: Skin

Skin (Level 1) - Jetzt verbinden

16.10.2005, aktualisiert 17.10.2005, 10664 Aufrufe, 5 Kommentare

Nach Anwendung von Router kein externer Zugriff mehr auf Server

Hi @ all, nachdem ich erstmals auf einen Router umgestiegen bin, ist mein Server (HTTP, HTTPS und FTP) von außen, also vom Internet nicht mehr erreichbar. Der Server ist korrekt konfiguriert und hat vorher auch funktioniert. Auch der Zugriff aus dem LAN läuft reibungslos. Habe bereits versuchtm die Firewall-Regeln des Routers zu ändern, allerdings ohne Erfolg. Was muß ich tun, um den Server dem Internet wieder zugängig zu machen? Tausend Dank und nette Grüße, Tim aka Skin.
Mitglied: 10545
16.10.2005 um 18:17 Uhr
Moin,

1. Welcher Netgear-Router ist es denn?
2. Hast Du eine feste oder dynamische IP?
3. Nutzt Du DHCP?
4. Wie lautet Dein LAN-IP-Segment?

Dann poste mal bitte die interne IP Deines Web-/FTP-Servers, dann kann man besser "plastisch" arbeiten.

Gruß, Rene
Bitte warten ..
Mitglied: Skin
16.10.2005 um 19:40 Uhr
Hi René :o)

Mein Router heißt konkret: Netgear DG 834 GB.

Ich nutze eine dynamische IP (von 1&1).

Meine interne Server-IP lautet: 192.168.0.2 (.0.1 ist der Router, .0.3 mein Lappie). Die IP's habe ich fest reserviert. Der Server gibt für HTTPS und FTP unterschiedliche Verzeichnisse frei, HTTP ist vorübergehend aktiviert. NAT ist beim Router deaktiviert, DHCP wird vom Router genutzt, beim Server (der bietet es auch an) ist es deaktiviert.

Welches LAN-IP-Segment meinst du? Meinen IP-Bereich? Der erschließt sich aktuell von 192.168.0.2 bis .0.254.
Bitte warten ..
Mitglied: 10545
16.10.2005 um 21:25 Uhr
Ok, da reicht mir schon:

Logge mal im Netgear ein und gehe Links auf Firewall.
Dort fügst Du nun "Eingehende Dienste" hinzu. Dort wählst Du in der dann ercheindende Drop-Down-Liste das
· HTTP-Protokoll,
· Aktion "Immer erlauben"
· "An LAN-Server senden"=192.168.0.2
· WAN-Benutzer = Beliebig

Wiederhole das Ganze auch für FTP und HTTPS. Einstellungen übernehmen, fertig.

Gruß, Rene

PS: Wenn Du mal eigene Ports freigeben möchtest, muss Du diese vorher unter "Dienste" einrichten!
Bitte warten ..
Mitglied: Skin
16.10.2005 um 23:06 Uhr
Hm, hab ich gemacht, aber bekomme beim Check mit dem Browser immer nur ein "...hat den Verbindungsaufbau verweigert"; beim Serverprogramm selber kommt gar nix an. Habe auch meinen Serverrechner als DMZ-Standardserver definiert, dann heißt die Browsermeldung "... Zeitüberschreitung beim Verbindungsaufbau".
Bitte warten ..
Mitglied: 10545
17.10.2005 um 06:57 Uhr
Moin,

wenn Du INTERN Deinen WebServer erreichen willst, dann geht das nur über die interne IP! <font color=red>Innerhalb Deines eigenen Netzes kannst Du Deinen WebServer nicht über die öffentliche IP aufrufen.</font>

Wenn Du Deine öffentliche IP aus Deinem eigenen Netz anspringst, dann kommst Du nur bis zu Deinem Provider, das wars. Vereinfacht erklärt liegt das daran, dass Dein Provider eine Anforderung von seiner eignen IP bekommt.

Es gibt aber einen Trick: Suche Dir im Internet einen "Free-Proxy" (http://www.proxy4free.com/page1.html) und trage vorrübergehend mal einen Proxy im Browser ein. Dann tippe Deine WebServer-Adresse (nicht IP) ein, das sollte klappen.

Gruß, Rene

PS: Ich habe hier eine identische Konfiguration laufen Zu Freigabezwecken läuft hier ein Webserver hinter einem Netgear DG834 GTB, klappt einwandfrei ...
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
VPN Server und Netgear Router
Frage von ProtectedLAN, WAN, Wireless16 Kommentare

Hallo, ich benötige eure Hilfe! Das Ziel ist es, dass ich IP-Adressen (öffentliche von einem rz) intern (privater Abschluß) ...

Netzwerkmanagement
Netgear Firewall WAN Problem
Frage von DauJoeNetzwerkmanagement4 Kommentare

Hallo zusammen, ich verwende in einem KMU eine NETGEAR Firewall FVS336Gv3, auf der DNS, Firewall und DHCP Server laufen. ...

DSL, VDSL
Netgear Router, alle Internetseiten verweisen auf Router Login
Frage von TomJonesDSL, VDSL4 Kommentare

Hallo zusammen, eine Freundin von mir hat bei sich Zuhause einen Netgear N300 Router stehen. Nachdem o2 heute im ...

Router & Routing
Netgear Router an TC 7200 Router von Unitymedia anschließen
Frage von GigoloartRouter & Routing4 Kommentare

Hallo, ich möchte einen Netgear Router als AP an den TC7200 anschließen um das WLAN des Netgearrouters zu verwenden. ...

Neue Wissensbeiträge
Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 12 StundenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 13 StundenSicherheit7 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 14 StundenSicherheit9 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Sicherheit

Meltdown und Spectre: Die machen uns alle was vor

Information von Frank vor 14 StundenSicherheit12 Kommentare

Aktuell sieht es in den Medien so aus, als hätten die Hersteller wie Intel, Microsoft und Co den aktuellen ...

Heiß diskutierte Inhalte
Windows 10
Netbook erkennt Soundkarte nicht - keinerlei Info zum Hersteller und Modell vom Netbook und Hardware bekannt
Frage von 92943Windows 1031 Kommentare

Guten Tag, meine Schwester reist in einigen Wochen für ein paar Monate ins Ausland und hat sich dafür ein ...

Batch & Shell
Anmeldevorgang für Informatikraum (Schule) unter Windows
gelöst Frage von IngenieursBatch & Shell29 Kommentare

Hey zusammen, ich werde in naher Zukunft den Informatik Raum meiner jetzigen Schule von dem aktuellen Betreiber übernehmen (Vertrag ...

Netzwerkgrundlagen
Welches Modem für VDSL 50000 der T-Com
Frage von Windows10GegnerNetzwerkgrundlagen20 Kommentare

Hallo, ein Kollege von mir will sich VDSL50000 von der T-Com holen, um daran einen Server zu betreiben. Ich ...

Batch & Shell
AD-Abfrage in Batchdatei und Ergebnis als Variable verarbeiten
gelöst Frage von Winfried-HHBatch & Shell19 Kommentare

Hallo in die Runde! Ich habe eine Ergänzungsfrage zu einem alten Thread von mir. Ausgangslage ist die Batchdatei, die ...