Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem: Netzlaufwerke sind in Domänenkonten plötzlich nicht mehr verfügbar

Frage Microsoft Windows Server

Mitglied: azubaer

azubaer (Level 2) - Jetzt verbinden

11.07.2006, aktualisiert 05.10.2006, 6356 Aufrufe, 3 Kommentare

Hallo!

Ich habe nen Windows 2003 Fileserver der gleichzeitig DC ist. An ihm melden sich die Clients in der Domäne an. Sie bekommen beim Start ein Loginscript ausgerollt, dass die aalten Netzlaufwerke köscht und ihnen ihre neuen Laufwerke mounted. Zunächst ist auch zugriff ohne Probleme möglich.

Nach einer unbestimmbaren Zeit, kann es auf diesen Domänenkonten im Arbeitsplatz plötzlich die Laufwerke ganz verschwinden. Die Netzwerkverbindung reißt aber nicht ab...es sind nur die Laufwerke verschwunden. Wenn die User manuell den UNC Pfad angeben, sich also über \\fileserver\netlogon das Loginscript ausführen lassen haben Sie die Laufwerke wieder und sie können wieder damit arbeiten.

Manchmal kommt es auch vor, dass die LAufwerke zwar noch im Arbeitsplatz angezeigt werden, es aber beim Anklicken zu einer Fehlermeldung kommt, die mitteilt, dass die Ressource nicht verfügbar ist. Obwohl ein Ping geht. Auch hier hilft nur ein Ausführen des Scripts oder die Domänenneuanmeldung.

Auch VPN Benutzer die sich ins Netz einwählen und dieses Script bei sich aussführen (ohne der Domäne angehörig zu sein) haben zunächst Zugriff auf die Laufwerke. Nur kommt auch hier nach einer unbestimmbaren Zeit die Meldung, dass die Ressource nicht mehr Verfügbar ist.

Fällt jemandem spontan etwas ein?

Gruß
Martin
Mitglied: loppi
05.10.2006 um 09:45 Uhr
Ich habe das gleiche Problem bei einen Kunden von mir. bei mir läuft aber kein Anmeldescript, deshalb kannst du das als Fehlerquelle ausschließen. Mit den Problem habe ich mich noch nicht beschäftigt, weiß momentan nur das es besteht. Werde mich in kürze um das Problem kümmern, sollte ich das Problem lösen werde ich die Lösung hier eintragen.
Bitte warten ..
Mitglied: BistabileKippstufe
05.10.2006 um 11:07 Uhr
Hallo,

schon mal probiert mit "net use x: \\pfadname /persistent:yes" zu arbeiten ?

MFG BK
Bitte warten ..
Mitglied: loppi
05.10.2006 um 12:26 Uhr
Ich denke das es wahrscheinlich eher an den Kerberos liegt. Und zwar die Gültigkeitsdauer des Benutzertickets. Diesen Wert kann man von 10h höher einstellen. Das könnte damit zusammenhängen das der Kunde den Rechner selten runterfährt bzw. lange Arbeitet.
Ich werde den wert auf 15h erhöhen und die Laufzeit von den Diensttickets von 600 auf 900 Minuten raufsetzen. Eventuell hilft das.

Ich glaube nicht das es an der art der Mappings liegt.
Weiterhin kann man in der Registrie den Wert vom Autodisconnect erhöhen, könnte auch daran liegen?
Sobald ich etwas verändert habe und damit das Problem gelöst melde ich mich. Aber ich bin weiterhin für Antworten dankbar sollte jemand schon eine Lösung haben.
Bitte warten ..
Ähnliche Inhalte
Windows Server
Netzlaufwerke verschwinden plötzlich
Frage von 2SeitenWindows Server3 Kommentare

Hallo Zusammen, Wir haben bei uns einen Windows Server 2008 R2 mit AD und co Seit kurzem haben wir ...

Windows Netzwerk
Netzlaufwerk offline verfügbar für Mac
Frage von PharITWindows Netzwerk1 Kommentar

Hallo allerseits, wisst Ihr, wie ich zwei Macs and den Windows Server (SMB) bekomme und für das eine Macbook ...

Windows 7
Manchmal kommt: "Der Pfad ist nicht verfügbar" beim Netzlaufwerk
Frage von PampersjoeWindows 76 Kommentare

Hallo zusammen, leider sind wir irgendwie "leicht" =) ratlos Wir haben einen Mitarbeiter mit Windows 7 64bit. Er hat ...

Windows Server
Problem mit GPO (Netzlaufwerke und NAS)
gelöst Frage von vogtlaender212Windows Server3 Kommentare

Hallo zusammen, ich habe hier eine kleine Umgebung, die ich zukünftig betreuen soll, und habe z.o.g. Problematik ein Problem, ...

Neue Wissensbeiträge
Microsoft

Update KB4073578 für AMD CPU (Spectre und Meltdown Lücke)

Information von sabines vor 1 StundeMicrosoft

Wegen Problemen (BOSD, nicht startende PCs) wurde das Update KB4056897 und KB4056894 für AMD CPUs zurückgezogen. Dieses Update KB4073578 ...

Mac OS X

MacOS wo ist die Tilde ?

Tipp von Alchimedes vor 14 StundenMac OS X1 Kommentar

Hallo, ich hab eine MacOS qwertz Keyboard auf US Layout umgestellt da die Sonderzeichen besser erreichbar sind. Leider fehlt ...

Datenschutz

Weitere Informationen zum Sicherheitsproblem BeA

Information von Penny.Cilin vor 21 StundenDatenschutz

Im folgenden ein weiterer Bericht über die Sicherheitsprobleme von Bea. Fataler Konstruktionsfehler im besonderen elektronischen Anwaltspostfach Gruss Penny

Windows 10

Systemdienste behalten nach Win10 inplace-Upgrade nicht die ggf. modifizierte Startart bei

Tipp von DerWoWusste vor 22 StundenWindows 103 Kommentare

Stellt Euch vor, Ihr habt ein Win10 System und modifiziert dort die Startart von Systemdiensten. Zum Beispiel wollt Ihr ...

Heiß diskutierte Inhalte
Netzwerke
NTFS-Berechtigung
Frage von Daoudi1973Netzwerke23 Kommentare

Hallo zusammen und frohes neues Jahr (Sorry, ich bin spät dran) Meine Frage: 1- Ich habe einen Ordner im ...

Batch & Shell
AD-Abfrage in Batchdatei und Ergebnis als Variable verarbeiten
gelöst Frage von Winfried-HHBatch & Shell19 Kommentare

Hallo in die Runde! Ich habe eine Ergänzungsfrage zu einem alten Thread von mir. Ausgangslage ist die Batchdatei, die ...

Windows 10
Netbook erkennt Soundkarte nicht - keinerlei Info zum Hersteller und Modell vom Netbook und Hardware bekannt
Frage von fyrb38Windows 1018 Kommentare

Guten Tag, meine Schwester reist in einigen Wochen für ein paar Monate ins Ausland und hat sich dafür ein ...

Microsoft Office
Deaktivieren von Startbildschirm und Backstage-Ansicht in Office 2016 per Batch-Datei
Anleitung von SarekHLMicrosoft Office17 Kommentare

Guten Morgen zusammen! Ich habe mir gestern (auch mit Hilfe dieses Boards) ein Script gebastelt, um in Office 2016 ...