Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit Netzwerk mit Allnet Home Plug Adaptern

Frage Netzwerke LAN, WAN, Wireless

Mitglied: TK8782

TK8782 (Level 2) - Jetzt verbinden

09.10.2006, aktualisiert 19.10.2006, 5493 Aufrufe, 2 Kommentare

Hallo,

ich habe mir 2 Allnet Home Plug ALL 1692 Ethernet Bridges zugelegt und wollte die nun bei mir zu hause installieren.

Den einen Adapter habe ich in den Router eingesteckt und in die Wandsteckdose gesteckt. Den zweiten Adapter habe ich in die Wandsteckdose beim PC ein Stockwerk tiefer gesteckt. Beim ersten Zugriff klappt das Ganze auch, ich kann ins Internet und bekomm nen Ping vom router. Wenn ich nun aber den PC neustarte, holt sich die Netzwerkkarte zwar wieder eine IP vom Router über DHCP, ich kann den Router aber nicht anpingen. Ins Internet komme ich auch nicht. Lösen kann ich das Problem nur, wenn ich den Home Plug Adapter, der im Router steckt aus der Wandsteckdose ziehe und wieder einstecke. Dann geht das Ganze wieder. Nach einem erneuten Neustart des PCs gehts aber wieder nicht. Erst wieder Adapter beim Router aus- und einstecken.

Den Adapter auf der PC Seite aus- und einzustecken bringt nichts.

Woran kann das liegen?? Generell funktioniert es ja und man verändert ja nichts an den Adaptern, sondern man fährt nur den PC hoch und runter! Die Adapter haben ja ständig Strom.


Feste IP bringt auch nichts. Genau dasselbe Problem!

Danke für Hinweise und Tipps!
Mitglied: V4711
15.10.2006 um 13:33 Uhr
Hallo zusammen,

habe genau das gleiche Problem (allerdings mit 3 Adaptern, einer am Router).
Zur Eingrenzung habe ich schon verschiedenstes probiert:
An einem anderen Rechner funktioniert es problemlos.
Am anderen geht es meistens gut und beim letzten gar nicht mehr (obwohl das Gerät am anderen funktioniert und beim ersten Mal gut funktionierte).
Alle Rechner XP.
Neues Kabel probiert, andere Steckdose.

Was noch zu testen bleibt:
BIOS - obwohl nicht geändert
Startende Netzwerkverbindungen (wie ICQ) die vor der Einrichtung der Lan-Verbindung aktiv werden ausschalten.

Wenn jemand noch einen Tipp hat, Danke.

Volker
Bitte warten ..
Mitglied: Marco2910
19.10.2006 um 11:18 Uhr
Hi,

hatte das Problem mit den Devolo Adaptern.
Allerdings half es den Adapter am PC aus- und wieder einzustecken.
Was mir die Lösung brachte:
Habe an dem Rechner wo das Problem auftrat eine neue Netzwerkkarte (3com) installiert
Des weiteren habe ich auf dem Router DHCP deaktiviert und den Clients feste IP's gegeben

z.B.
IP: 192.168.2.11
Subnetz: 255.255.255.0
Gateway: 192.168.2.1 (sollte die IP des Routers sein)

DNS: 192.168.2.1 (sollte auch die IP des Routers sein)

seit diesen Einstellungen läuft es einwandfrei....
Bitte warten ..
Ähnliche Inhalte
Linux Netzwerk
OpenVPN Bridge vom virtuellen Netzwerk Adapter
gelöst Frage von warbyrdLinux Netzwerk3 Kommentare

Hallo zusammen, ist es möglich, virtuelle Netzwerkadapter (eth0:0 usw.) mit OpenVPN im "Bridge Modus" zu betreiben? Vielen Dank.

Peripheriegeräte
Problem Prolific USB RS232 Adapter
Frage von killtecPeripheriegeräte11 Kommentare

Hallo zusammen, folgendes Problem. An einem Laptop mit Windows 7 Pro 64 Bit hängt ein USB-Adapter von Prolific (bzw. ...

Netzwerkprotokolle
LACP mit QNAP und Allnet Switch
Frage von leon123Netzwerkprotokolle10 Kommentare

Hallo zusammen, ich muss mal wieder eine Frage stellen. Ich versuche gerade mit einem Allnet 4806w und einem QNAP ...

Hyper-V
Hyper-V Netzwerk Adapter hat keine Verbindung nach Neustart
Frage von BadgerHyper-V

Hallo Leute, ich habe folgendes Problem: Wenn ich auf meinem Rechner (Win 10 Ent) einen virtuellen Switch anlege funktioniert ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 1 TagWindows 106 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 1 TagSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 2 TagenInternet5 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 2 TagenDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
Batch & Shell
Kann man mit einer .txt Datei eine .bat Datei öffnen?
gelöst Frage von HelloWorldBatch & Shell20 Kommentare

Wie schon im Titel beschrieben würde ich gerne durch einfaches klicken auf eine Text oder Word Datei eine Batch ...

Router & Routing
OpenWRT bzw. L.E.D.E auf Buffalo WZR-HP-AG300H - update
gelöst Frage von EpigeneseRouter & Routing11 Kommentare

Guten Tag, ich habe auf einem Buffalo WZR-HP-AG300H die alternative Firmware vom L.E.D.E Projekt geflasht. Ich bin es von ...

LAN, WAN, Wireless
WLAN Reichweite erhöhen mit neuer Antenne
gelöst Frage von gdconsultLAN, WAN, Wireless8 Kommentare

Hallo, ich besitze einen TL-WN722N USB-WLAN Dongle mit einer richtigen Antenne. Ich frage mich jetzt ob man die Reichweite ...

Router & Routing
Fritzbox Gastnetz - exposed Host - zur Sophos IPTV
Frage von medikopterRouter & Routing7 Kommentare

Hallo zusammen, ich habe eine Frage bezüglich des Fritz box Gastzugangs an einer Sophos UTM Home. An liebsten wäre ...