Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem bei Netzwerkkarte - Gibt IP Adresse nicht wieder frei

Frage Microsoft Windows Netzwerk

Mitglied: lokutus83

lokutus83 (Level 1) - Jetzt verbinden

06.10.2007, aktualisiert 07.10.2007, 3820 Aufrufe, 3 Kommentare

Hallo,

ich habe seit geraumer Zeit folgende Problem:

ich habe ein Toshiba Notebook mit einer Intel Pro 1000 PL Karte sowie einer Intel 3945 ABG WLAN Karte.

Wenn ich die Kabelverbindung herstelle, sucht er ganz normal per DHCP nach einer IP Adresse. Mit ipconfig zeigt er diese auch an und es funktioniert alles soweit.
Ziehe ich nun das Netzwerkkabel, dann bleibt die IP Adresse aber im Speicher. Wenn ich als mit gezogenem Kabel nochmal ipconfig aufrufe, dann wird sie mir immer noch angezeigt.

Nur ein manuelles deaktivieren / aktivieren der Karte lässt die IP Adresse wieder zurücksetzen -> so dass dann 0.0.0.0 drin steht.
Normalerweise müsste aber doch eigentlich unter ipconfig angezeigt werden dass keine Kabelverbindung besteht.

Hat jemand ne Idee ?

Ich habe schon sämtliche Netzwerktreiber deinstalliert, neueste Treiber runtergeladen ... aber nicht hat funktioniert.

Gruß
Christoph
Mitglied: Hunduster
07.10.2007 um 00:24 Uhr
Versuch doch mal bitte allgemein einen ipconfig -release wenn du das Kabel gezogen hast. Steck es dann wieder rein und zieh es nach ein zwei Minuten wieder raus. Was sagt er dann?
Bitte warten ..
Mitglied: lokutus83
07.10.2007 um 08:59 Uhr
Bei nem ipconfig -release setzt er die IP Adressen von allen karten auf 0.0.0.0 zurück.

Das Problem ist allerdings folgendes:

normalerweise gibt ipconfig unter DOS aus dass das Kabel nicht angeschlossen ist (wenn es denn wirklich nicht angeschlossen ist) und zeigt daher überhaupt keine IP Adresse an.
Bei mir passiert im Moment folgendes:

-> ich stecke das Kabel nach einem Neustart rein
-> er such sich die IP Adresse und man kann die Netzwerkkarte problemlos nutzen
-> ich ziehe das Kabel ab
-> unter Windows wird mir nun auch gemeldet dass das Kabel gezogen sei ABER
-> ein ipconfig unter der commandline sieht immernoch genauso aus, als wäre das Kabel angeschlossen.
-> wenn ich jetzt ein kabel wieder anschliesse (am besten an ein anderes Netzwerk - wo ein anderer DHCP Server läuft), dann sucht er nicht mehr nach einer neuen Adresse sondern registriert das garnicht und behält die alte Adresse ...
-> klar funktionieren jetzt sachen wie ipconfig /renew oder release, aber ist das ja nicht sinn und zweck der sache

Das Phänomen tritt allerdings auch bei allen Netzwerkkarten auf - muss also irgendwas übergreifendes sein und nicht speziell bei der Intel Karte liegen.
Bitte warten ..
Mitglied: Hunduster
07.10.2007 um 12:29 Uhr
Oha, ok. Das kenn ich auch noch nicht aber jetzt hab ich dich richtig verstanden. Also dazu kann ich dir jetzt so auch nichts sagen aber ich hör mich mal um und such auch mal ein bisschen denn das würde mich nun auch mal interessieren.
Bitte warten ..
Ähnliche Inhalte
UMTS, EDGE & GPRS
gelöst IP Adresse im Mobilfunknetz bei Geräte-Diebstahl (7)

Frage von Jordi zum Thema UMTS, EDGE & GPRS ...

Exchange Server
Outlook Web Access auf IP Adresse beschränken (6)

Frage von touro411 zum Thema Exchange Server ...

DNS
gelöst Zugriff auf Netzlaufwerk nur über IP-Adresse möglich (18)

Frage von standard zum Thema DNS ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(38)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Webbrowser
Windows 7 unbeliebte Internetseite sperren (15)

Frage von Daoudi1973 zum Thema Webbrowser ...

ISDN & Analoganschlüsse
gelöst Splitter - RJ45 zu RJ11? (13)

Frage von Waishon zum Thema ISDN & Analoganschlüsse ...

LAN, WAN, Wireless
gelöst Suche Firmware Image für Cisco Aironet 1252 (10)

Frage von Herbrich19 zum Thema LAN, WAN, Wireless ...

VB for Applications
Daten eines einzelnen Tabellenblatt als Mail versenden (kein Dateianhang) (9)

Frage von Zentralenteufel zum Thema VB for Applications ...