Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Problem Netzwerklastenausgleich Windows Server 2008

Frage Microsoft Windows Server

Mitglied: sixoffive

sixoffive (Level 1) - Jetzt verbinden

15.01.2009, aktualisiert 16.01.2009, 7566 Aufrufe, 1 Kommentar

Einrichtung einer Terminalserverfarm

Hallo,

ich habe folgendes Problem ebim Einrichten einer Terminalserverfarm mit NLB unter Windows Server 2008 Standart:

Nachdem ich den NLB-Cluster den 1. Terminalserver hinzugefügt habe (bei der Clustererstellung) meldet mir der NLB-Manager:

"Der Bindungsvorgang war erfolgreich, aber Netzwerklastenausgleich reagiert nicht auf Abfragen."

In den Protokolldetails steht: Beim lesen der Clusterkonfiguration ist ein Fehler aufgetreten. Fehler beim Update mit Statuscode 0x8004100a.
Im Ereignissprotokoll steht: NLB Cluster []: Fehler beim Abfragen von Parametern des Registrierungsschlüssels "HKLM\System\CurrentControlSet\Services\WLBS\Parameters\Interface\{E1159709-802C-4714-BCEF-7EF36EF9001B}". Dies ist möglicherweise auf eine fehlerhafte Konfiguration zurückzuführen. Konfigurieren Sie NLB mit dem NLB-Manager. Führen Sie nach dem Korrigieren der Konfiguration über Eingabeaufforderung "nlb reload" und anschließend "nlb start" aus.

Der Server hat 2 Netzwerkkarte die beide angeschlossen sind. Ich habe aber nur eine der beiden zum NLB-Cluster hinzugefügt. Sobald ich beide hinzufüge habe ich keinen Zugriff mehr auf das Netzwerk (Netzwerkkabel entfernt).

Ich habe folgende Anleitung zum einrichten des Clusters verwendet: http://openbook.galileocomputing.de/windows_server_2008/windows_server_ ....


Hier mal die Infos über die Server und wie ich den Cluster einrichte:

TermServA
Lan-Verbindung1 (vorgsehen für NLB)
IP: 192.168.1.53/24
DNS: none
Gateway: none

Lan-Verbindung2
IP: 192.168.1.54/24
DNS: 192.168.1.2
Gateway: 192.168.1.1


TermServB
Lan-Verbindung1 (vorgesehen für NLB)
IP 192.168.1.63
DNS: none
Gateway: none

Lan-Verbindung2
IP: 192.168.1.64/24
DNS:192.168.1.2
Gateway: 192.168.1.1


TermServCluster
IP: 192.168.1.120/24
Unicast
Port Filterungsmodus: Mehrfachhost Affinität: keine




Ich hoffe ihr könnt mir weiterhelfen.


Mit freundlichen Grüßen
ALex
Mitglied: sixoffive
02.02.2009 um 15:44 Uhr
Das Problem lag beim Netzwerkprotokoll von Panda-Antivirus.

nach dem Deaktivieren, ließ sich das NLB ohne Probleme einrichten.
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(2)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (15)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...