Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem bei Netzwerkumstellung

Frage Netzwerke LAN, WAN, Wireless

Mitglied: 55184

55184 (Level 1)

10.10.2007, aktualisiert 18.10.2012, 3316 Aufrufe, 7 Kommentare

Netzwerk von Lan auf WLan umgerüstet

Hallo zusammen,

bin momentan am verzweifel!

Habe mein Netzwerk geändert vorher hatte ich mein Router von Netgear WGR 614v6 wie folgt angeschlossen 2 Computer über Kabel und ein Notebook über Wlan hat alle super funktioniert! Jetzt aber musste ich meine Netzwerk komplett auf W-Lan umstellen! habe mir für die Pcs jeweils einen Wlan Adapter von Netgear gekauft!

Das Netzwerk funktiniert auch aber nach einer Zeit ca 30 min habe ich mit den Pcs keine zugriff mehr auf das Netzwerk d.h Kein Netzwerk gefunden! Jedoch das Notebook funktioniert nach wie vor! An was kann das liegen habe die Konfigurationen von Notebook und Pcs verglichen stimmen alle!

Kann mir vielleicht jemand einen Tip geben an was das liegen könnte??????

Danke schön schon einmal

Ps: alle rechner haben das Xp sp2 drauf
Mitglied: aqui
10.10.2007 um 23:53 Uhr
Welche Art der Verschlüsselung nutzt du ??
Hast du mal probiert ob diese Abrüche auch in einem unverschlüsselten Betrieb oder eine einem mit WEP Verschlüsselung auftreten ???
Ansonsten gilt:
  • Neueste WLAN Treiber von der Herstellerseite der Adapter verwenden oder installierte updaten auf die aktuellste Version
  • Bei WPA alls MS WLAN Patches einspielen

Hast du ggf. andere WLANs in der Umgebung die deines stören und diese Abbrüche bewirken ??? Du musst mindestens 5 Funkkanäle Abstand zu diesen halten und deinen AP entsprechend einrichten !
Ob du WLANs in der Umgebung hast und auf welchem Kanal die senden sagt dir z.B. ein freies Tool wie z.B. der Net Stumbler (www.netstumbler.com)
Bitte warten ..
Mitglied: 55184
11.10.2007 um 20:42 Uhr
also habe einen anderen Kanal gewählt bei network stumbler kommt bei meine Kanal ein *! das has vielleicht was zu bedeuten????

Neuse Treiber für die Wlan sticks habe ich installiert! habe zudem ein aktuelles firmware auf den router gespielt!

Benutze die Verschlüsselung wpa! habe den router schon mehr mal neu konfoguriert!

Netzwerk nach wie vor längere Zeit vorhanden! Dann bricht das wieder mal ab! habe einmal alle Rechner ausgeschalten wieder hochgefahren und auf einmal hatte keine Rechner mehr die möglichkeit aufs nezwerkzuzugreifen habe die Spannungsversorung vom router kurz getrennt und auf einmal ging es wie!

Aktuell sie es so aus dass der eine rechner sich ständig neu an den Router inizialisieren möchte! habe aber allen Rechner eine Ip zugeteilt!

Ich habe keine Ahnung mehr

"Bei WPA alls MS WLAN Patches einspielen" leider kann ich nicht damit anfangen soll ich ein update ziehen? von wo?

Danke schon einmal
Bitte warten ..
Mitglied: aqui
11.10.2007 um 21:09 Uhr
Vom MS Update Server !

Wie gesagt...hast du das Verhalten auch in einem unverschlüsselten WLAN Netzwerk ? Hast du das mal getestet ?? Ebenso wenn du statt WPA WEP machst ???

Hast du die Stromspar Funktion der WLAN Karte an deinen Clients ausgeschaltet ???

Hast du nun andere WLANs in der Umgebung ja oder nein und wenn ja hast du deinen Router dann frequenztechnisch mal umgestellt ???
Bitte warten ..
Mitglied: 55184
12.10.2007 um 00:24 Uhr
Ich habe alles updates von MS inmstalliert!

Also an der verschlüsselung liegt es auch nicht! habe alles ausprobiert!

Stromsparfunktion ist auch deaktiviert!

mit dem netstumbler habe ich ca 8 Netzwerke gefunden! hatte den gleichen Kanal wie 4 andere habe die natürlich auch sofort geändert!
Habe aber bei netstumbler Festgestellt dass hinter meinem Kanal ein * steht! Kann das vielleicht sein? Was ist das eigentlich??

Zudem ist mir noch aufgefallen dass die Geschwindigkeit von den Rechnern unterschiedlich ist! Habe die 26000 von Kabel Deutschland auf dem Notebook habe ich eine Geschwindigkeit von 10000 bei den anderen eine Geschwindigkeit zwischen 2000 bis 5000k/byte!

Grüße
Bitte warten ..
Mitglied: aqui
12.10.2007 um 16:37 Uhr
Wie du ja sicher weisst ist die Connect Rate in einem Infrastructure WLAN dynamisch und ändert sich permanent nach Feldstärkensituation.
In einem gemischten b/g WLAN mit gestörtem Umfeld (weitere WLANs) darfst du dir nicht allzuviel versprechen. Die Netto Datenrate kommt dann nie über 5-8 Mbit/s (eher weniger) wenn du 2 Clients und mehr betreibst.
Siehe hier:
http://www.tomsnetworking.de/content/reports/j2005a/report_wlan_luege/
Bitte warten ..
Mitglied: 55184
12.10.2007 um 22:13 Uhr
hallo

danke schön für die hilfe !

Habe festgestellt dass die wlan Sticks von Netgear einen treffer hatten! Habe jetzt pci wlan karten eingebaut und auf einmal läuft alles ohne probleme!!!!! sag nur sch*** USB Wlan sticks!!

Grüße
Bitte warten ..
Mitglied: aqui
13.10.2007, aktualisiert 18.10.2012
WLAN Sticks sind immer nur etwas für den absoluten Nahbereich ! Deine Erfahrung bestätigt die Regel. Warum das so ist kannst du hier nachlesen:

http://www.administrator.de/forum/reichweite-wlan-erweiterbar%3f-speedp ...
Bitte warten ..
Ähnliche Inhalte
Drucker und Scanner
Toshiba e403 scannt nichtmehr in Laufwerk nach Netzwerkumstellung
gelöst Frage von iAmbrickstaDrucker und Scanner18 Kommentare

Guten Morgen Community, folgendes Problem kam mit der Netzwerkumstellung: Der Toshiba Scanner Typ E403S kann nichtmehr in das Netzlaufwerk ...

Server
Problem PHP5.4 Update nun ein Problem
Frage von vServerServer4 Kommentare

Hallo, habe heute auch PHP 5.4 Updatet, nun erhalte ich folgende Meldung: PHP-Quelltext Würde gerne noch auf PHP5.5 ...

Windows Tools
Problem mit excel
Frage von bertaschweigerWindows Tools2 Kommentare

ich habe da mal ein Problem: Excel 2013 / 365 setzt einen Blattschutz, welcher die Zellenbearbeitung (Eingabe) bei ungeschützten ...

PHP
Problem mit php
Frage von jensgebkenPHP4 Kommentare

hallo gemeinschaft ein bekannter hat mir ein kleines script geschrieben in diesem code weerden die variaben f eine sql ...

Neue Wissensbeiträge
Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 2 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 3 TagenWebbrowser7 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Sicherheit

Teamviewer Sessions können gekapert werden - Update tw. verfügbar

Information von sabines vor 3 TagenSicherheit6 Kommentare

In bestimmten Konstellationen können Teamviewer Sessions gekapert werden, wahrscheinlich aber ein recht unwahrscheinliches Szenario. Da der Teamviewer gerne für ...

Digitiales Fernsehen

Apple TV: Amazon Prime App ist verfügbar

Information von Frank vor 4 TagenDigitiales Fernsehen4 Kommentare

Die Amazon Prime Video App kann ab sofort auf einem Apple TV ab der 3 Generation installiert werden. Einfach ...

Heiß diskutierte Inhalte
Vmware
Installation Windows 10 VMware
Frage von Ghost108Vmware17 Kommentare

Hallo zusammen, versuche gerade mit Hilfe des vshpere clients eine virtuelle Windows 10 maschine aufzusetzen. 1. virtuelle Maschine erstellt ...

Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server14 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Windows Server
Server 2012 über Eingabeaufforderung devmgmt.msc geht nicht
gelöst Frage von achim222Windows Server9 Kommentare

Hallo, ich habe hier einen Server 2012 der im Reparaturmodus startet. Es liegt an einem falschen VirtIO Treiber für ...