Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

problem mit netzwerkverbindung

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Sabr1na

Sabr1na (Level 1) - Jetzt verbinden

08.11.2006, aktualisiert 22:05 Uhr, 3758 Aufrufe, 11 Kommentare

hallo ich habe einproblem und finde einfach keine lösung

als ich heute morgen meinen pc startete zeigte er mir an : keine oder eingeschränkte konnetivität.

nur ich weiß nicht woran es liegt
habe schon treiber deinstalliert und neuinstalliert aber es klappt immer noch nicht.

ich weiß nicht mehr weiter

hoffe ihr könnt mir schnell helfen!!

danke schonmal im vorraus

gruß sabr1na
Mitglied: Henne
08.11.2006 um 16:57 Uhr
hi,

ein paar details wären gut...
zb wie du hardwaremässig angeschlossen bist.

gruss
Bitte warten ..
Mitglied: geTuemII
08.11.2006 um 17:01 Uhr
Ein paar mehr Infos dürften es schon sein:

Ist der Rechner in einem Netzwerk mit DHCP-Server oder hat er eine statische IP (Systemsteuerung --> Netzwerkverbindungen --> entsprechende LAN-Verbindung --> rechte Maus --> Eigenschaften --> Diese Verbindung... --> Internetprotokoll (TCP/IP) wählen --> Eigenschaften --> automatisch beziehen oder Folgende IP... ausgewählt?)

Ist sonst an der aschine letztens irgendwas geändert worden?

geTuemII
Bitte warten ..
Mitglied: Sabr1na
08.11.2006 um 17:11 Uhr
also bin an nem router dran und darum kann ich keine feste ip zuweisen da der router es normal automatisch macht... wie bis gestern abend wo noch alles normal lief........ darum ist der hacken auf automatisch zuweisen.......

hab schon alle steckplätze ausprobiert und mir sogar eine neuekarte gekauft aber das problem bestehtweiterhin.

selbst wenn ich eine ip zuweise etc. klappt es nicht
Bitte warten ..
Mitglied: petenicker
08.11.2006 um 17:39 Uhr
Hallo,

was sagt ipconfig /all?
Kann es sein, dass der Router hängt? Hast du es schon mit einem Router-Reset versucht?
Bitte warten ..
Mitglied: Sabr1na
08.11.2006 um 17:42 Uhr
Hallo,

was sagt ipconfig /all?
Kann es sein, dass der Router hängt?
Hast du es schon mit einem Router-Reset
versucht?


was ist ipconfig /all? << ??

also der router kann nicht hängen da alle anderen pcs die angeschlossen sind einwandfrei laufen
Bitte warten ..
Mitglied: Sabr1na
08.11.2006 um 18:12 Uhr
also ipconfig sagte .........

ip routing aktiviert :nein
wins proxy aktiviert :nein


ssubnetmaske :255.255.0.0

keine ahnung was das bedeutet
Bitte warten ..
Mitglied: geTuemII
08.11.2006 um 18:20 Uhr
1. Start --> ausführen --> cmd --> return --> ipconfig /all --> return --> Ergebnis bitte hier posten

2. in dem noch geöffneten schwarzen Fenster: ipconfig /release --> return --> ipconfig /renew --> return --> Test, ob das Netzwerk wieder tut

3. Es kann übrigens sehr wohl an deinem Router liegen, evtl vergibt der nämlich keine IP (weil er zb. keine mehr frei hat).

geTuemII
Bitte warten ..
Mitglied: Sabr1na
08.11.2006 um 18:44 Uhr
1.
Hostname: Sabrina
Primäre DNS-Suffix :
Knotentyp : Unbekannt
IP-Routing aktiviert : Nein
WINS-Proxy aktiviert : Nein


Verbindungsspeziefisches DNS-Suffix:
Realtek RTL8139-Familie-PCI-Fast Ethernet-NIC #2

DHCP aktiviert : Ja
IP-Adresse(Autokonfig.) :
Subnetzmaske : 255.255.0.0
Standartgateway :


2.
Windows-IP-Konfiguration

Beim Aktualisieren der Schnittstelle "Lan-Verbindung3" ist folgender Fehler aufgetreten:
Es kann keine Verbindung mit dem DHCP-Server hergestellt werden.
Anforderung wurde wegen Zeitüberschreitung abgebrochen.


3.
also das halte ich für naja nicht richtig da es sonst ja auch geklappt hat das alle 4 pcs eine ip bekommen (haben) wie bis gestern abend. nur heute mein pc nicht mehr.


hoffe du kannst mir nun helfen nachdem alles sorgfälltig aufgeschrieben worden ist
Bitte warten ..
Mitglied: petenicker
08.11.2006 um 21:51 Uhr
Hmmm,

hast du es mal mit einem anderen Kabel versucht?

Gibt in der Ereignisanzeige in der Rubrik "System" außer dem DHCP-Fehler noch andere Fehler bezüglich des Netzwerkes (Start -> Einstellungen -> Systemsteuerung -> Verwaltung -> Ereignisanzeige -> System oder alternativ: Rechtsklick auf Arbeitsplatz -> Verwalten -> Menüpunkt "System" erweitern -> Ereignisanzeige -> System)?

Was passiert, wenn du eine statische IP-Adresse vergibst? Diese sollte natürlich aus dem entsprechenden Adressraum kommen. Kannst ja mal bei den anderen Rechnern nachschauen, was die für IP-Adressen haben. IP-Adressen für Standardgateway und DNS-Server nicht vergessen.
Bitte warten ..
Mitglied: Sabr1na
08.11.2006 um 22:00 Uhr
also das habe ich schon versucht mit der statischen ip etc. es klappt immernoch nicht. hab alle möglichkeiten ausprobiert und bis jetzt keine lösung gefunden
Bitte warten ..
Mitglied: geTuemII
08.11.2006 um 22:05 Uhr
1. Du hast offenbar die IP 169.254.x.x rausgenommen und die MAC-Adresse auch.
2. Die Meldung besagt, daß der Rechner das Netzwerk durchsucht, aber keinen DHCP-Server findet (das wäre dein Router) oder dieser DHCP keine Adresse zuteilt.

Mögliche Gründe:
a) Der Treiber der Netzwerkkarte paßt nicht, in diesem Fall Treiberupdate. Sieh außerdem mal in den Gerätemanager, ob die Netzwerkkarte normal angezeigt wird oder irgendwelche Fehler zu sehen sind.

b) Der Router ist nicht erreichbar, evtl. Kabelbruch im Netzwerkkabel (halte ich für eher unwahrscheinlich, falls du das nicht letzte Nacht gekillt hast). Test: anderes Kabel probieren.

c) Der Router hat ein Hardwareproblem auf dem Port, an dem das Kabel deines Rechners angeschlossen ist. Test: Kabel an einem anderen Port ausprobieren.

d) Router hat keine Adressen mehr frei oder gibt sie nicht an deinen Rechner raus. Melde dich von einem funktionierenden Rechner am Router an und überprüfe, wieviele Adressen im DHCP eingetragen sind und welche davon vergeben sind. Bei der Gelegenheit sieh nach, ob der Router die Rechner über die MAC-Adresse akzeptiert oder diese Sicherheitseinstellung deaktiviert ist. Falls die aktiviert ist, mußt du die MAC der neuen Netzwerkkarte (an der "hängt" die MAC) eintragen, sonst wird das sowieso nichts. Evtl. kannst du auch diese Option temporär abschalten.

Wenn an dieser Stelle alles ok aussieht, kannst du versuchen, am Rechner eine feste IP zu vergeben. Standardgateway ist die Adresse des Routers, die lokale IP muß in den ersten drei blöcken mit der Adresse des Routers übereinstimmen, der letzte Block muß sich davon unterscheiden und nicht zum Range der DHCP (siehe oben) gehören. Auf diese Art kannst du überprüfen, ob das Problem von DHCP erzeugt wird und das Netzwerk prinzipiell funktioniert. Test: Start --> ausführen --> cmd --> return --> ping IP_der_Routers --> return

Übrigens kannst du natürlich eine feste IP vergeben, diese darf sich nur nicht mit dem Adressrange des DHCP-Servers überschneiden.

3. Das ist nun wirklich kein Argument.

geTuemII
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
DSL, VDSL
Problem mit variernder Internetgeschwindigkeit (12)

Frage von schaurian zum Thema DSL, VDSL ...

Windows Netzwerk
gelöst Problem mit PSexec64 von Sysinternals (8)

Frage von MaxMoritz6 zum Thema Windows Netzwerk ...

Windows Server
gelöst Problem nach DC-Installation unter Server 2012 R2 (9)

Frage von manuel1985 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...

Windows Tools
gelöst Aussendienst Datensynchronisierung (12)

Frage von lighningcrow zum Thema Windows Tools ...

Windows Server
Suche passender Treiber (12)

Frage von stolli zum Thema Windows Server ...