Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit New-PublicFolderMoveRequest

Frage Microsoft Exchange Server

Mitglied: IxxZett

IxxZett (Level 1) - Jetzt verbinden

06.12.2017, aktualisiert 22:03 Uhr, 244 Aufrufe, 1 Kommentar

Hallo,

ich habe testweise in einen zweiten Exchange 2016 in einer Domäne installiert (Ws2012R2) und testweise ein Userpostfach über die GUI und ein paar öffentliche Ordner dorthin verschoben. Das hat alles soweit geklappt. Jetzt wollte ich den Vorgang rückgängig machen.

01.
New-PublicFolderMoveRequest -Folders "\KfGmbh Mails" -TargetMailbox "öffentliches Postfach" 
02.
 
03.
WARNUNG: Unerwarteter Fehler. Ein Watson-Abbild wird generiert: Der Objektverweis wurde nicht auf eine Objektinstanzfestgelegt.. 
04.
WARNUNG: Fehler des Aufgabenmoduls "LoggingModule.OnIterateCompleted" mit der Ausnahme "Der Objektverweis wurde nicht 
05.
auf eine Objektinstanz festgelegt.". Dieses Modul wird übersprungen. Das Ergebnis der Aufgabenausführung sollte hiervon nicht betroffen sein.
Die Abfrage
01.
[PS] C:\ProgramData\Microsoft\Windows\Start Menu\Programs\Microsoft Exchange Server 2016>Get-PublicFolderMoveRequest 
02.
 
03.
Name                            SourceMailbox                  TargetMailbox                  Status 
04.
----                            -------------                  -------------                  ------ 
05.
PublicFolderMove_572fb391-a0... kxxx.local/KFGM... kxxxbh.local/KFGM... Completed
hilft mir auch nicht weiter.

Ich bekomme das Postfach und die öO nicht zurück.

Was mache ich falsch?

Gruß, Matthias.
Mitglied: IxxZett
07.12.2017, aktualisiert um 21:13 Uhr
Ich könnte wirklich noch mal einen Rat gebrauchen.

Hat jemand eine Idee?

Ich habe den Eindruck das Zurückverschieben eines Benutzerpostfaches will auch nicht mehr.

Gruß, Matthias.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
New-PublicFolderMoveRequest
gelöst Frage von IxxZettExchange Server2 Kommentare

Hallo zusammen, derzeit habe ich unseren Exchange noch auf dem DC (Exch2016 auf WS2012R2) das war noch nie gut ...

Windows Userverwaltung
Problem mit New-ADUser und Fehlermeldung "New-ADUser : Die Syntax des Objektnamens ist ungültig"
Frage von oerdoerdWindows Userverwaltung3 Kommentare

Moin, ich hab da mal ne blöde Frage. Wenn ich folgenden Code auf meinem DC ausführe erhalte ich die ...

Windows Netzwerk
Namensauflösung bei New-Pssession
Frage von IT-twakWindows Netzwerk2 Kommentare

Hey, habe mein vorheriges Problem, den Namen meiner VM aufzulösen wenn ich vom Host eine RDP Verbindung herstelle gelöst. ...

Exchange Server
ExcludeFolders funktioniert nicht bei New-MailboxImportRequest
Frage von canlotExchange Server17 Kommentare

Hallo liebe Community, simple Frage. Bei einem Import von einer PST-Datei auf den Exchange greift die Ausnahme nicht. Wenn ...

Neue Wissensbeiträge
Verschlüsselung & Zertifikate

Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows

Information von ticuta1 vor 2 StundenVerschlüsselung & Zertifikate

Interessant SSH-Kommando in CMD.exe und PowerShell

Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 1 TagApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 1 TagWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 1 TagWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server19 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement17 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...