Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit Notebook und Internet

Frage Internet

Mitglied: narc

narc (Level 1) - Jetzt verbinden

31.08.2005, aktualisiert 14.11.2005, 7960 Aufrufe, 18 Kommentare

Kein Zugriff auf Internetseiten mit dem Notebook, außer auf google.de

Hallo,
ich habe ein risen großes Problem.

Ich habe einen PC der ins Internet über ISDN online geht. Funktioniert auch alles einwandfrei.
Desweiteren habe ich ein Notebook, welches mitels eines Routers (LinkSYS WRT54G) mit dem PC verbunden ist. Nun möchte ich mit dem Notebook ins Internet, und zwar über den PC.

Habe also auf dem PC die DFÜ freigegeben, damit auch andere Teilnehmer im Netzwerk aufs Internet zugreifen können. Nun habe ich aber ein Problem, mit meinem Notebook kann ich NUR auf google.de zugreifen. Sobald ich eine neue Internetseite aufrufe, wird sie kurz geladen, und beendet sich mit einer Fehlermeldung "URL / DNS blablabla". Ich habe schon fast alles ausprobiert, komme aber nicht weiter. Nun das Problem das ich mein Windows auf dem Notebook bei Microsoft nicht aktivieren kann.

Was kann das sein? Datenausausch zwischen den beiden PC`s funktioniert dagegen perfekt.
Hier die IP`s:

Router:
IP: 192.168.1.1

PC:
IP: 192.168.1.10
Standardgateway: 192.168.1.1

Notebook:
IP: 192.168.1.100
Standardgateway: 192.168.1.10

Ja richtig, beim Notebook ist der Gateway die IP des Rechners, der ins Internet über ISDN online gehen kann. Wenn ich hier die IP des Routers eingebe, kann ich sogar auf Google nicht zugreifen.

Ich hoffe mir kann jemand helfen. Muss dringend mein Windows aktivieren
Ach ja bei beiden PC handelt es sich um Windows XP Prof.
Mitglied: ybBln
31.08.2005 um 02:45 Uhr
Die IP des Routers ist für das ganze Netzwerk unerheblich, da Du den Router gar nicht nutzt. Lediglich der im Router eingebaute Hub/Switch wird von Dir genutzt. Das liegt eine Stufe niedriger und die Rechner kommunizieren nur über die MAC-Adressen, nicht über die IP.
Und da liegt der Hase im Pfeffer: Der Desktop leitet vermutlich die DNS-Anfragen aus dem LAN auch nur innerhalb des LAN weiter, also an den Router, der im Grunde überflüssig ist.
Entferne das Standardgateway beim Desktop oder gebe einen DNS-Server im Internet an. Dann wird´s gehen. Achja: Auf der Kommandozeile mal ein
ipconfig /flushdns
kann nix schaden
Gruß - ybBln
Bitte warten ..
Mitglied: Karo
31.08.2005 um 09:57 Uhr
schon mal beim Noti die DNS-Server des INet-Providers eingetragen?

Karo
Bitte warten ..
Mitglied: narc
31.08.2005 um 11:42 Uhr
Das funktioniert leider nicht. Auch nicht mit Flushdns.

Habe nun folgendes bei mir eingestellt.

PC:
IP: 192.168.1.10
Gateway: leer
DNS1: 217.237.149.161
DNS2: 217.237.151.225

Notebook:
IP: 192.168.1.100
Gateway: 192.168.1.10
DNS1: 217.237.149.161
DNS2: 217.237.151.225

Wie ich bereits sagte, habe ich auf beiden Geräten flushdns durchgeführt. Leider ohne Erfolg, es wird immer noch NUR Google auf dem Notebook aufgerufen. Den DNS habe ich mitteles ipconfig /all von meiner Internetverbindung übernommen.

Sonst noch Ideen? Ich verzwefel hier schon seit einigen Tagen.
Bitte warten ..
Mitglied: narc
31.08.2005 um 11:42 Uhr
Ja, hatte keinen Erfolg.
Bitte warten ..
Mitglied: narc
01.09.2005 um 12:56 Uhr
Kann mir den niemand helfen?
Es will einfach nicht funktionieren.

Kann es vielleicht doch sein, das irgengwelche Einstellungen beim ROuter nicht richtig gesetzt wurden?
Bitte warten ..
Mitglied: ybBln
01.09.2005 um 14:34 Uhr
Menno, warum schreibe ich denn überhaupt...
Wie ich bereits erwähnt habe, ist die Existens Deines Routers in Deinem Netz völlig unerheblich. Die Diskussion darüber geht völlig an der Materie vorbei. Der Router ist in Deinem Netz außer Funktion. Lediglich der im Router eingebaute Hub/Switch wird von Dir genutzt. Du könntest den Router auch durch einen Hub oder Switch austauschen, ohne eine Änderung der Funktion herbeizuführen.

Der einzige Router in Deinem Netz ist der Desktoprechner, der tatsächlich den Laptop vom LAN ins WAN routet.
Warum dann allerdings nur Google geht ist tatsächlich etwas mysteriös, da www.google.de nur ein CNAME ist und www.l.google.com dahintersteht, mir ist auch so, als ob mal google.akadns.com noch irgendwie im Ethereal-Log stand.

Ich tippe dennoch auf fehlerhafte DNS Infos.
Für´s Erste könntest Du versuchen, die Domains vom Notebook aus über ihre IP zu erreichen. Dazu pingst Du vom Desktop aus eine Domain an und übernimmst die IP für den Browser Deines Notebooks (http://xxx.xxx.xxx.xxx).
z.B. ping www.google.de
IP ist z.B. 216.239.59.99 oder 66.249.83.104 oder ...
ping www.administrator.de gibt (derzeit) 82.149.225.22 als IP
Ob Du den Administrator.de vom Notebook mit seiner IP aus erreichst wäre mal interessant.
Was mit noch einfällt ist z.B. eine falsche MTU-Angabe (zu hoch), da der Desktop ja als Gateway dient.
Ist der ICS-Dienst gestartet, läuft UPnP?
Bitte warten ..
Mitglied: narc
01.09.2005 um 15:26 Uhr
hi, war keine kritik deiner qualifikation. hätte ja seien können, kenn mich mit netzwerken nicht so gut aus. habe mir den router nur wegen dem access point für mein notebook gekauft.

google.akadns.com wo steht? wie kriege ich es raus? sorry, sagt mir leider absolut nichts.

also es wird immer merkwürdiger. wenn ich beim notebook die ip des DNS servers von meiner internetverbindung eingebe, wird googel aufgerufen, ich kann suche , news abrufen etc. sobald ich aber beim notebook als dns die ip meines desktops eigebe, kann ich auch nicht auf google zugreifen. das verstehe ich irgendwie nicht, da die isdn verbindung freigegeben ist und auf meine desktop lan-verbindung verweist.

beim notebook verwende ich diese dns einträge.Notebook:
DNS1: 217.237.149.161
DNS2: 217.237.151.225

so nun zu deinem neuen tipp.
also über den notebook kann ich auch keine internetseiten über die ip aufrufen. genau das gleiche, es dauert ziemlich lange, da der browser versucht die seite zu öffnen. uim anschluß wird eine fehlermeldung gezeigt und das wars.

weder andere seiten, noch administrator.de ist also über die ip aufzurufen.
wie hoch muss die MTU eingabe sein (notebook und desktop)? wo stelle ich es ein? unter diensten konnte ich ICS-Dienst nicht finden. der iniverseller plug&play-gerätehos ist steht auf automatisch und ist gestartet.

ps: muss vielleicht etwas in die host datei eingetragen werden?

hoffe auf weitere hilfreichen tipps. danke auf jeden fall für deine hilfe.
Bitte warten ..
Mitglied: Karo
01.09.2005 um 17:15 Uhr
Hi,

der Routing und Remote Access Service läuft?
Firewall am laufen?

Ansonsten hier zwei Anleitungen (english) wie es gehen soll:
http://support.microsoft.com/default.aspx?scid=kb;en-us;306126
http://www.annoyances.org/exec/show/ics_xp

Karo
Bitte warten ..
Mitglied: narc
01.09.2005 um 17:34 Uhr
@Karo
genau das habe ich auch gemacht. das problem ist, das ich ausser google keine andere seite erreichen kann.
Bitte warten ..
Mitglied: Karo
02.09.2005 um 10:44 Uhr
Moin,

wat kommt denn wenn Du
nslookup www.google.de
nslookup www.t-online.de
nslookup www.ichwilldieseseitesehn.de o.s.ä
machst?

Karo
Bitte warten ..
Mitglied: ybBln
02.09.2005 um 11:57 Uhr
Nur zum Vergleich mal meine nslookup-Ergebnisse, die mir grade www.google.de als eigentlich problematisch darstellen. Mich wundert´s, das dann grade google durchkommt.

>nslookup www.google.de
Server: localhost
Address: 192.168.0.99

DNS request timed out.
timeout was 2 seconds.
DNS request timed out.
timeout was 2 seconds.
* Zeitüberschreitung bei Anforderung an localhost

>nslookup www.t-online.de
Server: localhost
Address: 192.168.0.99

Nicht autorisierte Antwort:
Name: www.t-online.de
Addresses: 194.25.134.146, 194.25.134.153, 212.185.47.88


>nslookup google.akadns.com
Server: localhost
Address: 192.168.0.99

* google.akadns.com wurde von localhost nicht gefunden: Non-existent domain

>nslookup www.l.google.com
Server: localhost
Address: 192.168.0.99

Nicht autorisierte Antwort:
Name: www.l.google.com
Addresses: 66.249.93.99, 66.249.93.104


192.168.0.99 ist die lokale IP des Routers.
Bitte warten ..
Mitglied: Karo
02.09.2005 um 12:33 Uhr
nu bin ich verwirrt....
oben hast Du geschrieben, dass die IP des Routers 192.168.1.1 ist?
Weitere Fragen: Das ist ein ISDN-Router? Also die Connect Daten sind direkt im Router hinterlegt? Warum kannst Du dann mit dem Noti nicht direkt über den Router gehen, so wie es der andere PC macht? Was ist das für ein Router?
Der lookup zu google.akadns.com geht auch bei mir nicht. Der erste Versuch über Google könnte mit dem noch nicht zuende geführten Connect ins inet zusammenhängen. Aber ansonsten scheint er aufzulösen.
Wie sehen Deine einstellungen im Browser aus? (Proxyeinstellungen etc.) Genauso wie bei dem funzenden?

Karo
Bitte warten ..
Mitglied: narc
02.09.2005 um 12:55 Uhr
bei mir sieht es wie folgt aus, wenn ich mit dem notebook versuche die sachen einzugeben.

>nslookup www.google.de
Server: www-proxy.H1.srv.t-online.de
Address: 217.237.149.161

Nicht autorisierte Antwort:
Name: www.l.google.com
Adresses: 216.239.59.103, 216.239.59.104, 216.239.59.147, 216.239.59.99
Aliases: www.google.de, www.google.com

__________________________________________________

>nslookup www.t-online.de
Server: www-proxy.H1.srv.t-online.de
Address: 217.237.149.161

Name: www.t-online.com
Adresses: 212.185.47.88, 194.25.134.146, 194.25.134.153

@5730 ich weiter oben alles beschrieben. alle notwendigen informationen sind in den oberen posts zu finden.
Bitte warten ..
Mitglied: ybBln
02.09.2005 um 13:07 Uhr
Meiiiiiiin Router hat 192.168.0.99...
Narc´s Router ist ja sein Desktop, also IP 192.168.1.10
Sein Router als "Kasten, der irgendwo an der Wand hängt und fröhlich vor sich hin blinkt" wird nur als "Switch mit WLAN" genutzt.
Bitte warten ..
Mitglied: ybBln
02.09.2005 um 13:21 Uhr
sieht ja fantastisch aus, geht nur nicht... sozusagen: Operation gelungen, Patient tot.
Mir fällt auf Anhieb auf, dass bei mir der DNS-Cache (@Karo: Ist "Server: xyz" nach nslookup der lokale DNS-Cache?) lokal auf dem Rechner ist und bei Dir der t-onlone-Proxy drin steht.
Das wäre eine wirksame Methode, genau das, was Du vorhast, zwei Rechner über einen Zugang ins Netz zu bringen, seitens Provider zu verhindern.
Bitte warten ..
Mitglied: Karo
02.09.2005 um 13:24 Uhr
aaargh...bin schon ganz kirre. Man sollte schon auf die Namen achten ))

Trotzdem scheint hier die Auflösung zu funzen.
Nachwievor: Browsereinstellungen? Firewall auf dem PC (wenn ja, dann mal diese runterfahren)?

Karo
Bitte warten ..
Mitglied: Karo
02.09.2005 um 16:30 Uhr
@ybBln
Wenn die Abfrage schon gelaufen ist, wird aus dem lokalen Cache bedient. Ein IPConfig /flushdns mit anschliessenden nslookup sollte hier Gewissheit bringen.
Wenn ich Deinen letzten Satz richtig verstehe, dann wäre es interessant, was passiert, wenn beim Noti keine DNS-Server IP oder die IP des PC eingetragen wird?
Was passiert, wenn im Noti DNS zwei der folgenden IP eingettragen werden:
Hannover 194.25.0.61, 194.25.0.62 (der 217.237.149.161 ist Hannover)
194.25.134.153, 212.185.47.88, 194.25.134.146
Die automatische Vergabe von DNS geht beim Noti nicht?

Karo
Bitte warten ..
Mitglied: oveits
14.11.2005 um 10:19 Uhr
Hat sich das Problem schon aufgeloest?

Ansonsten solltest Du darauf achten, dass Deine private IP-Adresse (192.168.1.x) von dem Gateway, also Deinem PC auf eine oeffentliche imgesetzt wird.

Private Adressen aus dem Kreis 192.168.x.x sind im Internet nicht routbar und werden verworfen. Der Hinweg koennte noch klappen, wenn sich das Netzwerk nicht die Source-Adresse ansieht. Probleme gibt es auf jeden Fall mit dem Rueckweg.

Zu diesem Zweck fuehren Router wie Dein Linksys Router Network Adress Translation durch: die Adressen werden auf die oeffentliche Adresse, die der Router vom Provider erhaelt, umgesetzt. Nur so weiss der angesprochene Server, wohin er die Pakete zuruecksenden kann.

In Deinem Fall muss Dein PC diese Funktion uebernehmen. Der Router wird nicht als Router, sondern nur als Switch genutzt.

Hier, wie man NAT auf Windows einrichtet: http://support.microsoft.com/?kbid=299801
Gruss,
Olli
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
DSL, VDSL
SDSL Problem - kein Internet (10)

Frage von cptkrabbe zum Thema DSL, VDSL ...

Exchange Server
Problem mit POP3-Abruf eines Exchange-2013-Postfachs

Frage von YotYot zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (12)

Frage von Motte990 zum Thema Microsoft Office ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...