Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit Oki ML3390 und Seitengröße

Frage Hardware

Mitglied: old

old (Level 1) - Jetzt verbinden

04.10.2006, aktualisiert 12.10.2006, 7643 Aufrufe, 1 Kommentar

Hallo zusammen!

Ich stehe vor folgendem Problem: Ich benutze einen Oki ML3390 um Adressetiketten zu drucken. Bzw. vor der Hardwareumstellung wurde er dazu genutzt.
Nun soll es eigentlich darauf weiterlaufen, jedoch kommt er mit den Endlosetiketten nicht mehr klar, also, die Treibereinstellungen oder Menueinstellungen sind falsch.

Ich habe bereits einiges ausprobiert und auch schon viel im Internet gesucht, aber es lässt sich nicht wirklich viel dazu finden. Im Druckermenü habe ich die Seitenlänge auf die Entsprechende Zoll-Länge umgestellt, ich habe ein neues Format erstellt....der Seitenvorschub ist entweder viel zu groß, oder viel zu klein. D.h. ich kann max. 2 Etiketten hintereinander drucken, danach hat sich dann alles so verschoben das ich auf dem 2. Etikett auch schon den Absender des 3. Etiketts habe.

Die Frage ist nun, was muss ich genau einstellen?!

Hier noch ein paar Daten zum Etikett:

Breite: 17cm
Höhe: 10,2cm
Oberer/unterer Rand: 0,1cm
Linker/rechter Rand: 1cm

Im Druckermenü habe ich eine Papierlänge von 4" angegeben, kommt ca. hin, mit einer leichten verschiebung, das war damals schon so.
Gedruckt wird noch aus Word. Mal schauen was kommt wenn dann aus dem Programm gedruckt wird, aber das soweit erstmal dazu.

Vielen Dank für eure Hilfe.

Mit freundlichen Grüßen

Philip
Mitglied: old
12.10.2006 um 14:09 Uhr
So, inzwischen habe ich das Problem einfach mit einem anderen Drucker gelöst...auch nicht das Gelbe vom Ei, aber immerhin zieht der Laserdrucker die Etiketten ein, nachdem man sie alle schön zerissen hat.

Aber vllt. hat ja noch jemand eine Idee...

Mit freundlichen Grüßen

Philip
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(2)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Multimedia & Zubehör
BENQ Beamer Fernbedingung Frequenz Problem (2)

Frage von xbast1x zum Thema Multimedia & Zubehör ...

Windows Server
Google Chrome Web Store Problem auf Terminal Farm

Frage von dakoerry zum Thema Windows Server ...

Multimedia & Zubehör
gelöst Problem: DVI zu VGA (8)

Frage von Protected zum Thema Multimedia & Zubehör ...

Windows Server
Problem bei Zertifikatsverlängerung auf SBS2008 (2)

Frage von Firewire zum Thema Windows Server ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (15)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Backup
Clients als Server missbrauchen? (10)

Frage von 1410640014 zum Thema Backup ...