Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit OKI ML390 an D-Link 301P

Frage Hardware Drucker und Scanner

Mitglied: ToHoAdmin

ToHoAdmin (Level 1) - Jetzt verbinden

25.05.2007, aktualisiert 26.05.2007, 5688 Aufrufe, 4 Kommentare

Hallo!
Habe ein Problem mit einem OKI ML390 der an einem Printserver von D-Link (301P) angeschlossen ist.
Der Drucker ist unter Windows XP Prof. richtig installiert mit aktuellen Treibern von der OKI-Homepge, dennoch druckt er nicht mal
eine Testseite. Wer kann mir helfen?
Thomas
Mitglied: Coder2007
25.05.2007 um 22:15 Uhr
Sofern die Printbox funktioniert kann ich Dir den Tipp geben mal nen anderen Treiber zu installieren, wir hatten immer Probleme mit den OKI Treibern. Probiers mal den Treiber für einen EPSON LQ-550 (glaube das war der). Der Treiber ist bei XP schon dabei muss man nicht extra herunterladen.
Bitte warten ..
Mitglied: ToHoAdmin
26.05.2007 um 07:59 Uhr
Hallo!
Vielen Dank für den Tipp, aber der Drucker gibt troztzdem keine Seite aus. Wenn ich Ihn lokal an einen anderen PC anschließe und dann im Netz freigebe, dann klappts...mit dem Printserver druckt er nicht. Noch eine Idee?
Thomas
Bitte warten ..
Mitglied: brammer
26.05.2007 um 10:17 Uhr
Hallo,

hast du mal einen anderen Drucker am Printserver ausprobiert?
nicht das der Printserver defekt ist!
Bitte warten ..
Mitglied: ToHoAdmin
26.05.2007 um 14:42 Uhr
Hallo!
So, hab' den Printserver jetzt mit einem HP Deskjet 690C ausprobiert und er funktioniert. Muß also irgendwas mit der Kombination 301P / OKI ML390 zu tun haben?!?
Muß doch eigentlich funktionieren, oder?
Thomas
Bitte warten ..
Ähnliche Inhalte
Windows 7
Link auf Desktop um CMD Befehl auszuführen (7)

Frage von XPFanUwe zum Thema Windows 7 ...

Windows Update
WSUS Problem, einige Clients ziehen keine Updates mehr (7)

Frage von Leo-le zum Thema Windows Update ...

Router & Routing
Weiterleitung von allen VLANS von T1600G-28TS auf TL-SG108E (TP-Link) (1)

Frage von ErwinAufDerErbse zum Thema Router & Routing ...

Switche und Hubs
TP Link SFP Ports Speziell Konfigurieren? (7)

Frage von roeggi zum Thema Switche und Hubs ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Windows Systemdateien
gelöst NTFS und die Defragmentierung (29)

Frage von WinLiCLI zum Thema Windows Systemdateien ...

Windows Server
gelöst Wechsel von Server 2016 GUI auf Core mit minimal server interface (10)

Frage von Fruehling2017 zum Thema Windows Server ...