Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem Outlook und Terminalserver

Frage Microsoft Windows Server

Mitglied: kitzmitz

kitzmitz (Level 1) - Jetzt verbinden

18.07.2007, aktualisiert 15:18 Uhr, 10217 Aufrufe, 5 Kommentare

Outlook stürzt bei HTML-Mails ab - nur beim Weiterleiten bzw. Antworten

Hallo,

wir haben seit der Umstellung auf den neuen Terminalserver das Problem, dass Outlook sich bei einigen HTML-Mails aufhängt, wenn man diese öffnet und weiterleitet bzw. beantwortet. Outlook stürzt jedoch nicht ganz ab, sondern reagiert sehr langsam und es wird eine Unmenge an Daten versendet. Wir haben auch Thinclients (Thintunes) im Einsatz, diese schalten sich aus, sobald dieser Fehler auftritt.

Unsere Konfiguration:
Office 2003
Exchange 2003
Windows Server 2003
-> Patches aktuell

Als Workaround habe ich eine Gruppenrichtlinie gemacht, in der sämtliche Mails als Text geöffnet werden. Funktioniert, ist jedoch alles andere als praktisch. Das Problem tritt gehäuft auf, wenn man via Gruppenrichtline Outlook zwingt, Mails als HTML zu verfassen und nicht Word als Editor einzusetzen.

Ich bin für jeden Lösungsansatz dankbar!

Liebe Grüße aus Tirol, Alex
Mitglied: grasban
18.07.2007 um 11:12 Uhr
Hallo Alex,

ich hatte das selbe Problem in der Firma. Nach endlosen Suchaktionen bin ich darauf gestoßen, dass der Fehler von unserem Telefonclient auf dem Server verursacht wird.
Wir setzen eine Netphone-Anlage mit einem CTI-Client auf unserem Terminalserver ein. Nach dem Update auf den IE7 hat der Client bzw. das Outlook-Plugin Probleme mit einigen dll´s verursacht, daher die Abstürze.
Der Netphone-Hersteller (Swyx) bietet ein Bugfix für das Problem an - danach ist wieder alles gelaufen.

Alternativ kannst du auch den IE7 wieder deinstallieren, das hilft auch.

Ich hoffe das war hilfreich.

Gruß
Bitte warten ..
Mitglied: kitzmitz
18.07.2007 um 11:14 Uhr
Danke für den Hinweis. Wir haben nur keine Netphone-Software installiert, das einzige Plugin in Outlook ist vom Acrobat 8.
Bitte warten ..
Mitglied: kitzmitz
18.07.2007 um 14:43 Uhr
Man kann es auch nicht auf den TS eingrenzen, da dasselbe Problem auch über eine Terminalsitzung direkt am Mailserver auftritt.
Bitte warten ..
Mitglied: grasban
18.07.2007 um 15:18 Uhr
Mal unabhängig von Netphone. Hast du den IE7 installiert?!

Wenn ja, versuch mal den zu deinstallieren. Mit dem hat das Problem bei mir angefangen.
Bitte warten ..
Mitglied: poellath
31.05.2009 um 10:29 Uhr
Hallo Alex,

ich habe dasselbe Problem wie Du.

Nach vielen Versuchen habe ich gestern herausgefunden, dass bei mir der Fehler immer dann auftritt, wenn

1. beim Weiterleiten Bilder geladen werden
2. das "BCC" Feld sichtbar ist

Das Phänomen tritt sowohl bei Anmeldung als Administrator (nur mit Computer-Richtlinie) als auch bei normalen Usern (mit Computer- und Benutzerrichtlinien im Loopback-Modus) auf. Sobald das BCC-Feld nicht mehr angezeigt wird, funktioniert Outlook normal.

Die Konfiguration ist bei mir genauso wie bei Dir (Office 2003 SP3, Exchange Server 2003, Windows Server 2003, Patches aktuell). Der Terminal Server ist eine x64-Maschine.

Hast Du das Problem inzwischen lösen können?

Liebe Grüße aus Hamburg, Susanne
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Problem mit Terminalserver 2012R2 (6)

Frage von huberd zum Thema Windows Server ...

Outlook & Mail
Fehlermeldung beim schließen von Outlook 2016 auf Terminalserver (7)

Frage von obliterator zum Thema Outlook & Mail ...

Windows Server
gelöst Terminalserver Farm Problem mit User Abmeldung (3)

Frage von dakoerry zum Thema Windows Server ...

Windows Server
Terminalserver 2012 - Problem beim laden von Internetseiten (2)

Frage von Speedy18A4 zum Thema Windows Server ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Linksys wrt1200ac v2 mit dd-wrt: keine vlan-einstellungen im GUI (15)

Frage von Pixi123 zum Thema Router & Routing ...

E-Business
Wo tragt ihr eure privaten Termine ein? (13)

Frage von honeybee zum Thema E-Business ...

Entwicklung
gelöst Tipp für Anfänger- Wie würdet ihr automatischen Mailversand umsetzen? (12)

Frage von Cloudyme zum Thema Entwicklung ...

Windows Server
Terminalserver starten willkürlich neu (12)

Frage von thaefliger zum Thema Windows Server ...