Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit pewa.exe (ERROR MAPI logon failure)

Frage Microsoft Exchange Server

Mitglied: 4311

4311 (Level 1)

19.03.2009, aktualisiert 13:37 Uhr, 6233 Aufrufe, 2 Kommentare

Ich soll unsere Mitarbeiter per E-Mail benachrichtigen, dass ihr Kennwort innerhalb X-Tagen abläuft. Dazu habe ich mir nun das Tool pewa.exe vom Exchange2000ResKit auf einen meiner Management-Server kopiert, einen Öffentlichen-Ordner angelegt, der als Absender fungieren soll und ein entsprechendes .rtf-Dokument hinterlegt.

Das Tool führe ich über folgende Befehlszeile aus:
E:\pewa\pewa.exe -d \\dc1 -f e:\pewa\pewa.rtf -v >> -u ExchangeNotification@domain.de e:\pewa\Log\PEWA.log 
Jedoch bekomme ich immer folgende Meldung im Logfile:
******************************************** 
******************************************** 
Total of NT user accounts enumerated: *** 
 
ExpAcct: ***1 
ExpAcct: ***2 
ExpAcct: ***3 
ExpAcct: ***4 
ExpAcct: ***5 
ExpAcct: ***6 
Total of NT accounts expiring within 7 days: 6 
 
 
ERROR: MAPI logon failure.  Check that the specified or a default profile exists. 
The default profile is used if a profile is not specifed.MAPILogonEx returns 0x80040111 (null)
Nach dem Fehler oder einem gescheiten HowTo zu googeln hat noch nichts gebracht.
Auf dem Management-Server ist kein Outlook installiert, ist meines Wissens aber ja auch nicht nötig.
Hab es auch mal mit meinem Domain-Admin, meinem User-Account und ohne User-deklaration getestet. Ebenfalls der Fehler.
Hab es auch von einem "normalen Client" mit installiertem Outlook getestet... das Selbe!

Hat jemand noch irgendwelche Tips / Benutzt das Prog selbst?

Danke schonmal im Voraus.
LG Blueeye
Mitglied: 4311
20.03.2009 um 07:07 Uhr
Also das mit dem Tech-Archive hat leider nichts beholfen...
Aber den Tip vom mcseboard schau ich mir nochmal genauer an.

Danke schonmal.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Sticky Notes - Autostart unterbinden

Tipp von Pedant zum Thema Windows 10 ...

Ähnliche Inhalte
Outlook & Mail
MAPI-Schnittstelle testen: MAPI-Problem Outlook 2013 (3)

Frage von BirdyB zum Thema Outlook & Mail ...

Router & Routing
Mikrotik Switching und Routing Problem (6)

Frage von aqui zum Thema Router & Routing ...

DNS
Mobiles DNS Problem bei VPN Verbindung (4)

Frage von holladie zum Thema DNS ...

Windows 7
Explorer.exe - starten des Servers fehlgeschlagen (9)

Frage von DeathNote zum Thema Windows 7 ...

Heiß diskutierte Inhalte
Batch & Shell
gelöst Base64 Decode (Batch,VBS) (26)

Frage von clragon zum Thema Batch & Shell ...

Flatrates
DeutschlandLAN der Telekom - welche internen IPs? (19)

Frage von qualidat zum Thema Flatrates ...