Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Problem mit Ports bei einer TLD und DynDNS

Frage Internet Server

Mitglied: pixelicious

pixelicious (Level 1) - Jetzt verbinden

03.02.2010 um 20:06 Uhr, 5017 Aufrufe, 2 Kommentare

Ich würde gerne eine bestehende TLD über einen dyndns Account auf meinen Server weiterleiten, was bisher auch gut funktioniert hat. Allerdings bekomme ich nun Probleme mit den Ports.

Hallo erstmal.
Ich lese hier schon seit einigen Monaten aktiv mit und bin nun auch einmal soweit eine Frage zu veröffentlichen. Ich hoffe ich habe auch den richtigen Bereich erwischt. Falls nicht bitte ein kurzen Kommentar dazu ;)

Zu meinem Problem. Ich habe mir lokal aus Testzwecken einen Windows Server 2008 Standart aufgesetzt und diesen mit einem IIS7.0 versehen. Nach Einrichtung der Ports in meiner Fritz.Box habe ich meinen bestehenden dyndns Host ( domain.dyndns.org ) mit Hilfe des UpdateClients auf meinen Server weitergeleitet. Das ganze läuft bisher auch gut und schön. Zusätzlich ist nun ein TeamSpeak2 Server installiert den ich über den dyndns Host mit dem passenden Port auch wunderbar von aussen erreichen kann. Nun möchte ich noch einen Schritt weiter gehen und eine bestehende TopLevelDomain bei Hetzner oder united-domains auf meinen dyndns Host weiterleiten. Klappt beim IIS auch wunderbar. Über domain.tld erreiche ich meinen Server. Leider habe ich es bisher nicht geschafft, das ganze auch mit Ports einzurichten um quasi über domain.tld:Port auf den TeamSpeakServer zu connecten. Das Problem schätze ich irgendwo zwischen dyndns und meiner TLD da ich über den dynDNS Host inkl. Port erfolgreich auf den Server connecten kann.

Im Endeffekt hatte ich mir das also so vorgestellt:

Lokaler Server (inkl. TS2) -> DynDNS -> TopLevelDomain


Leider konnte ich bishere weder bei google noch über die Suchfunktion ordentliche Tipps finden. Falls ihr noch mehr Infos braucht, fragt gerne nach.

Gruß
Jan
Mitglied: Berrnd
03.02.2010 um 20:12 Uhr
Hi,

ich hab bei mir ziemlich das gleiche laufen (also auch DynDNS und zusätzlich ne "normale" Domain).
Ich hab bei meinem Domain-Provider einen CNAME-Eintrag auf die DynDNS-Adresse eingerichtet, somit ist die "echte" Domain praktisch der Alias für die DynDNS-Domain.
So erreiche ich bei mir auch alle Ports über die TLD.

Gruß
Bernd
Bitte warten ..
Mitglied: pixelicious
03.02.2010 um 20:16 Uhr
Hallo Bernd-

erstmal vielen Dank für deine super schnelle Anwort. Das den CNAME Eintrag hatte ich bereits probiert. Nach längerer wartezeit (nicht ganz 24Stunden) habe ich dann gerade den Beitrag geschrieben und es direkt danach noch einmal schnell getestet und siehe da. Der CNAME Eintrag wars. Nun klappt alles.

Danke nochmal

Gruß
Jan
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Batch & Shell
Problem mit Funktion und Combobox (7)

Frage von Druide83 zum Thema Batch & Shell ...

Outlook & Mail
MAPI-Schnittstelle testen: MAPI-Problem Outlook 2013 (3)

Frage von BirdyB zum Thema Outlook & Mail ...

SAN, NAS, DAS
gelöst NAS Fernzugriff über DynDNS, kein Zugriff (10)

Frage von Amanuel zum Thema SAN, NAS, DAS ...

Heiß diskutierte Inhalte
Viren und Trojaner
gelöst Wie werde ich den Mist "fanli90" wieder los? (17)

Frage von Taumel zum Thema Viren und Trojaner ...

Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (15)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Hardware
Lenovo Yoga 500 über angeschlossene USB Tastatur booten (13)

Frage von thomasreischer zum Thema Hardware ...

CPU, RAM, Mainboards
Hardware Fragen (12)

Frage von xaver-2 zum Thema CPU, RAM, Mainboards ...