Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Problem mit Ports bei einer TLD und DynDNS

Frage Internet Server

Mitglied: pixelicious

pixelicious (Level 1) - Jetzt verbinden

03.02.2010 um 20:06 Uhr, 5022 Aufrufe, 2 Kommentare

Ich würde gerne eine bestehende TLD über einen dyndns Account auf meinen Server weiterleiten, was bisher auch gut funktioniert hat. Allerdings bekomme ich nun Probleme mit den Ports.

Hallo erstmal.
Ich lese hier schon seit einigen Monaten aktiv mit und bin nun auch einmal soweit eine Frage zu veröffentlichen. Ich hoffe ich habe auch den richtigen Bereich erwischt. Falls nicht bitte ein kurzen Kommentar dazu ;)

Zu meinem Problem. Ich habe mir lokal aus Testzwecken einen Windows Server 2008 Standart aufgesetzt und diesen mit einem IIS7.0 versehen. Nach Einrichtung der Ports in meiner Fritz.Box habe ich meinen bestehenden dyndns Host ( domain.dyndns.org ) mit Hilfe des UpdateClients auf meinen Server weitergeleitet. Das ganze läuft bisher auch gut und schön. Zusätzlich ist nun ein TeamSpeak2 Server installiert den ich über den dyndns Host mit dem passenden Port auch wunderbar von aussen erreichen kann. Nun möchte ich noch einen Schritt weiter gehen und eine bestehende TopLevelDomain bei Hetzner oder united-domains auf meinen dyndns Host weiterleiten. Klappt beim IIS auch wunderbar. Über domain.tld erreiche ich meinen Server. Leider habe ich es bisher nicht geschafft, das ganze auch mit Ports einzurichten um quasi über domain.tld:Port auf den TeamSpeakServer zu connecten. Das Problem schätze ich irgendwo zwischen dyndns und meiner TLD da ich über den dynDNS Host inkl. Port erfolgreich auf den Server connecten kann.

Im Endeffekt hatte ich mir das also so vorgestellt:

Lokaler Server (inkl. TS2) -> DynDNS -> TopLevelDomain


Leider konnte ich bishere weder bei google noch über die Suchfunktion ordentliche Tipps finden. Falls ihr noch mehr Infos braucht, fragt gerne nach.

Gruß
Jan
Mitglied: Berrnd
03.02.2010 um 20:12 Uhr
Hi,

ich hab bei mir ziemlich das gleiche laufen (also auch DynDNS und zusätzlich ne "normale" Domain).
Ich hab bei meinem Domain-Provider einen CNAME-Eintrag auf die DynDNS-Adresse eingerichtet, somit ist die "echte" Domain praktisch der Alias für die DynDNS-Domain.
So erreiche ich bei mir auch alle Ports über die TLD.

Gruß
Bernd
Bitte warten ..
Mitglied: pixelicious
03.02.2010 um 20:16 Uhr
Hallo Bernd-

erstmal vielen Dank für deine super schnelle Anwort. Das den CNAME Eintrag hatte ich bereits probiert. Nach längerer wartezeit (nicht ganz 24Stunden) habe ich dann gerade den Beitrag geschrieben und es direkt danach noch einmal schnell getestet und siehe da. Der CNAME Eintrag wars. Nun klappt alles.

Danke nochmal

Gruß
Jan
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Exchange Server
gelöst Exchange 2013 Outlook 2013 Autodiscover Mailbox Problem (GUID) (4)

Frage von Systembastler zum Thema Exchange Server ...

SAN, NAS, DAS
gelöst Synolgy 1815+ - Rechte- und Richtlinien-Problem User-Ordner Home (3)

Frage von Nintox zum Thema SAN, NAS, DAS ...

Peripheriegeräte
Roccat Ryos - Support verzweifelt an Problem mit Profilen

Frage von sascha382 zum Thema Peripheriegeräte ...

Router & Routing
gelöst Firtzbox VPN nicht alle Ports erreichbar? (15)

Frage von atarjono zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (32)

Frage von Maik82 zum Thema Linux Netzwerk ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (20)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Mac OS X
Mac kann nicht im LAN pingen alle anderen schon (14)

Frage von smartino zum Thema Mac OS X ...