Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Problem PPPoE Einwahl Cisco 2851 via HWIC-4ESW

Frage Netzwerke Router & Routing

Mitglied: anbei1

anbei1 (Level 1) - Jetzt verbinden

15.01.2008, aktualisiert 16.01.2008, 7578 Aufrufe, 5 Kommentare

Hallo,

ich habe ein kleines Problem mit der PPPoE Einwahl. Bisher waren an dem Standort 4 Leitungen, Multilink und "ip load-sharing per-packet" aktiv. Das hat funktioniert.

Nun habe ich 3 Leitungen sowie den alte Provider gekündigt und möchte den Anschluss mit einer Leitung sowie den T-DSL Business Zugangsdaten in Betrieb nehmen. Leider klappt das nicht, die Leitung laut DTAG aber in Ordnung.

Leider ist nicht dokumentiert, an welchem der 4 Ports die aktive Leitung hängt.


2851.r01.0003b#sh inventory
NAME: "2851 chassis", DESCR: "2851 chassis"
PID: CISCO2851 , VID: V03 , SN: FCZ103872TL

NAME: "4 Port FE Switch", DESCR: "4 Port FE Switch"
PID: HWIC-4ESW , VID: VN/A, SN: FOC1035307E

2851.r01.0003b#show version
Cisco IOS Software, 2800 Software (C2800NM-ADVSECURITYK9-M), Version 12.4(18), RELEASE SOFTWARE (fc1)

2851.r01.0003b#show run
[...]
interface FastEthernet0/3/0
description ADSL
pppoe enable group global
pppoe-client dial-pool-number 1
!
interface FastEthernet0/3/1
!
interface FastEthernet0/3/2
!
interface FastEthernet0/3/3
!
interface Dialer1
ip address negotiated
ip mtu 1492
encapsulation ppp
no ip mroute-cache
load-interval 30
dialer pool 1
dialer-group 1
no cdp enable
ppp authentication pap callin
ppp pap sent-username feste-ip/XXXXXXXXXXXX@t-online-com.de password 7 XXXXXXXXXXXXXXX
!
ip route 0.0.0.0 0.0.0.0 Dialer1
!


Leider wählt sich der Router nirgendswo ein.


2851.r01.0003b#show protocols
Global values:
Internet Protocol routing is enabled
GigabitEthernet0/0 is up, line protocol is up
Internet address is 172.31.1.238/29
GigabitEthernet0/1 is up, line protocol is down
Internet address is 10.0.0.5/24
FastEthernet0/3/0 is up, line protocol is up
FastEthernet0/3/1 is up, line protocol is up
FastEthernet0/3/2 is up, line protocol is up
FastEthernet0/3/3 is up, line protocol is up
Virtual-Access1 is up, line protocol is up
Dialer1 is up, line protocol is up
Internet address will be negotiated using IPCP


Wer kann mir helfen? Was mache ich verkehrt bzw. was habe ich übersehen?

Vielen Dank im voraus!

P.S.
Die Einwahldaten sind ok und überprüft.
Mitglied: aqui
15.01.2008 um 11:04 Uhr
Wenn du nur noch eine Leitung hast ist doch die Konfiguration von 3 Leitungen Unsinn und die solltest du dann auch löschen. Ausserdem solltest du wenn dann auch nicht alle Leitungen in unterschiedliche VLANs legen, wozu solll das gut sein ? Hat sich aber sowieso erledigt wenn du nun nur noch einen Zugang hast. Die T-Com macht PAP Authentisierung.
Folgende Konfig sollte problemlos klappen:
01.
vpdn-group 1 
02.
 request-dialin 
03.
  protocol pppoe 
04.
05.
interface FastEthernet0/3/0 
06.
 description ADSL Anschluss 
07.
 no ip address 
08.
 ip nat outside 
09.
 duplex auto 
10.
 speed auto 
11.
 pppoe enable 
12.
 pppoe-client dial-pool-number 1 
13.
14.
interface Dialer1 
15.
 ip address negotiated 
16.
 ip mtu 1492 
17.
 ip nat outside 
18.
 encapsulation ppp 
19.
 no ip mroute-cache 
20.
 dialer pool 1 
21.
 dialer-group 1 
22.
 no cdp enable 
23.
 ppp authentication pap callin 
24.
 ppp pap sent-username XXXXXXXXXXXX@t-online-com.de password XXXXXXXX 
25.
26.
ip nat inside source list 1 interface Dialer1 overload 
27.
ip classless 
28.
ip route 0.0.0.0 0.0.0.0 Dialer1 
29.
no ip http server
Bitte warten ..
Mitglied: anbei1
15.01.2008 um 12:20 Uhr
Hallo,

ich habe die Config entsprechend geändert. Leider immer noch ohne Erfolg. Sonstige Hinweise?
Bitte warten ..
Mitglied: aqui
15.01.2008 um 12:37 Uhr
Ist natürlich klar, das du nacheinander alle 3 Anschlüsse probieren musst um raszubekommen welcher der Richtige ist...das sollte dir klar sein.

Damit du das sicher weisst solltest du vielleicht erstmal einen PC oder Laptop dort direkt mit dem Ethernet Anschluss anschliessen, dir über die
Eigenschaften der Netzwerkumgebung -> Assist.f.n.Verb. -> Verb.m.d.Internet herst. -> Verb.manuell einr. -> Verb.ü.e.Breitbandverb.herst. mit Name u. Kennwort -> usw.
und dort erstmal mit einem PC der sicher an dem Anschluss funktioniert gesichert feststellen welche Leitung sauber funktioniert und ob überhaupt die Leitung technisch sauber funktioniert !
Alles andere ist Bastelei und ins Dunkle schiessen, wenn du das nicht sicher garantieren kannst das dein Anschluss funktioniert !!!
Bitte warten ..
Mitglied: anbei1
15.01.2008 um 19:29 Uhr

interface FastEthernet0/3/0
description inaktiv - kein DSL
shutdown
!
interface FastEthernet0/3/1
description inaktiv - kein DSL
shutdown
!
interface FastEthernet0/3/2
description inaktiv - kein DSL
shutdown
!
interface FastEthernet0/3/3
description ADSL Business
switchport access vlan 100
!
interface Vlan1
no ip address
!
interface Vlan100
no ip address
pppoe enable group global
pppoe-client dial-pool-number 1
!
interface Dialer1
mtu 1492
ip address negotiated
encapsulation ppp
no ip mroute-cache
dialer pool 1
dialer-group 1
no cdp enable
ppp authentication pap callin
ppp pap sent-username feste-ip/XXXXXXXXXXXX@t-online-com.de password 7 XXXXXXXXXXXXXXX


So gings da. Vielen Dank!!!

Das wichtigste war die MTU.
Bitte warten ..
Mitglied: aqui
16.01.2008 um 09:51 Uhr
....deshalb war sie in der o.a. Konfig Anweisung ja auch drin
Klasse wenns jetzt klappt !
Bitte warten ..
Ähnliche Inhalte
Firewall
Cisco ASA 5505 - SDSL Anschluss ohne PPPOE
gelöst Frage von MaddoxFirewall7 Kommentare

Hallo zusammen, ich stehe vor einem Rätsel und versuche es aktuell erstmal prophylaktisch zu klären. Wir beliefern einen Neukunden ...

Router & Routing
Router soll nach PPPOE Einwahl die öffentliche IP Adresse in die DMZ routen (keine NAT)
gelöst Frage von keksdiebRouter & Routing10 Kommentare

Moin moin zusammen Ich habe einen Cisco 1800 Router, der sich per PPPOE beim Provider einwählt. Der Provider gibt ...

DSL, VDSL
Umstellung ADSL auf VDSL2 Einwahl via PPPoE mittels pfSense funktioniert nicht
gelöst Frage von jenniDSL, VDSL12 Kommentare

Servus Zusammen, Folgender Sachverhalt: Umstellung von ADSL auf VDSL2 DSL Anbieter 1&1 (VDSL 50) Fritzbox 7412 (1&1 Null Modem ...

Switche und Hubs
Cisco SG300 - Routing Problem
Frage von StandardpasswortSwitche und Hubs15 Kommentare

Okay, wie erwartet bekomme ich die das Routen mit dem SG300 nicht hin. Hier nochmal die gewünschte Zielkonfiguration: VLAN10: ...

Neue Wissensbeiträge
MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 9 StundenMikroTik RouterOS4 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Information von BassFishFox vor 10 StundenSicherheit

Ein weiterer Grund, dass Drucker keinerlei Verbindung nach "auswaerts" haben sollen. Unter Verwendung spezieller Malware können Angreifer aus der ...

Administrator.de Feedback

Entwicklertagebuch: Die Startseite wurde überarbeitet

Information von admtech vor 12 StundenAdministrator.de Feedback9 Kommentare

Hallo Administrator User, mit dem Release 5.7 haben wir unsere Startseite überarbeitet und die Beiträge und Fragen voneinander getrennt. ...

Vmware

VMware Desktopprodukte sind verwundbar

Information von Penny.Cilin vor 17 StundenVmware

Die VMware-Anwendungen zum Umgang mit virtuellen Maschinen Fusion, Horizon Client und Workstation sowie die Plattform NSX sind verwundbar. Davon ...

Heiß diskutierte Inhalte
Visual Studio
Vb.net-Tool zum Erzeugen einer Outlook-E-Mail
Frage von ahstaxVisual Studio24 Kommentare

Hallo, ich möchte gerne ein vb.net-Tool schreiben, das am Ende eine Outlook-E-Mail erzeugt. Grundsätzlich ist mir klar, wie das ...

Windows Server
RDP macht Server schneller???
Frage von JaniDJWindows Server16 Kommentare

Hallo Community, wir betrieben seit geraumer Zeit diverse virtuelle Maschinen und Server mit Windows Server 2012. Leider haben wir ...

Windows Netzwerk
Netzwerk Neustrukturierung
Frage von IT-DreamerWindows Netzwerk16 Kommentare

Hallo verehrte Community und Admins, bei uns im Haus steht eine Neustrukturierung an. Dafür benötige ich von euch ein ...

Windows 10
Windows 10 dunkler Bildschirm nach Umfallen
Frage von AkcentWindows 1015 Kommentare

Hallo, habe hier einen Windows 10 Rechner der von einem User umgefallen wurde (Beine übers Knie, an den PC ...