Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit Raid Contoller von Dawicontrol / HILFE!!!

Frage Hardware Festplatten, SSD, Raid

Mitglied: Andreas-Riess2000

Andreas-Riess2000 (Level 1) - Jetzt verbinden

04.12.2001 um 08:58 Uhr, 15741 Aufrufe, 1 Kommentar

Initialisierung des Raid Controlers findet nicht statt

Hallo,

ich habe folgendes Problem:

Ich habe seit etwa zwei Monaten einen IDE-Raid Controler von Dawicontrol im Einsatz. Der funktionierte bisher im Bootbetrieb auch prima, bis ich dann das Bios vom raid Controler uptodate gebracht habe.
Jetzt wird die Controlerkarte zwar noch vom Motherboardbios erkannt, aber der Controler selbst erkennt beim booten keine Festplatte, obwohl ein bootfähiges Windows installiert ist.

Mittlerweile habe ich über Garantie eine neue Karte bekommen, aber das Problem besteht weiterhin, der Controler initialisiert sich einfach nicht.

Komischerweise funktioniert im Windows selbst (über Board IDE Controler gebootet und eine Platte am Raid) der Controler einwandfrei und erkennt die angeschlossene Platt.

Ich habe absolut keine Ahnung, was das sein soll, wenn mir jemand helfen könnte, wäre das echt super.

Motherboard: Gigabyte GA5AA
Contoler: dawicontrol DC100raid
HDD1: WDC WD205AA
HDD2: IBM 8,4 GB
System: WIN95
Die neuesten Bios Versionen von Board und Raid sind vorhanden.


Danke für jeden Beitrag


Andreas
Mitglied: StefanKittel
19.01.2010 um 18:08 Uhr
Hallo,
zum booten wird das BIOS des Controllers verwendet. Unter Windows dann nur noch "der Treiber".
Es scheint also als ob das BIOS des Controllers Deine Festplatten nicht erkennt. Evtl. hat der Hersteller etwas in der Struktur der Einträge geändert und nun kann das BIOS die Festplatten nicht mehr zuordnen.

Lösungen:
- Alte Firmware wieder drauf
- Unter Windows auf eine andere Festplatten umghosten, Array neu einrichten und zurückghosten

Stefan

PS: Was ist das eingeltich für ne coole Maschiene? Da hätte ich ja jeden Morgen angst, dass sie gestorben ist. Allein die HDD müßte doch locker 8 Jahre alt sein.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Sticky Notes - Autostart unterbinden

Tipp von Pedant zum Thema Windows 10 ...

Ähnliche Inhalte
Festplatten, SSD, Raid
Performance Problem mit SSDs im RAID 5 (13)

Frage von p-m-a-d-m-i-n zum Thema Festplatten, SSD, Raid ...

Router & Routing
Mikrotik Switching und Routing Problem (6)

Frage von aqui zum Thema Router & Routing ...

DNS
Mobiles DNS Problem bei VPN Verbindung (4)

Frage von holladie zum Thema DNS ...

Exchange Server
gelöst MS Exchange-Problem: Servername und Name im Zertifikat stimmen nicht überein (1)

Frage von KLeinstein.tm zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Batch & Shell
gelöst Base64 Decode (Batch,VBS) (26)

Frage von clragon zum Thema Batch & Shell ...

Flatrates
DeutschlandLAN der Telekom - welche internen IPs? (19)

Frage von qualidat zum Thema Flatrates ...

Linux
gelöst Schmaler Scrollbalken in Python-Anwendung (14)

Frage von indi955 zum Thema Linux ...