Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit Reaktivierung von Windows Xp Home nach Hardwaretausch

Frage Microsoft Windows Installation

Mitglied: 51157

51157 (Level 1)

23.07.2007, aktualisiert 26.07.2007, 7240 Aufrufe, 2 Kommentare

Ich habe bei einem Fujitsu-Siemens Rechner das Mainboard wechseln müssen. Nun lässt mich das Betriebssystem nicht mal mehr an die Netzwerkeinstellungen, ohne eine erneute Aktivierung.

Hallo,

Ich habe bei einem Fujitsu-Siemens Rechner das Mainboard wechseln müssen. Ich habe extra das Referenzmodell gekauft, damit ich Windows nicht neu installieren brauche. Hat auch funktioniert. Windows fährt hoch, und scheint alle Geräte zu erkennen.

Nur lässt mich das Betriebssystem nicht mal mehr an die Netzwerkeinstellungen, ohne eine erneute Aktivierung.

Ich kann mich nur noch im "Abgesicherten Modus" ohne Treiber einloggen. Schon der "Abgesicherte Modus mit Netzwerktreiber" verlangt eine Aktivierung sofort nach dem Einloggen.
Das ich das Windows erneut aktivieren muss, war klar. Aber sofort nach der Passworteingabe erscheint ein Dialog, dass Windows aktiviert werden müsste (Auswahl Ja/Nein). Bei "Nein" kehrt er sofort zur Login Seite zurück.
Bei "Ja" öffnet sich ein Fenster (sieht nach Internetexplorer ohne Menuleiste aus). Darin steht dann nur die Meldung, dass keine Verbindung zum Internet gefunden wurde. Dir einzige mögliche Aktion ist das Fenster zu schliessen. Daraufhin wird man sofort wieder ausgeloggt.
Ich konnte keine Möglichkeit erkennen, die Aktivierung telefonisch vorzunehmen.

Der Rechner hat eine Onboard 100 MBit Netzwerkkarte und eine D-Link WLAN Karte.
Aber im "Abgesicherten Modus" komme ich natürlich nicht an die Netzwerkeinstellungen heran. Aktivieren kann man Windows in diesem Zustand auch nicht.

Wenn jemand Rat weiß? Danke

Stefan
Mitglied: MonteCristo
26.07.2007 um 09:32 Uhr
Moin

Ich ich rate dir trotz dem Referenzboard zu einer neuinstall. Es ist in jedem Fall besser und dann hast du auch diese Probleme nicht mehr.

Darf ich fragen wieso du das Board wechseln musstest?

Grüsse

Monte
Bitte warten ..
Mitglied: 51157
26.07.2007 um 10:37 Uhr
Hallo Monte,

Zum Thema Neuinstallation:
Der Rechner wurde als Familienrechner genutzt. Mehrere Familienmitglieder haben schön in eigenen Accounts Mail- und Messagingzugänge eingestellt. Jeder hat sich sozusagen eingerichtet.
Und ich nehme lieber ein bißchen Leistungsverlust in Kauf und alle können wie gewohnt weiter arbeiten.

Zum Thema Board:
Der Rechner ist ein Scaleo P von Fujitsu Siemens irgendsoein "Deutschland PC". Nach Ablauf der 2 Jahre Gewährleistungsfrist ist das Board den Hitzetod gestorben (meine Schätzung ist, das es die Northbridge war). Der Rechner lief im Abgesicherten Modus problemlos. Doch im Normalbetrieb blieb er nach ca. 5min stehen und nichts ging mehr.
Das ist nun behoben. Aber die Grafikkarte hat auch etwas abbekommen. Mit geschlossenem Gehäuse schaltet sich die Grafikkarte auch sehr bald ab. Die Kaste will ich versuchen herunterzutakten.
Also ein typisches Consumer Gerät, das nach 2 Jahren seinen Geist aufgibt .

Gruß

Stefan
Bitte warten ..
Ähnliche Inhalte
Windows XP
Windows XP 2TB Datenplatte nur mit 1TB beschreibbar (11)

Frage von hajo2121 zum Thema Windows XP ...

Windows XP
Windows XP und die Atom-U-Boote in Großbritannien (6)

Link von transocean zum Thema Windows XP ...

Windows 10
gelöst Benutzername (Lokaler Benutzer) unter Windows 10 Home (2)

Frage von SarekHL zum Thema Windows 10 ...

Windows 10
Windows 10 HOME - Kennwort Kompläxität (11)

Frage von Hirschix3 zum Thema Windows 10 ...

Neue Wissensbeiträge
Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(2)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(5)

Anleitung von BassFishFox zum Thema Windows 10 ...

Administrator.de Feedback

Tipp: Ungelöste Fragen ohne Antwort in Tickeransicht farblich hinterlegen

Tipp von pattern zum Thema Administrator.de Feedback ...

Viren und Trojaner

Neue Magazin Ausgabe: Malware und Angriffe abwehren

Information von Frank zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
Windows Systemdateien
Warum System auf "C:" (29)

Frage von DzumoPRO zum Thema Windows Systemdateien ...

LAN, WAN, Wireless
Cisco SG200: Auf bestimmtem vLAN bestimmte TCP-Ports sperren (16)

Frage von SarekHL zum Thema LAN, WAN, Wireless ...

Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Cloud-Dienste
gelöst Bitcoins minen über Nacht? (16)

Frage von 1410640014 zum Thema Cloud-Dienste ...