Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit der Relaiskarte Kemo B210 und dem Standbymodus des XP-Rechners...

Frage Hardware Peripheriegeräte

Mitglied: 70535

70535 (Level 1)

08.10.2008 um 15:30 Uhr, 3036 Aufrufe

Im Standbymodus sind alle Relais an. Kann man das per Software ändern ?

Hallo,

ich habe hier, wie oben zu sehen, ein Problemchen mir der Relaiskarte B210 von Kemo und dem Standbymodus des PC's. Die Karte funktioniert einwandfrei solange der Computer nicht in den Standbymodus wechselt. Der Rechner dient als USB-Festplattenserver und soll nach 10 Minuten "Nichtbenutzung" in den Standbymodus wechseln, was er auch problemlos macht. Das Problem ist nun, daß dieser Rechner, sobald er in den Standbymodus wechselt, alle acht Datenleitungen des Parallelports auf high-Pegel setzt wodurch alle acht Relais der Relaiskarte einschalten. Es sollte aber für meine Zwecke so sein, daß die Relaiskarte ihren Zustand sowohl im normalen als auch im Standbymodus beibehält. Weder im Gerätemanager noch im BIOS findet sich eine Einstellung, die mir erlaubt, den Parallelport vom Standbymodus auszuschließen. Existiert eventuell die Möglichkeit Windows "zu sagen", daß der Parallelport seine Einstellungen auch im Standbymodus beibehält ?

Hier mal zur Info die Hardware: Mainboard: PCChips Modell M789, VIA CLE 266/8235 Flex ATX mit 256 MB DDR-RAM. Alle weiteren Komponenten sind onboard (CPU, Grafik, und die weiteren IO-Komponenten, natürlich auch der Parallelport). Als Betriebssystem ist WinXP Prof. SP3 installiert, zusätzlich die Steuersoftware von Kemo und des weiteren noch die Freeware "Z-Parswitch" neben Virenscanner und weiteren Systemtools, die jedoch mit dem Standbymodus und/oder dem Parallelport nichts zu tun haben.

Es ist egal welche Steuersoftware ich benutze und es ist ebenfalls egal, ob die Software während des Standbymodus gestartet bleibt oder nicht, die Relais schalten im Standbymodus alle ein. Wenn ich den Standbymodus wieder verlasse (durch Mausbewegung oder Netzwerkzugriff) schaltet die Relaiskarte direkt wieder in den ursprünglich eingestellten Zustand (also in den Zustand der VOR dem Standbymodus aktiv war).

Gruß
Thomas
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Exchange Server
gelöst Exchange 2013 Outlook 2013 Autodiscover Mailbox Problem (GUID) (4)

Frage von Systembastler zum Thema Exchange Server ...

SAN, NAS, DAS
gelöst Synolgy 1815+ - Rechte- und Richtlinien-Problem User-Ordner Home (3)

Frage von Nintox zum Thema SAN, NAS, DAS ...

Peripheriegeräte
Roccat Ryos - Support verzweifelt an Problem mit Profilen

Frage von sascha382 zum Thema Peripheriegeräte ...

Windows Update
gelöst Windows Server 2012 R2 - WSUS Problem (1)

Frage von aladin.inder zum Thema Windows Update ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (32)

Frage von Maik82 zum Thema Linux Netzwerk ...

CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (20)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Mac OS X
Mac kann nicht im LAN pingen alle anderen schon (14)

Frage von smartino zum Thema Mac OS X ...