Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit Remotedesktop per VPN

Frage Microsoft Windows Server

Mitglied: stebon

stebon (Level 1) - Jetzt verbinden

12.04.2007, aktualisiert 13.04.2007, 2868 Aufrufe, 2 Kommentare

Hallo Gemeinde,

ich habe folgendes Problem bei uns.


Wir haben eine W2k3-Domäne mit einem Terminalserver am laufen.
Der Domänencontroller und der Terminalserver sind 2 getrennte Maschinen. Der Lizenzserver für den TS ist auf dem DC installiert und geht auch.

Terminalserversitzungen innerhalb des LANs funktionieren ohne Probleme, und nun das seltsame:

2 Mitarbeiter verwenden Ihre Laptops auch von Außerhalb um auf dem TS zu arbeiten. VPN wird über Windows-Boardmittel hergestellt.
Bisher funktionierte das ohne Probleme. Es wurden weder Updates noch irgendwelche Konfigurationen geändert.

Die VPN-Einwahl funktioniert wie immer, auch kann ich auf freigegebene Ordner auf dem Server zugreifen, alles kein Problem.

Sobald eine Remotedesktopsitzung gestartet wird, öffnet sich zwar das Fenster, aber es kommt kein Anmeldebildschirm und das ganze friert ein.

Auch habe ich getestet mit meinem Laptop von innen nach außen, also auf einen anderen TS zuzugreifen, dort geschiet genau das gleiche.

Ich habe gelesen das es Probleme mit der MTU und Black-Hole-Routern gibt. habe die MTU heruntergesetzt jedoch bringt das keine Wirkung.

Dann funktionierte das ganze mal kurz wieder und nun wieder nicht mehr.

hat jemand eine Idee wo man ansetzen könnte ?

Ich werde morgen mal den Router checken, am TS selbst kann es ja nicht liegen , wenn ich einen anderen in einer völlig anderen Domäne auch nicht erreiche. Und wie gesagt, das ganze ging bisher ohne Probleme.

Viele Grüße

stebon
Mitglied: spacyfreak
13.04.2007 um 06:45 Uhr
Schon ne seltsame Geschichte - vor allem dass es mal geht und mal nicht kann einen schon verrückt machen.
Kannst du den VPN tunnel auch "innen" aufbauen und das ganze testen?
Würde versuchen das problem einzugrenzen - konkreteres fällt mir jetzt auch grad nicht ein.
Log Files checken an allen beteiligten Geräten. Manchmal kommt was dabei raus.

Gruss u. gutes Gelingen
Bitte warten ..
Mitglied: stebon
13.04.2007 um 12:23 Uhr
sehr sehr seltsam ...

also hab jetzt den router geprüft ... hab mal einen anderen dazwischen gehängt, hab auf dem "alten" die aktuellste firmware drauf gespielt .... nix , das problem besteht weiterhin.

was noch kurioser ist .... mit meinem privaten notebook gehts sofort ... zumindest von außen nach innen .... anders herum geht garnix ( also vom lan ins internet auf einen anderen Terminal-Server ), vpn verbindung wird hergestellt , auf freigaben kann ich ohne probleme drauf , aber remotedesktop is nich.

Jetzt ist meine Vermutung, dass der Fehler irgendwo am Domänencontroller liegen muss, denn der leitet ja sämtliche Pakete der Clients ins Netz bzw. zum Router.

Viele Grüße
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Microsoft
AD Problem und VPN (4)

Frage von Yannosch zum Thema Microsoft ...

Virtualisierung
Problem mit VPN-Verbindung und Android-Emulatoren (2)

Frage von OS.Sammler zum Thema Virtualisierung ...

Router & Routing
gelöst VPN- Routing - Problem - Netzwer 1 kommt auf 2 aber anders herum nicht (8)

Frage von itschloegl zum Thema Router & Routing ...

Router & Routing
FritzBox 7490 VPN Problem ab FritzOS 6.5 (6)

Frage von 1x1speed zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (13)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Backup
Clients als Server missbrauchen? (9)

Frage von 1410640014 zum Thema Backup ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...