Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit RemoteDesktop über VPN bei FritzBox und Norton Internet Security

Frage Netzwerke Router & Routing

Mitglied: drhkocher

drhkocher (Level 1) - Jetzt verbinden

25.01.2008, aktualisiert 12.05.2008, 10882 Aufrufe, 8 Kommentare

Home-Office-Verbindung zur Firma klappt nicht richtig...

Hallo,

ich habe eine FRITZ!Box WLAN 3170, Firmware-Version 49.04.34, mit der ich ins Internet gehe. Zu meiner Firma ist eine VPN-Verbindung konfiguriert. Diese funktioniert auch problemlos, d.h. die Verbindung wird aufgebaut und ich kann den Zielrechner anpingen.

Wenn ich versuche, eine RemoteDesktop-Verbindung aufzubauen, bekomme ich einen schwarzen Bildschirm und nach einigen Sekunden einen Timeout, dass es nicht geklappt hat.

Nachdem ich viele Threads hier durchsucht habe, machte ich es erst mal auf die drastische Art: Mein Rechner wurde in der FritzBox als "Exposed Host" beim Port Forwarding eingetragen (alle Ports offen). Dann habe ich Norton Internet Security die Firewall komplett ausgeschaltet.

Nach mehreren Versuchen, konnte ich mich auf dem Zielrechner tatsächlich einmal einloggen. Daraufhin habe ich mich wieder ordentlich abgemeldet und sofort versucht, mich wieder anzumelden. Seither kann ich versuchern, was ich will, aber es funktioniert nichts!

Hat jemand eine Idee, woran es liegen kann?

Vilen Dank für Tipps.

Mit freundlichen Grüßen
Hartmut
Mitglied: aqui
25.01.2008 um 10:54 Uhr
Den exposed Host auf dem Router zu konfigurieren ist komplett sinnlos denn der gilt ja nur wenn du eine Port Weiterleitung machst bzw. eingehende Ports die nicht in der Liste sind auf diese Ip weiterzuleiten, was bei dir ja nicht der Fall ist. Ein gefährliches Unterfangen sicherheitstechnisch und nicht zu empfehlen.
Alle deine Daten ins Firmenetz gehen ja über deinen VPN Client und dann in den VPN Tunnel auf deinem lokalen Rechner direkt.
Es gibt 3 mögliche Gründe für den Fehlschlag:

1.) Auf dem Zielrechner ist kein Passwort konfiguriert, dann wird die RDP Session abgewiesen
2.) Auf dem Zielrechner ist die Firewall aktiv, die RDP blockt.
3.) Du hast ein MTU Problem auf dem PC oder Router.

Wenn du 1 und 2 sicher ausschliessen kannst, dann solltest du die MTU auf dem Rechner oder erstmal besser auf dem Router runtersetzen am besten auf einen Wert unter 1492 wie z.B. 1430.

Falls das nicht hilft kannst du es direkt an der Ethernetkarte des Rechners machen. Ein Program wie Dr.TCP hilft dir dabei das einfach zu machen.
Bitte warten ..
Mitglied: enduser
25.01.2008 um 11:33 Uhr
Hallo,

ich denke mal Hartmut hat den exposed Host nur zu Testzwecken aktiviert.

Hier ist eine sehr gute Anleitung zu VPN mit Windows http://www.wintotal.de/Artikel/vpnxp/vpnxp.php

Hier stehen auch alle Ports drin die geöffnet werden müssen so das kein exposed Host mehr eingestellt werden muss und auch die Norton PFW wieder aktiv gemacht werden kann.

Ich bin auch nach der Anleitung vorgegangen und es hat alles auf Anhieb geklappt.
Wenn Du sagst das es einmal funtioniert hat und dann nicht mehr, vermute ich mal das es einen IP Adresskonflikt gibt. Ist der VPN Server evt. auch DHCP Server ?
Bitte warten ..
Mitglied: aqui
25.01.2008 um 11:56 Uhr
@enduser

Am VPN und den Einstellungen dafür am Router kann es aber ja niemals liegen denn wie Hartmut ja selber oben schreibt kann er den Zielrechner übers VPN problemlos pingen !
Das kann man also schon einmal ausschliessen, denn damit steht ja seine IP Verbindung zum Zielrechner...
Bitte warten ..
Mitglied: enduser
25.01.2008 um 12:23 Uhr
@aqui

ehrlich gesagt kenne ich mich mit VPN überhaupt garnicht aus. Ich hatte das wie gesagt nur einmal verwendet. Das VPN hat bei mir auch funktioniert allerdings auch mit seltsamen Begleiterscheinungen
Alle Verbindungen auf meinem Rechner wurden unterbrochen (miranda, mirc...)
außer Skype, das war weiterhin verbunden aber das bildet ja sowieso eine Außnahme.
Surfen mit Firefox ging auch.
Bitte warten ..
Mitglied: drhkocher
25.01.2008 um 12:26 Uhr
Wie gesagt, die VPN-Verbindung steht. Ich weiß nur nicht, was passieren muss, dass ich RemoteDesktop über den VPN-Tunnel aufrufen kann.

Gruß Hartmut
Bitte warten ..
Mitglied: aqui
25.01.2008 um 17:05 Uhr
Vermutlich ist es ein MTU Problem wenn du die Firewall sicher ausschliessen kannst. Du solltest das testweise mit der Einstellung am DSL Interface des Routers bzw. mit Dr. TCP am PC einmal testen.
Bitte warten ..
Mitglied: drhkocher
27.02.2008 um 08:09 Uhr
Also, jetzt habe ich es am Laufen.

Interessantes Problem, das aber nichts mit der FritzBox zu tun hatte. Ich denke, es ist trotzdem wichtig:
es waren falsche Parameter in der VPN-Verbindungseinstellung. Das fatale daran war, dass ich mit den falschen Parametern trotzdem eine Verbindung zum Zielrechner aufbauen konnte. Deshalb dachte ich immer, dass es an der VPN nicht liegen kann - falsch gedacht!

Ping zum Zielrechner hat funktioniert, RemoteDesktop aber nicht. Nachdem ich nochmals alle Einstellungen meines VPN-Zugang kontrolliert und eine korrigiert hatte, ging plötzlich auch RemoteDesktop.

Fazit: Nicht darauf verlassen, dass alles OK ist, auch wenn man den Rechner schon erreichen kann.

Danke an alle, für die Hilfsvorschläge.

Gruß Hartmut
Bitte warten ..
Mitglied: Johann001
12.05.2008 um 09:09 Uhr
Hallo,

ich habe das selbe Problem! welche Parameter hast du umgestellt? Es ist sehr wichtig für mich!

Danke
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Microsoft
AD Problem und VPN (4)

Frage von Yannosch zum Thema Microsoft ...

Virtualisierung
Problem mit VPN-Verbindung und Android-Emulatoren (2)

Frage von OS.Sammler zum Thema Virtualisierung ...

MikroTik RouterOS
gelöst VPN Tunnel steht - Internet und LAN tot (12)

Frage von 118080 zum Thema MikroTik RouterOS ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (17)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

DSL, VDSL
DSL-Signal bewerten (14)

Frage von SarekHL zum Thema DSL, VDSL ...