Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit AS Rock-Motherboard

Frage Hardware CPU, RAM, Mainboards

Mitglied: CeMeNt

CeMeNt (Level 2) - Jetzt verbinden

18.08.2008, aktualisiert 19.08.2008, 4490 Aufrufe, 10 Kommentare

Problem liegt vermutlich an der Grafikkarte / Grafik Onboard

Moin Leute,

ich habe ein Problem mit einem AS Rock K8NF4G SATA2 Board.

Vermutlich ist eine Art Wackelkontakt auf dem Grafik-Onboard Anschluss.
(Bild ist immer wieder mal bläulich)

Habe deswegen eine PCI-Express GraKa eingebaut und auch im BIOS
(unter "Primary Graphics Adapter = PCI Express) entsprechend eingestellt.
Starte ich nun den Rechner neu, funktioniert alles einwandfrei. (Erster Pieps nach rund 12 Sekunden)

Starte ich allerdings den Rechner noch ein weiteres mal neu, so dauert es bis zum ersten Pieps über 3 Minuten!
Dazu kommt, dass das Video-Signal plötzlich wieder auf dem OnBoard-Stecker ankommt!!

Wenn ich anschließend wieder die GraKa rausnehme und direkt wieder einbaue, läuft alles wieder OK (über die PCI-Karte)

Ich habe mittlerweile drei verschiedene PCI-Express GraKa's ausprobiert, immer mit dem selben Effekt.
Alle Karten liefen in anderen Rechnern ohne Probleme.
Habe außerdem auch mal Memtest drüberlaufen lassen (ohne Befund).

Habt Ihr ähnliche Erfahrungen mit diesem Board gemacht?
Ist das einfach hinüber?
Oder muss ich noch was anderes im Bios umstellen?
Oder kann das noch was ganz anderes sein?

Danke für alle Tipps,

Gruß CeMeNt
Mitglied: Arch-Stanton
18.08.2008 um 14:06 Uhr
liegt wohl an der Billigmarke Asrock! Kauf Dir lieber gleich ein Asus-Board.

Gruß,
Arch Stanton
Bitte warten ..
Mitglied: Iwan
18.08.2008 um 14:36 Uhr
Asrock ist preiswert/günstig, aber sicherlich nicht "billig"
zudem ist Asrock eine Asus-Firma, aber das nur am Rande

@CeMeNt
meine Erfahrung ist: ist erstmal die Onboard-Graka defekt, dann stirbt auch bald der Rest vom Motherboard
sollte noch Garantie drauf sein -> ab zum Händler oder gleich an Asrock wenden
wenn nicht -> schau dich schon mal nach Ersatz um
Bitte warten ..
Mitglied: Arch-Stanton
18.08.2008 um 15:13 Uhr
Deswegen: Finger weg vom Billigboard!

Gruß,
Arch Stanton
Bitte warten ..
Mitglied: nebuchadnezzar
18.08.2008 um 15:16 Uhr
Ich kann nur zustimmen das ASRock -boards alles andere als billig sind....

B2T:

Hast du mal die Onboard-Graka im Bios deaktivert?

Das hilft schon mal viel und solle eine Konflike vorweg ausschließen.
Bitte warten ..
Mitglied: Iwan
18.08.2008 um 15:22 Uhr
ich habe u.a. auch Asus-Boards schon wie die Fliegen sterben sehen
ein teurer Preis ist kein Garant für Langlebigkeit
so mancher Golf hält länger wie ein teurer Benz, aber egal

das ist zu offtopic und daher hier für mich zu Ende



Manche Leute sind so engstirnig, dass sie mit beiden Augen zugleich durch ein Schlüsselloch schauen können.
alte Büroweisheit...
Bitte warten ..
Mitglied: CeMeNt
18.08.2008 um 15:55 Uhr
Hallo Leute,

jetzt kann ich mich dann auch mal wieder zu Wort melden...

Ob das Board nun billig oder günstig ist, ist ja nun mal zweitrangig.
Mein Problem ist ja, dass das Ding hier eingebaut ist, und vermutlich kaputt ist...

Garantie ist keine mehr drauf, weil der Rechner wohl schon älter als zwei Jahre ist.

@nebu...
Hast du mal die Onboard-Graka im Bios deaktivert?
Ich habe nur den oben beschriebenen Eintrag im Bios geändert
"Primary Graphics Adapter = PCI Express"
Weiß nicht, ob es da noch mehr Einstellungen gibt
(aber das war ja eingentlich auch eine meiner Urspungsfragen...)

Ich denke mal, dass das nicht an den Bios-Einstellungen liegen kann.
Denn beim ersten Neustart funktioniert ja alles ohne Probleme.

Vermutlich werde ich wohl Ivans Rat befolgen
schau dich schon mal nach Ersatz um

Wobei hier dann einige weitere Fragen auftauchen...:

Was haltet Ihr von "Tuning-Kits"?
Gibt's ja z.B. bei Conrad schon ab 180€ (inkl. Intel Core 2 Duo E2180 2048 MB)

Oder würdet Ihr eher zu nem ganz neuen Rechner tendieren?

Habt Ihr eher gute oder schlechte Erfahrungen mit solchen Kits gemacht?

Gruß CeMeNt
Bitte warten ..
Mitglied: Iwan
18.08.2008 um 16:07 Uhr
wenn Ersatz, dann ist die Frage:
was ist an Hardware schon vorhanden und soll (wenn möglich) weiter verwendet werden?
speziell hierbei die Grafikkarte und der RAM
es gibt genügend Händler, die Bundles (MoBo + CPU + Kühler) anbieten

für den PC meiner Freundin hab ich ein Asrock 4CoreDual mit einem E2180 + Standard-Kühler gewählt, weil sie eine gute AGP-Grafikarke und 2x 512 MB DDR-Ram hat
sollte die Grafikkarte mal nicht mehr ausreichen, kann ich dann eine PCI Express kaufen und sollte der RAM nicht mehr reichen, kann ich immer noch auf DDRe umschwenken
somit bleibt der Rechner recht flexibel und das ganze hat gerade mal sp um die 100€ gekostet, wenn ich mich recht erinnere
ich konnte die CPU sogar etwas übertakten und das Board läuft seit ca. 1/4 Jahr gänzlich ohne Probleme
Bitte warten ..
Mitglied: CeMeNt
18.08.2008 um 16:26 Uhr
Bisher hatte ich in solchen Fällen eigentlich auch immer ein ganz neues System angeschafft.

Aber eine neue Grafikkarte habe ich gerade erst angeschafft.
Und RAM ist in so nem Tuning-Kit ja auch dabei.

Das Windows hab ich natürlich noch, und ansonsten ist das ja nur ein bisschen Fummelkram.

Und mein Chef wird sich auch freuen, wenn ich anstatt 400€ (oder mehr) für ein neues System nur 200€ für das Tuning-Kit ausgeben werde...

Na ja, ich werd mir das mal durch den Kopf gehen lassen...

Gruß CeMeNt
Bitte warten ..
Mitglied: Arch-Stanton
18.08.2008 um 17:31 Uhr
Aufpassen, sonst Beule!

Gruß,
Arch Stanton
Bitte warten ..
Mitglied: Iwan
19.08.2008 um 07:59 Uhr
guten morgen,

vergiss die "Tuning"-Kits von Conrad, denn die sind einfach nur überteuert, für das was man erhält
Bsp.: Asrock ConRoe1333 50,-€, C2D E2180 inkl. Kühler 60,-€, 2 GB RAM DDR2 (z.B. von MDT) 40,-€
das bei Conrad genommene MSI-Board kostet auch 50,-€, wobei man aber nicht weiss, was für RAM die da verbauen
somit zahlst du pie*Daumen ca. 30,-€ alleine dafür, das die die CPU einsetzen, den Kühler draufpacken und den RAM einstecken
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung!

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Multimedia & Zubehör
BENQ Beamer Fernbedingung Frequenz Problem (2)

Frage von xbast1x zum Thema Multimedia & Zubehör ...

Windows Server
Google Chrome Web Store Problem auf Terminal Farm

Frage von dakoerry zum Thema Windows Server ...

Multimedia & Zubehör
gelöst Problem: DVI zu VGA (8)

Frage von Protected zum Thema Multimedia & Zubehör ...

Windows Server
Problem bei Zertifikatsverlängerung auf SBS2008 (2)

Frage von Firewire zum Thema Windows Server ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (15)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...