Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit SafeGuard Easy

Frage Sicherheit Verschlüsselung & Zertifikate

Mitglied: pemoe

pemoe (Level 1) - Jetzt verbinden

27.12.2005, aktualisiert 11.01.2008, 11139 Aufrufe, 3 Kommentare

Hallo,
ich habe leider ein großes Problem mit meinem durch SafeGuard Easy 4.11 geschützten System.
Es handelt sich um einen Laptop, dessen Festplatte (Partitionen C und D) verschlüsselt sind. Ferner sind zwei weitere Partitionen einer externen Festplatte verschlüsselt.
Bei der SafeGuard Installation handelt es sich um eine Einzelplatz-Installation.

Nun zum Problem:
Ich habe leider einen Prüf- und Reparaturvorgang von Norton System Works 2006 gestartet, der ein scheinbares Problem mit den Partitionen der Festplatte "repariert" hat. Seit dem lässt sich der Rechner nicht mehr starten. Es erscheint lediglich die Meldung "Betriebssystem lässt sich nicht starten" (so ähnlich).

Kennt jemand einen Ausweg aus dieser schwierigen Lage?

Vielen Dank!
PeMoe
Mitglied: erbuc
27.12.2005 um 20:28 Uhr
Hi
Wenn Du keine Emergency Boot Disk unter Safe Guard erstellt hast ...

Versuchs mal mit dem Link http://www.utimaco.de/createframes.html?http://www.utimaco.de/content_p ...

Da gibts solche Disks, ob die aber was bringen, weiss ich in Deinem Fall nicht. Ich vermute, dass der liebe Norton sich um den Master Boot Record gekümmert hat und nun somit SafeGuard "eliminiert" hat.

PS: Wieder einmal ein Produkt von Symantec, welches sich ein wenig speziell verhält ...
Bitte warten ..
Mitglied: pemoe
28.12.2005 um 08:09 Uhr
Hallo,

kann mir auch nicht erklären wie ich so arglos gewesen sein konnte. Eigentlich hätten alle Alarmglocken klingeln müssen...
Eine Notfall-Disc hatte ich zum Glück, ob mir dies etwas hilft weiß ich aber noch nicht. Nach dem Start vom Notfallmedium wurde mir nur die "Notfall-Deinstallation" angeboten. Diese hab ich dann auch angestoßen, und jetzt läuft das Ding seit über 35 Stunden!
Bei den verschlüsselten Platten handelt es sich um eine 60 und eine 300 GB Platte, dauert das wirklich sooo lange??? Wenigstens geht es noch voran, zwar ungemein langsam, aber immernhin. Stehe jetzt bei 34%, und ein Ende ist nicht in Sicht...
Hast Du schon mal solche Notfall-Erfahrungen mit diesem Produkt gemacht?

Gruß
PeMoe
Bitte warten ..
Mitglied: ToXity
11.01.2008 um 15:18 Uhr
Servus,
also ich hab en dickes problem, unzwar hab ich mit dem Programm alle meine Platten an einem Abend verschlüsslelt, und am nächsten Tag wollte ich es wieder aufheben aber wie es der Zufall so will kommt dann aufeinmal ihre probezeit sei abgelaufen, bitte regitrieren sie sich für diese 40$ oder so, toll, jetzt kann ich des Programm nicht mehr benutzen und meine Festplatten sind dennoch verschlüsselt, d.h. ich kann auf mein kompletten Arbeitsplatz nicht mehr zugreifen.
Hab schon versucht des Programm zu deinstallieren und wieder neu drauf zu machen aber bringt nix...
Könntet ihr mir bitte helfen wie ich das beheben kann, natürlich ohne zu zahlen und womöglich plattzu machen, darauf hab ich nämlich kein bock, weil des ca. 500GB sind und ich diese nicht sichern kann^^

also danke schonmal

mfg ToXity
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Verschlüsselung & Zertifikate
gelöst Sophos SafeGuard mit Windows CA Problem beim Ausstellen (1)

Frage von westberliner zum Thema Verschlüsselung & Zertifikate ...

Exchange Server
gelöst Exchange 2013 Outlook 2013 Autodiscover Mailbox Problem (GUID) (4)

Frage von Systembastler zum Thema Exchange Server ...

SAN, NAS, DAS
gelöst Synolgy 1815+ - Rechte- und Richtlinien-Problem User-Ordner Home (3)

Frage von Nintox zum Thema SAN, NAS, DAS ...

Peripheriegeräte
Roccat Ryos - Support verzweifelt an Problem mit Profilen

Frage von sascha382 zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (32)

Frage von Maik82 zum Thema Linux Netzwerk ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (17)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...