Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Problem mit Sambafreigabe

Frage Linux Samba

Mitglied: Stefan12

Stefan12 (Level 1) - Jetzt verbinden

01.08.2009, aktualisiert 22:50 Uhr, 3130 Aufrufe, 3 Kommentare

Hallo,

ich habe gerade ein kleines Problem mit einer Sambafreigabe. Sobald ich versuche auf eine Freigabe des Linuxservers (OpenSuse 11.1) zuzugreifen kommt immer wieder das Anmeldefenster und er lässt mich einfach nicht rein.

Hier die smb.conf:

01.
[global] 
02.
        workgroup = WORKGROUP 
03.
        printing = cups 
04.
        printcap name = cups 
05.
        printcap cache time = 750 
06.
        cups options = raw 
07.
        map to guest = Bad User 
08.
        logon path = \\%L\profiles\.msprofile 
09.
        logon home = \\%L\%U\.9xprofile 
10.
        logon drive = P: 
11.
        usershare allow guests = No 
12.
        idmap gid = 10000-20000 
13.
        idmap uid = 10000-20000 
14.
        realm = DOMAIN.TLD 
15.
        security = ADS 
16.
        encrypt passwords = Yes 
17.
        winbind seperator = / 
18.
        template homedir = /home/%D/%U 
19.
        template shell = /bin/bash 
20.
        winbind refresh tickets = Yes 
21.
        winbind use default domain = Yes 
22.
        add machine script = /usr/sbin/useradd  -c Machine -d /var/lib/nobody -s /bin/false %m$ 
23.
        domain logons = Yes 
24.
        domain master = No 
25.
[testshare] 
26.
        inherit acls = Yes 
27.
        path = /path/to/share 
28.
        read only = Yes 
29.
        browsable = Yes
Die krb5.conf sieht folgendermaßen aus:

01.
[libdefaults] 
02.
        default_realm = DOMAIN.TLD 
03.
        clockskew = 300 
04.
 
05.
[realms] 
06.
DOMAIN.TLD = { 
07.
        kdc = dc2.domain.tld 
08.
        default_domain = domain.tld 
09.
        admin_server = dc2.domain.tld 
10.
11.
 
12.
[logging] 
13.
        kdc = FILE:/var/log/krb5/krb5kdc.log 
14.
        admin_server = FILE:/var/log/krb5/kadmind.log 
15.
        default = SYSLOG:NOTICE:DAEMON 
16.
[domain_realm] 
17.
        .domain.tld = DOMAIN.TLD 
18.
 
19.
[appdefaults] 
20.
pam = { 
21.
        ticket_lifetime = 1d 
22.
        renew_lifetime = 1d 
23.
        forwardable = true 
24.
        proxiable = false 
25.
        minimum_uid = 1 
26.
}
Wenn ich mich über SSH mit einem Domänenbenutzer an dem Linuxrechner anmelde klappt alles einandfrei.
Mitglied: Stefan12
01.08.2009 um 23:24 Uhr
Sorry habe den Fehler gefunden, funktioniert jetzt alles.
Bitte warten ..
Mitglied: primusvs
02.08.2009 um 10:10 Uhr
Gutem Morgen Stefan12,

teil uns doch den Fehler mal mit.

Schöne Grüße

primusvs
Bitte warten ..
Mitglied: Stefan12
03.08.2009 um 15:03 Uhr
Folgenden Eintrag habe ich in der samba.conf auskommentiert: domain master = No.
Dann ging es auf einmal.

Liebe Grüße
Bitte warten ..
Ähnliche Inhalte
Rechtliche Fragen
gelöst Microsoftkonto wurde gehackt - Liegt das Problem direkt bei Microsoft? (6)

Frage von Stefan007 zum Thema Rechtliche Fragen ...

Python
Problem mit Python und imaplib2

Frage von meinsm zum Thema Python ...

Windows 7
gelöst Windows 7 Umzug zum neuen PC (SATA-Problem) (7)

Frage von MaxMoritz6 zum Thema Windows 7 ...

Heiß diskutierte Inhalte
Verschlüsselung & Zertifikate
gelöst Festplattenverschlüsselung im Ausland (13)

Frage von Nicolaas zum Thema Verschlüsselung & Zertifikate ...

Festplatten, SSD, Raid
gelöst Fehlerhafte Blöcke im RAID 10 (12)

Frage von Kojak-LE zum Thema Festplatten, SSD, Raid ...

Windows Server
gelöst Microsoft-Lizenz CALs und passendes Server-Betriebssystem (12)

Frage von planetIT2016 zum Thema Windows Server ...

Netzwerkgrundlagen
gelöst Cisco SG500 Series LAG hat sich von selbst umgestellt (11)

Frage von Ex0r2k16 zum Thema Netzwerkgrundlagen ...