Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit Scanner und dem Omnipage 12.0

Frage Hardware

Mitglied: D.E.W.G.

D.E.W.G. (Level 1) - Jetzt verbinden

15.04.2005, aktualisiert 04.08.2006, 9236 Aufrufe, 1 Kommentar

Moin

Habe mal wieder ein Problem, hoffe ihr könnt mir helfen!

Und zwar haben wir in der Schule ein Klassenraum, wo jeder Rechner mit einem Canon-. Scanner (CanoScan 3000) ausgerüstet ist. Dieser hat auch volle Funktion, bisauf wenn man
das Programm Omnipage 12.0 benutzt. Habe Windows XP Prof. auf dem Rechner installiert und bereits mehrfach die Software und die Treiber neuinstalliert. Leider klappt es immer noch nicht.

Dort kommt folgene Fehlermeldung:


Scann Setup Wizard ERROR

Unable to launch the Scanner Setup Wizard

Possible reasons:
1. Scanner is already unregistered.
2. Your system registry may be corrupt.
3. Scanner Setup Wizard is improperly installed.
4. You forgot to reboot your computer after the installation.

Code = 80040154
WCode = 0000
Code meaning = Klasse nicht registriert
Source = (null)
Description = (null)


Wenn ihr mir helfen könntet wäre ich sehr Dankbar.
Mitglied: Elvir
04.08.2006 um 00:22 Uhr
Hallo,

Dir fehlt ein Twain Treiber für den Scanner. Treiber Organisieren und Installieren.
Du must in der Systemsteuerung unter Scanner und Kameras den Treiber einbinden dann
klappt es.

Gruß
Elvir
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Mac OS X
Problem mit Microsoft Remote Desktop App auf macOS Sierra (10.12) (5)

Frage von lordzwieback zum Thema Mac OS X ...

Batch & Shell
Problem mit Funktion und Combobox (7)

Frage von Druide83 zum Thema Batch & Shell ...

Outlook & Mail
MAPI-Schnittstelle testen: MAPI-Problem Outlook 2013 (3)

Frage von BirdyB zum Thema Outlook & Mail ...

Heiß diskutierte Inhalte
Viren und Trojaner
gelöst Wie werde ich den Mist "fanli90" wieder los? (18)

Frage von Taumel zum Thema Viren und Trojaner ...

Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (15)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

CPU, RAM, Mainboards
Hardware Fragen (12)

Frage von xaver-2 zum Thema CPU, RAM, Mainboards ...

Backup
gelöst Online-Dateiablage für Verein, mit mehrstufiger Sicherung? (11)

Frage von Demig0d zum Thema Backup ...