Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem beim senden/empfangen/verteilen von emails

Frage Microsoft Exchange Server

Mitglied: sli

sli (Level 1) - Jetzt verbinden

10.05.2005, aktualisiert 11.05.2005, 6073 Aufrufe, 6 Kommentare

Schönen guten Abend,

auch wenn mein Titel von sehr vielen Problemen spricht glaube ich dennoch das die Lösung am Ende recht einfach ist.

Folgende Situation ist vorhanden:

SBS 2003 mit Exchange Server und der Domäne namederfirma.lan,
4 Benutzer -> 4 Email Adressen intern und 4 Email Adressen extern:

Bsp: user1@namederfirma.lan = intern
user.xy.1@namederfirma.de = extern.

Die Emails der externen Adresse werden mit dem POP3-Connector abgeholt.

Folgendes Problem tut sich auf:
Wenn ein user eine Email an eine externe Email Adresse schickt, erscheint bei diesem als Abseder "user@namederfirma.lan". Das soll natürlich nichts ein, da eine Antwort auf diese Adresse im Nirvana verschwindet. Ich habe also als Hauptadresse der Users micht mehr "user@ndf.lan" sonder "user@ndf.de" angegeben und siehe da der Absender ist der Richtige. Aber er werden keine Emails mehr empfangen! Bzw die emails werden via POP3-Connector abgeholt, tauchen aber nirgendwo mehr auf. Werden also scheinbar nicht mehr richtig verteilt.

Daher:
Frage 1: Wie kann ich es realisieren, dass ein user mit seiner externen Email Adresse Senden kann ohne das dabei die Verteilung nicht mehr funtioniert?

Mit freundlichen Grüßen und voller Hoffnung auf Antworten

Jens

ps "ndf" = "namederfirma"
Mitglied: linuxfreak2
10.05.2005 um 14:02 Uhr
Habe auch ähnliche Probleme, hast du mal überlegt die internen Adressen ganz abzuschaffen und nur noch mit externen zu arbeiten?
Bitte warten ..
Mitglied: sli
10.05.2005 um 16:40 Uhr
Ist das denn möglich? Ich meine wenn ich jetzt nur noch "@ndf.de" Adressen verteile, kommt der sbs dann nicht in Konflikt mit der wirklichen ndf.de domain?

Schöne Grüße
Jens
Bitte warten ..
Mitglied: linuxfreak2
10.05.2005 um 19:54 Uhr
Ich stehe kurz vor dem Produktiveinsatz und habe auch nach einigem zögern alle .local Adressen rausgeschmissen. Die user mailen jetzt alle über Ihre Adressen mit denen Sie auch extern erreichbar sind.
Alles andere finde ich ist unnötig verwirrend. Aber ich werde hier mal morgen noch einige Tests machen und sag dir bescheid.
Das einzige Problem das ich habe ist das Exchange nur email animmt für Adressen die explizit ein Postfach habe (bzw. email aktivierter öffentlicher Ordner), da werd ich noch wahnsinnig.
alle mail an "niemand@ndf.de" verwirft er.
Bitte warten ..
Mitglied: linuxfreak2
11.05.2005 um 09:45 Uhr
Habe es getestet und es funktioniert ohne interne .lan oder .local Adressen einwandfrei

Der Exchange erkennt wenn es sich um interne mails handelt und routet diese nicht über externe Verbindung sondern stellt direkt intern zu.
Bitte warten ..
Mitglied: sli
11.05.2005 um 12:56 Uhr
Hey Super!

Vielen Dank für die Antwort!

Dann werd ich es jtzt auch mal ganz ohne interne Adressen versuchen. Aber muss man dann nicht noch irgendwelche Richtlinien verändern? Bzw. wenn ich die Adressen von interner Adresse auf externe Adresse änden will, dann doch aber nicht beim Benutzer selber oder ??

Schön Grüße

Jens
Bitte warten ..
Mitglied: linuxfreak2
11.05.2005 um 20:02 Uhr
- In den Empfängerrichtlinien
- In allen Postfächern, ist aber nicht unbedings notwendig da bei Anlage einer Empfängerrichtline
automatisch Email-Adressen für die Benutzer angelegt werden
z.B. "%g.%s@firma.com" in den Empfängerrichtlinien würde bei allen Benutzern entsprechende
Adressen erzeugen
- In den öffentlichen Ordner die email aktiviert sind.

eventl. RUS ausführen (geschieht auch in bestimmten Zeitintervallen automatisch) damit die neuen Adressen übernommen werden.
Dann bei Bedarf die alten lokalen Adressen löschen, darauf achten das die neuen primäre Adressen sind.
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Netzwerke
gelöst T-Online und die Sophos -Problem mit den Emails (48)

Frage von bootloader zum Thema Netzwerke ...

LAN, WAN, Wireless
FTP problem: Verzeichnisinhalt konnte nicht empfangen werden (2)

Frage von Johan23 zum Thema LAN, WAN, Wireless ...

Exchange Server
Problem mit POP3-Abruf eines Exchange-2013-Postfachs

Frage von YotYot zum Thema Exchange Server ...

Multimedia & Zubehör
gelöst BENQ Beamer Fernbedingung Frequenz Problem (4)

Frage von xbast1x zum Thema Multimedia & Zubehör ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...