Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem - Senden an geht auf Outlook Express, soll aber auf Outlook XP gehen

Frage Microsoft Microsoft Office

Mitglied: Lennus

Lennus (Level 1) - Jetzt verbinden

04.11.2008, aktualisiert 10.11.2008, 5868 Aufrufe, 3 Kommentare

Hallo Zusammen,

habe folgendes Problem:

Outlook XP
Win 2003 Server 64 Bit als WTS konfiguriert

Wenn man eine Datei anklickt und die Option "Senden an" verwendet öffnet sich Outlook Express, es soll sich aber Outlook XP öffnen.
Die Interneteigenschaften des IE sind richtig gesetzt, im Windows Explorer ist der Eintrag bei den Dateitypen für MAPIMAIL auf Outlook gesetetzt. Das Outlook selbst ist laut den Einstellungen als Standard Mail Client aktiviert. Die Einträge in der Win.ini sind soweit für die Maileinstellungen auch vollständig.

Ich habe schon versucht Outlook Express als Standard zu definieren und danach wieder Outlook aber das hat das Problem leider auch nicht gelöst.

Hat jemand von euch vielleicht ne Idee?

Grüße
Mitglied: promac
04.11.2008 um 11:13 Uhr
Hi,

so etwas ähnliches hatten wir hier in der Firma auch schon mal, allerdings mit XP, Outlook 2000 und Exchange. Bei uns hat es die selben Fehler gebracht wie bei Dir.
Es hat geholfen über die "Systemsteuerung" und "Software" bei Outlook auf "ändern" zu gehen und da dann die Option "reparieren" zu verwenden. Daruch wurden alle Dateien noch einmal neu registriert. Bei hartnäckigen Fällen (sehr wenige) half dann nur eine Neuinstallation von Outlook. Die Exchange Extensions konnten installiert bleiben.

Hoffe das hilft.
Christian
Bitte warten ..
Mitglied: Lennus
04.11.2008 um 11:17 Uhr
Uff, das wollte ich mir eigentlich ersparen ;) , da habe ich bei dem WTS schon schlimme erfahrungen machen müssen.
Im Prinzip macht das Ding ja soweit alles richtig, sogar das Versenden aus Word heraus als Dateianlage funktioniert richtig.
Bitte warten ..
Mitglied: Lennus
10.11.2008 um 08:59 Uhr
So! laut MS funktioniert es nicht, da Outlook eine 32 Bit Anwendung ist und der MAPIMAIL Link aber nur 64 Bit Anwendungen frisst.

Laut MS hätte es nie funktionieren sollen, merkwürdig da es vor ca 2 wochen noch funktioniert hat....
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Exchange Server
SBS 2011 Exchange Multidomain kein senden über Outlook möglich (1)

Frage von pla112 zum Thema Exchange Server ...

Exchange Server
gelöst Nachricht im Auftrag eines anderen Absenders senden - Exchange - Outlook (23)

Frage von imebro zum Thema Exchange Server ...

Outlook & Mail
gelöst Problem mit Abwesenheitsassistent - Outlook 2007 (2)

Frage von GWPC1989 zum Thema Outlook & Mail ...

Outlook & Mail
MAPI-Schnittstelle testen: MAPI-Problem Outlook 2013 (3)

Frage von BirdyB zum Thema Outlook & Mail ...

Heiß diskutierte Inhalte
Windows Installation
Eine etwas (wirklich) speziellere Frage: Windows 10-Installation über (11)

Frage von DerFurrer zum Thema Windows Installation ...

Linux
gelöst Boot failed: not a bootable disk (10)

Frage von Fleckmen zum Thema Linux ...

Windows Server
Probleme mit Client Software Zugriff auf Windows Server 2012 (8)

Frage von it-kolli zum Thema Windows Server ...

Multimedia & Zubehör
gelöst Iphone 6 prob (8)

Frage von jensgebken zum Thema Multimedia & Zubehör ...