Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit sendmail mit MAIL HUB an einen Exchange

Frage Internet E-Mail

Mitglied: debpa

debpa (Level 1) - Jetzt verbinden

12.12.2005, aktualisiert 19.12.2005, 4718 Aufrufe, 1 Kommentar

Hallo,

ich habe ein Problem in der folgenden Konfiguration.
Als Mailer ist ein FreeBSD mit sendmail eingetragen. In dem Sendmail ist eingestellt ein

define(`MAIL_HUB', `relay:mail01.exchange.')
MASQUERADE_AS(`eigentlichedomain.de')

in der local-host-names steht auch die eigentlichedomain.de drin.
Der Sendmail nimmt die Mail für user@eigentlichedomain.de entgegen. Das ist kein Problem. Und sendet sie auch brav an den mail01.exchange weiter.
Das Problem ist dann nur, dass der Exchange sie als user@mail01.exchange einzusortieren versucht und nicht als user@eigentlichedomain.de.
Ich habe schon mit verschiedenen Einstellungen herumgespielt. So zum Beispiel auch mit

define(`MAIL_HUB', `[123.123.123.123]')
(also die IP-Adresse des Exchange).
Aber dann versucht der Exchange user@[123.123.123.123] einzusortiernen.

Hat irgendjemand eine Idee, wie user@eigentlichedomain.de erhalten werden kann, so dass der Exchange die Mails richtig einsortiert.

Viele Grüße
Dirk
Mitglied: phpchris
19.12.2005 um 09:25 Uhr
Ich denke, das was du suchst, wirst du in den Emprfängerrichtlinien finden...
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Server
E-Mail Konto Exchange einrichten (12)

Frage von jhaustein zum Thema Windows Server ...

Exchange Server
Problem mit POP3-Abruf eines Exchange-2013-Postfachs (1)

Frage von YotYot zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2010 Activesync Problem bei IOS 10.1.1 und Wildcard SSL Zertifikat (2)

Frage von hasel123 zum Thema Exchange Server ...

Exchange Server
Exchange 2010 Problem (6)

Frage von Peacer zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Windows Tools
gelöst Aussendienst Datensynchronisierung (12)

Frage von lighningcrow zum Thema Windows Tools ...

Windows Server
Suche passender Treiber (12)

Frage von stolli zum Thema Windows Server ...

Peripheriegeräte
Wlan stört Funkmaus (11)

Frage von Falaffel zum Thema Peripheriegeräte ...

Peripheriegeräte
gelöst USB Festplatte verliert Laufwerksbuchstabe (9)

Frage von cese4321 zum Thema Peripheriegeräte ...