Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit Server 2003 mit RAID 5 und GBit - schnelles Schreiben, aber langsames Lesen über LAN

Frage Hardware Festplatten, SSD, Raid

Mitglied: tobitobsn

tobitobsn (Level 1) - Jetzt verbinden

31.03.2010 um 17:59 Uhr, 3855 Aufrufe, 3 Kommentare

Neuer Windows Server 2003 mit Raptor Systemplatte und RAID 5 Datenbereich an einem Highpoint 2300 mit Samsung HE103UJ 32MB 7200er - Problem beim Datenlesen!

Habe den Server gerade neu aufgebaut und er läuft recht gut. Das RAID 5 Array speichert Daten mit 33MB/sek bei Zugriff über GBit LAN. Soweit alles in Ordnung. Wenn ich allerdings Daten vom RAID auf einen Client kopiere (also lese), passiert das nur mit 7MB/sek. Wieso dauert das Lesen länger, als das Schreiben??

Wenn ich auf dem Server lokal von dem Array auf die Systemplatte kopiere, geht das alles fix und auch die CPU Auslastung ist auch nur bei 3-4%, ob kopieren lokal oder über LAN.

Es gibt keine Hardware Probleme, Bios von Board und Controller ist aktuell. SiSoft Sandra meldet ebenfalls Normwerte.

Hat jemand ne Ahnung, wo hier das Problem liegen kann?


Mit freundlichen Grüßen
tobi
Mitglied: aqui
31.03.2010 um 19:39 Uhr
Kannst du sicher ausschliessen das es am Client liegt ??
Hast du mal einen Durchsatztest mit NetIO gemacht ??
Was sagen die Übertragungswerte für Client und Server da ??
Ist der Client ggf. XP ??
Wenn ja, hast du dessen TCP/IP Stack angepasst ??
http://www.heise.de/netze/artikel/TCP-IP-Tuning-221778.html
http://www.psc.edu/networking/projects/tcptune/
Hast du den aktuellen Netzwerk Chipsatz Treiber am Client installiert ?? (Download Herstellerseite)

Mit DER pauschalen und oberflächlichen Beschreibung von oben kommt man nicht weiter...
Bitte warten ..
Mitglied: SamvanRatt
31.03.2010 um 21:12 Uhr
Hi
der HPT2300 ist ein Marvell FakeRAID Kontroller (kein Schlechter, aber ein SoftwareRAID, mit allen Vor und Nachteilen); was für einen LAN Kontroller nutzt du? Sofern es ein Intel, Broadcom oder Marvell ist sollte es nicht primär an denen liegen, bei Sis/Realtek/Via würde ich mal einen alternativen probieren. Was passiert wenn du mit dem jetzigen LAN die lokale C: einen Testbereich frei gibst mit der (die lokale (Veloci-) Raptor [dürfte wesentlich schneller sein]? Ich habe selbst ähnliche Konstellation (allerdings mit nur R1 und Velociraptors) gut 50mal im Einsatz und habe recht gute Erfahrung mit der Konstellation. Beim Schreiben hilft dir normal der Cache von w2k3; beim lesen hilft nur Hardware. Zum test könntest du den RAM in die Knie zwingen (auf maxmem=512MB) um dann große Mengen zu schreiben. Zum Test kannst du aber jetzt schon mal HDiskPerf.exe von Withopf verwenden, was die sehr reale Performance auch von RAIDs anzeigt. Nutzt du den storport oder miniport Treiber, bzw hast du die passenden Storport Patches auf 2003 drauf? Ich habe auch unter XP SP3 die Storport Treiber im Einsatz und erreiche mit den 146GB Velociraptors etwa 110MB/s R/W über den HPT2320 (native am SATA komm ich auf etwa 125MB/s W/R.
Zum Netztest würde ich dir IOmeter raten mit einem schnellen (Baugleichen?) Server auf der Gegenseite, evtl mit einer kleinen QSoft RAMDisk um die schiere I/O Power zu testen.

Gruß
Sam
Bitte warten ..
Mitglied: tobitobsn
11.04.2010 um 15:39 Uhr
Moin,

vielen Danke für die schnellen Tipps. Ich habe alles nochmal kontrolliert und er hatte wohl beim Firmware Update einen Fehler und diese somit doch nicht upgedated. Dies habe ich nochmal wiederholt und nun sind die Werte beim Lesen 45-50 MB/sek und beim Schreiben 35-40 MB/sek. Damit bin ich sehr zufrieden und so kann es bleiben.

gruß tobi
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Windows Netzwerk
Windows Server 2003 SBS Netzwerk durch neuen Server Ersetzen (9)

Frage von MultiStorm zum Thema Windows Netzwerk ...

Exchange Server
gelöst Microsoft Excange Server 2007 auf Windows Server 2003 Installieren? (9)

Frage von Herbrich19 zum Thema Exchange Server ...

Windows Server
gelöst Suche Windows Server 2003 Enterprise ISO (8)

Frage von Herbrich19 zum Thema Windows Server ...

Server
gelöst Client bei Windows Server 2003 ändern (5)

Frage von Therealcookie zum Thema Server ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...