Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit Server gespeicherte Profile und Anwendungen

Frage Microsoft Windows Server

Mitglied: dimugi

dimugi (Level 1) - Jetzt verbinden

04.02.2008, aktualisiert 11.02.2008, 3636 Aufrufe, 3 Kommentare

Problem mit Server gespeicherte Profile und Anwendungen

Benutzerprofile auf dem Server sind eine praktische Sache wenn man nicht immer alles auf einem neuen PC einstellen will und sich Benutzer auf unterschiedlichen Arbeitsplätzen anmelden.

Leider hat das aber auch den Nachteil das die Arbeitsstationen gleich installiert sein sollten, was die Software betrifft.
Hat eine Arbeitsstation Anwendungen die auf einer zweiten nicht installiert sind und liegen z.Bsp. Icons dieser Anwendungen auf dem
Desktop, werden fehlende Anwendungen mit Lerr- / Standart-Icons dargestellt. Der Nutzer staunt dann nicht schlecht wenn sich die Anwendung dann nicht starten läßt. Auch unter Start->"Alle Programme" tritt das Problem auf. Klar denn die Anwendung existiert ja nicht, sondern nur auf einem anderen PC. Sicher sind die Serverseitigen Profile dann sinnvoller wenn die Anwendung auch auf dem Server installiert wird, dann läßt sich jedoch bei Serverausfall nicht mehr weiter arbeiten.

Hat da jemand einen anderen Lösungsansatz, damit Benutzereinstellungen sich bequem auf anderen PC einstellen jedoch Anwendungen selbst lokal?

Server = Windows SBS 2003
Arbeitsstationen XP-Pro

Danke schon mal!

Gruß

Dimugi
Mitglied: 51705
04.02.2008 um 20:48 Uhr
Hallo Dirk,

Links auf arbeitsstationsspezifische Applikationen gehören in das Profil 'All Users' der jeweiligen Machine. Dann gibt es auch kein Problem mit dem Nachbarn ;)

Grüße, Steffen
Bitte warten ..
Mitglied: dimugi
04.02.2008 um 23:09 Uhr
Das funktioniert bestimmt, ist nur darauf zu achten das die Nutzer nichts ungefragt Instllieren.

Kaum ist der Admin aus dem Haus ...

Danke!

Gruß

Dirk (dimugi)
Bitte warten ..
Mitglied: dimugi
11.02.2008 um 02:57 Uhr
Mit den Icons geht das klar, jedoch gibt es auch Anwendungen die damit nicht klar kommen.

Anwendung auf zwei Rechner installiert und jedesmal wenn sich ein Benutzer auf einer anderen der beiden Geräte anmeldet hat der PC die Einstellungen der Anwendung verloren und diese muß neu eingestellt werden.

Muß dann entweder den Ort der Einstellungen heraus finden und auf jedem PC verbiegen oder die Anwendung auf dem Server installieren, oder?

Hat da jemand Erfahrung damit?

Gruß

Dimugi
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (17)

Frage von montylein1981 zum Thema Windows Server ...

Router & Routing
Routing Problem (Windows Server Routing und RAS) (5)

Frage von filou204 zum Thema Router & Routing ...

Windows Update
gelöst Windows Server 2012 R2 - WSUS Problem (1)

Frage von aladin.inder zum Thema Windows Update ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(2)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...