Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit Serveranmeldung - erneute Passworteingabe notwendig

Frage Microsoft Windows Server

Mitglied: Kay-Cee

Kay-Cee (Level 1) - Jetzt verbinden

22.11.2007, aktualisiert 29.11.2007, 4072 Aufrufe, 2 Kommentare

Moin!

Ich habe folgendes Problem:

Der Server ist ein Windows Server 2003 SBS, die Clients sind XP Home.
Es wird also nur in Arbeitsgruppen gearbeitet, Domäne kommt erst demnächst.

An PC3 war Benutzer X eingerichtet. Nun sollte der Benutzer X aber auf PC11 eingerichtet werden.

Einstellungen (Desktop, Favoriten, Eigene Dateien, ...) konnte ich einfach übertragen,
Netzlaufwerke habe ich auch wieder eingerichtet.

Benutzer X wurde auf PC11 neu erstellt, aber mit den selben Daten wie auf PC3.
Benutzername und Kennwort sind also am Client und auf dem Server identisch.

Nun kommt nach der lokalen Anmeldung immer beim Versuch auf ein Netzlaufwerk zuzugreifen die
Meldung "Kennwort ungültig", wenn ich das gleiche Passwort wie für die lokale Anmeldung erneut
eingebe, funktioniert der Zugriff. Passwort ist wie erwähnt aber identisch.

Ein neuer Benutzer Y, der von mir auf PC3 angelegt wurde, zeigt dieses Verhalten nicht.
Ich könnte den Benutzer X auch neu anlegen, das wäre allerdings mein letzter Schritt...

Liegt es vllt. an der Zuweisung von Benutzer zu PC, welche am Server eingestellt ist? Kann man diese
neu anlegen oder zurücksetzen?

Ich bin auf dem Gebiet der Administration leider noch frisch, weswegen ich da noch nicht
den vollen Durchblick habe und hier auf Hilfe hoffe.

Vielen Dank für Tipps im Vorraus!
Mitglied: 47674
22.11.2007 um 14:32 Uhr
Jeder Benutzer ist eindeutig. Er wird nicht durch seinen Namen identifiziert, sondern durch die SID.
Das ist eine einmalige Nummer, die jedem Benutzer zugeordnet ist.

Der Server kennt vermutlich nur die SID des alten Benutzers und nicht die des neuen. Ich nehme an, das Deshalb eine erneute Anmeldung nötig ist.
Bitte warten ..
Mitglied: Kay-Cee
29.11.2007 um 11:43 Uhr
So, habe einfach einen neuen Benutzer angelegt und nun funktioniert es wie es sollte.

Wenn jemand noch eine Möglichkeit hätte wie ich eine SID im Benutzerprofil ändern kann, wäre ich sehr dankbar.
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
gelöst Dateinamen mit Batch-Datei ändern - Problem (9)

Frage von fffffuuuuuuuhhhh zum Thema Batch & Shell ...

Debian
Squid Proxyserver - HTTPS Problem (1)

Frage von Cartman zum Thema Debian ...

Windows Server
Problem mit Webdav und Webserver IIS (3)

Frage von JUJUS31 zum Thema Windows Server ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(2)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...